0 / 0 / 0
Регистрация: 22.09.2021
Сообщений: 4
1

Подстановка уникальной ячейки

10.10.2021, 13:59. Показов 246. Ответов 3
Метки нет (Все метки)

Привет, форум.
Ломаю голову уже несколько часов и не могу найти ответ на то, как составить формулу, чтоб последующая строчка была уникальная, в сравнении с прошлыми. Подскажите пожалуйста
=ИНДЕКС('Исходник вопросов'!A4:A7;СЛУЧМЕЖДУ(1;СЧЁТЗ('Исходник вопросов'!A4:A7)))
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
10.10.2021, 13:59
Ответы с готовыми решениями:

Подстановка значения из ячейки в формулу
Здравствуйте, привожу мини пример задачи =ВПР($K$5;$L$5:$M$14;2;0), диапазон $L$5:$M$14 в ширину...

Автоматическая подстановка значений в ячейки
Добрый день, господа! Собствнно, сабж. Есть таблица: одна строка, два столбца. Можно ли как-то...

Подстановка имени листа в формулу с ячейки
Добрый день, подскажите как подставить в формулу имя листа с ячейки К примеру ='ЕФ'! и т.д....

Подстановка в формулу значения из ячейки в качестве названия листа
Добрый день! имеются листы с названиями по месяцам внутри которых одинаковые таблицы. Задача...

3
10 / 6 / 4
Регистрация: 21.09.2016
Сообщений: 49
10.10.2021, 14:32 2
Цитата Сообщение от selixz Посмотреть сообщение
была уникальная, в сравнении с прошлыми
Код
=ИНДЕКС('Исходник вопросов'!A4:A7;строка(A1))
при условии, что в 'Исходник вопросов'!A4:A7 уникальные значения
0
0 / 0 / 0
Регистрация: 22.09.2021
Сообщений: 4
10.10.2021, 15:04  [ТС] 3
Цитата Сообщение от Garic73 Посмотреть сообщение
=ИНДЕКС('Исходник вопросов'!A4:A7;строка(A1))
в данном случае просто берется и выставляется в том порядке, в котором стоит в исходнике
0
10 / 6 / 4
Регистрация: 21.09.2016
Сообщений: 49
10.10.2021, 15:08 4
Ну да, в задании про порядок ничего нет , но если в исходнике уникальные значения, то и формула, каждый раз будет возвращать уникальное.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
10.10.2021, 15:08

Извлечение времени из текста и подстановка в ячейки напротив нужного значения
Добрый день. Есть вопрос с подковыркой. Не знаю, возможно ли это? Есть на листе 2 таблицы. В...

Подстановка дня месяца из ячейки "ДАТА"
Доброго дня! Помогите, пожалуйста))!!! Есть еще вопрос. Надо Чтобы на листе "Данные" в столбце "В" ...

Подстановка, зависимые ячейки, подстановка по условию
Доброго времени суток. Предисловие! Можно не читать. Около недели назад начал разрабатывать...

Подстановка значений в формулу из ячейки
Добрый день. В ячейке имеется формула вида 2,3*x^2+3,4*x+4,5. Требуется создать макрос, который...

Подстановка значений из одной ячейки в другую, при определенном значении в третьей ячейке
Всем добрый день! Прошу о помощи грамотно составить макрос. Требуется грубо говоря следующее: ...

Подстановка текста в поля из файла и подстановка картинки в документ через программу
Есть проблема, как встроить подгрузку данных из файлов. По возможности нужна кнопка, при...

Из уникальной матрицы - повторную
Имеется уникальная матрица, допустим, размера 3х3. Нужно создать матрицу такого вида, чтобы каждая...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.