Форум программистов, компьютерный форум, киберфорум
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.91/390: Рейтинг темы: голосов - 390, средняя оценка - 4.91
0 / 0 / 0
Регистрация: 14.12.2009
Сообщений: 44
1

Как записать условие "Больше одного, но меньше второго"

12.12.2011, 15:56. Показов 73775. Ответов 6
Метки нет (Все метки)

Ребят, подскажите, как правильно записать =ЕСЛИ(30<B3<50;1;0)?
0

Помощь в написании контрольных, курсовых и дипломных работ здесь.

Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
12.12.2011, 15:56
Ответы с готовыми решениями:

Ответ в виде "правда" или "ложь" на "а правда ли что" с определенным условие №2
Нужна помощь с екселем

Ответ в виде "правда" или "ложь" на "а правда ли что" с определенным условие №1
Нужна помощь с екселем

Если в A13 есть текст, а в B13 число больше 1, то пишется "pcs""
Задача: если в A13 есть текст, а в B13 число больше 1, то в ячейке пишется pcs; и...

Как правильно написать формулу учёта "0" "пустоты" и "1"
Есть формула {=И(H4:K4=0;H4:K4&lt;&gt;&quot;&quot;;O4:R4=0;O4:R4&lt;&gt;&quot;&quot;)} - которая в ячейках H4:K4, O4:R4 - выбирает...

6
956 / 596 / 11
Регистрация: 11.06.2010
Сообщений: 1,345
12.12.2011, 16:09 2
=ЕСЛИ(и(30<B3;B3<50);1;0)
1
6 / 6 / 0
Регистрация: 01.03.2013
Сообщений: 166
24.04.2014, 05:02 3
Serge 007, а если надо диапазон во времени? Типа ЕСЛИ A (10:12) укладывается в промежуток между 7:00 и 20:00, то выдавать одно значение, если нет - другое.
0
15023 / 6351 / 1725
Регистрация: 24.09.2011
Сообщений: 9,976
24.04.2014, 12:36 4
JustBear, формула массива, вводится с помощью Ctrl+Shift+Enter и отображается в фигурных скобках
Код
=ЕСЛИ(И(A10:A12>=--"7:00";A10:A12<=--"20:00");1;0)
0
6 / 6 / 0
Регистрация: 01.03.2013
Сообщений: 166
26.04.2014, 17:08 5
Казанский, 10:12 - это время, а не адреса ячеек.
0
5638 / 2944 / 595
Регистрация: 23.11.2010
Сообщений: 9,788
26.04.2014, 18:32 6
Вариант
Код
=СУММПРОИЗВ((A1>ВРЕМЗНАЧ("7:00"))*(A1<ВРЕМЗНАЧ("20:00")))
0
0 / 0 / 0
Регистрация: 21.02.2018
Сообщений: 3
19.10.2019, 11:43 7
А если диапазона три? Например: Если < 2, то А. если =>2<3, то B и если >3, то С.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
19.10.2019, 11:43

Как сделать: если во всех ячейках диапазона знач.="выполнено", то в данной ячейке тоже "выполнено" иначе "в работе"
Прилагаю файл. В ячейке G17 формула, в которой надо упростить условие: Если в диапазоне ячеек...

Проблема с функцией "если", Как подставлять значения с ячейки если оно больше 0
Добрый день! Нужна помощь для чайника. В столбце I при отрицательных значениях ячеек D4 и G4 -...

Записать число больше предыдущего и меньше последующего
Здравствуйте. В таблицу Эксель с 1 по 100 ячейку, постоянно подаются данные, каждую минуту ...

Требуется чтобы в "Таблице" при заполнении столбца "тип картриджа" столбец "аппарат" заполнялся автоматически
Доброго времени суток! Есть таблица по учету картриджей и техники. Требуется чтобы в &quot;Таблице&quot; при...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
7
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.