Форум программистов, компьютерный форум, киберфорум
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.64/11: Рейтинг темы: голосов - 11, средняя оценка - 4.64
alga000
0 / 0 / 0
Регистрация: 11.04.2012
Сообщений: 8
1

СУММЕСЛИМН: в более ранней версии Excel функция не работает

11.04.2012, 09:38. Просмотров 1982. Ответов 4
Метки нет (Все метки)

Добрый день уважаемые, помогите пожалуйсто советом в таком вопросе:
При создании базы данных в Microsoft Office Excel 2007, использую функцию СУММЕСЛИМН, при открытии в более ранней версии Excel функция не работает, что можно сделать?
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
11.04.2012, 09:38
Ответы с готовыми решениями:

Пожалуйста, пересохраните в более ранней версии
Выручите, пожалуйста... срочно нужно, а на работе access 2007.

Открытие базы в более ранней версии платформы
Как открыть базу в более ранней версии платформы созданная в более поздней?

Как сохранить файл в более ранней версии
не открывается файл в универе, сказали сохранить в более ранней версии. а как это сделать? ...

Сохранение чертежа поздней версии компас в более ранней
Здравствуйте! Очень надо сохранить чертежи в 15-й версии Компас. Не знаю какой точно они версии...

4
Serge 007
955 / 595 / 11
Регистрация: 11.06.2010
Сообщений: 1,345
11.04.2012, 10:22 2
Замените СУММЕСЛИМН на СУММПРОИЗВ.

Или установите конвертер (не рекомендую, они часто работают некорректно)
0
alga000
0 / 0 / 0
Регистрация: 11.04.2012
Сообщений: 8
11.04.2012, 14:41  [ТС] 3
Спс,
а если переносить данные из Mr Excel в OpenOffice, есть ли какая подобная функция.
Моя выглядит так:
=СУММЕСЛИМН(OperSuma;OperDergZnak;$B6;OperTovar;$C6;OperData;">="&E$3;OperData;"<="&E$4)
(диапазон сумирования, диапазон условий1, диапазон условий2, диапазон условий3, диапазон условий4)
диапазон сумирования - числовой
диапазон условий1-2 - текстовый
диапазон условий3-4 - дата
Помогите кто знает?
Табличку показать немогу, уж извеняйте.
0
Serge 007
955 / 595 / 11
Регистрация: 11.06.2010
Сообщений: 1,345
11.04.2012, 14:55 4
Цитата Сообщение от alga000 Посмотреть сообщение
...если переносить данные из Mr Excel в OpenOffice, есть ли какая подобная функция?
Это на форуме по OpenOffice надо спрашивать
Поищите в списке функций SUMMPRODUCT()
0
Казанский
14914 / 6315 / 1721
Регистрация: 24.09.2011
Сообщений: 9,977
11.04.2012, 15:47 5
Цитата Сообщение от alga000 Посмотреть сообщение
Моя выглядит так:
=СУММЕСЛИМН(OperSuma;OperDergZnak;$B6;OperTovar;$C6;OperData;">="&E$3;OperData;" <="&E$4)
Через СУММПРОИЗВ, вероятно, будет так:
Код
=СУММПРОИЗВ(OperSuma;(OperDergZnak=$B6)*(OperTovar=$C6)*(OperData>=E$3)*(OperData<=E$4))
0
11.04.2012, 15:47
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
11.04.2012, 15:47

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Файл V18 нужно открыть в 15 или более ранней версии
Помогите пожалуйста пересохранить чертежи компаса v18 в версию 15 или более раннию. Очень нужно!

Не сохраняется форматирование страницы книги, созданной в более ранней версии MS Office
Добрый день! Подскажите - почему в книге не сохраняется форматирование? Делаю выравнивание,...

Программа работает на Delphi 2007 или более ранней но не работает на старших версиях (10.1 например)
В программе используются дополнительные файлы и dll написанные на fortran их кода нет ;( в ранних...

Проект созданный в более ранней версии VS запускается, а созданный проект в VS 10 с теми же исходниками не запускается
Собственно, вопрос в заголовке. Скачал я урок по OpenGL от NeHe (урок 22), решил запустить у себя...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
5
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.