Форум программистов, компьютерный форум, киберфорум
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.69/35: Рейтинг темы: голосов - 35, средняя оценка - 4.69
0 / 0 / 0
Регистрация: 15.05.2012
Сообщений: 4
1

Составить таблицу успеваемости студентов. Поставить "зачет" студентам, у которых все лабораторные сданы на 4 и 5

16.05.2012, 13:00. Просмотров 6584. Ответов 2
Метки нет (Все метки)

помогите сделать задание

Составить таблицу успеваемости студентов. Поставить «зачет» студентам, у которых все лабораторные сданы на 4 и 5. Остальным студентам вывести «не зачет». Для расчетов использовать функции ЕСЛИ, И, СЧЕТЕСЛИ, СЧЕТЗ, СРЗНАЧ

не могу сделать задание где нужно поставить "зачёт" и "незачёт"

в экселе в прикреплённом всё набрано ,только именно решения этого нет. помогите плз.
0
Вложения
Тип файла: xls задачка.xls (21.5 Кб, 202 просмотров)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
16.05.2012, 13:00
Ответы с готовыми решениями:

Определить "качество успеваемости", т.е процент студентов, сдавших все экзамены на 4 и 5
Объясните пожалуйста как работает программа. Имеется список студентов с информацией об итогах...

Составить список студентов, средний балл которых по всем предметам не менее "4"
студенты одной группы (не более 25 человек) в сессию сдают четыре экзамена. составить список...

Составить программу, которая в строке s заменяет все вхождения " ph " на " f " а все вхождений " ed " на " ing
Составить программу, которая в строке s заменяет все вхождения " ph " на " f " а все вхождений " ed...

Устранить ошибки С++ "Информационная система Учета успеваемости студентов"
Нашел программу на этом сайте, вот ссылка на тему...

2
956 / 596 / 11
Регистрация: 11.06.2010
Сообщений: 1,345
16.05.2012, 13:25 2
Цитата Сообщение от SanyaAleks Посмотреть сообщение
использовать функции ЕСЛИ, И, СЧЕТЕСЛИ, СЧЕТЗ, СРЗНАЧ
Как одновременно использовать все эти функции я не знаю, поэтому сделал так:
Код
=ЕСЛИ(СЧЁТ(B3:F3)=СЧЁТЕСЛИ(B3:F3;">3");"зачёт";"незачёт")
1
0 / 0 / 0
Регистрация: 15.05.2012
Сообщений: 4
16.05.2012, 13:29  [ТС] 3
Вот спасибо, выручил!!!
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
16.05.2012, 13:29

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Разработать программный модуль "Учет успеваемости студентов"
помогите пожалуйста !!!***Разработать программный модуль в DELPHI «Учет успеваемости студентов»....

Разработать класс "зачетная книжка", содержащий информацию об успеваемости студентов
Разработать класс "зачетная книжка" содержащий информацию о успеваемости студентов. Выполнить...

Разработать модуль "Учет успеваемости студентов"
using System.IO; using System; using System.ComponentModel; using System.Collections; using...

БД "Учёт успеваемости студентов" Borland C++
Здравствуйте! У меня следующая проблема: нужно написать приложение, которое учитывает успеваемость...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
3
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.