Форум программистов, компьютерный форум, киберфорум
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.55/22: Рейтинг темы: голосов - 22, средняя оценка - 4.55
7 / 7 / 1
Регистрация: 19.04.2012
Сообщений: 156
1

Табуляция функции

23.11.2012, 01:20. Просмотров 4480. Ответов 4
Метки нет (Все метки)

Нужно протабулировать эту функцию на промежутке [0, 5] с шагом 0,2 и построить график этой функции
Название: formula.png
Просмотров: 317

Размер: 9.0 Кб
написал в экселе такую формулу
=ЕСЛИ(A1>ПИ();A1-ПИ();EСЛИ(A1<=ПИ()/2;COS(A1);0))
но она не работает (((( Мож где ошибку допустил??? Помогите найти косяк
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
23.11.2012, 01:20
Ответы с готовыми решениями:

Табуляция функции
Понимаю что я бездарь полный в екселе!!!! но мне нужно всего лишь помощь в решении задачи. скоро...

Табуляция функции
Нужно табулировать функцию в excel и построить ее график

Табуляция и график функции
y=ln10x+25x на отрезке с шагом h=0,5 Где ошибка в формуле?(см.вложение)

Табуляция сложной функции
Не могу записать функцию в Excel, помогите плиз

4
7 / 7 / 1
Регистрация: 19.04.2012
Сообщений: 156
23.11.2012, 01:28  [ТС] 2
Чорт, уже поздно, ни фига не успеваю....
может поможете еще с этими заданиями?
Табуляция функции


Задание N-1
Создайте макрос в Excel, вставляющий формулу в ячейку.
Задание N
Вычислите радиус описанной окружности по трем сторонам треугольника с помощью подбора параметра.
0
5458 / 1138 / 50
Регистрация: 15.09.2012
Сообщений: 3,443
23.11.2012, 08:25 3
Здесь у вас:
=ЕСЛИ(A1>ПИ();A1-ПИ();EСЛИ(A1<=ПИ()/2;COS(A1);0))
во втором ЕСЛИ первая буква английская.


Прикладываю к сообщению вложение: график поверхности.
1
Вложения
Тип файла: zip Поверхность.zip (9.5 Кб, 36 просмотров)
5458 / 1138 / 50
Регистрация: 15.09.2012
Сообщений: 3,443
23.11.2012, 08:26 4
Цитата Сообщение от GEN_18 Посмотреть сообщение
Создайте макрос в Excel, вставляющий формулу в ячейку.
часть кода можно получить, записав действия по вставке формулы с помощью макрорекордера.
1
7 / 7 / 1
Регистрация: 19.04.2012
Сообщений: 156
23.11.2012, 11:33  [ТС] 5
во втором ЕСЛИ первая буква английская.
точно!!! как же я не заметил, что там английская буква, спасибо за подсказку!
и Спасибо за поверхность!!!!
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
23.11.2012, 11:33

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Табуляция функции и вычисление корня в excel
Здравствуйте!Мне необходима помощь в выполнении заданий. Дана функция 2lnx-КОРЕНЬ(2x)=0 ;шаг h=0,1...

Табуляция функций
Помогите протабулировать функцию 2*Х^2 + EXP(-X) на отрезке с шагом h=0,2 Добавлено через 5...

Табуляция функций MS Exel
Помогите протабулировать функцию f(x)=lgx-2-x на отрезке с шагом h=0,1 Если поможете разобраться...

как-то странно работает табуляция в word 2010
Добрый день. У меня вопрос по Word 2010. Как-то странно работает табуляция: установил табуляцию...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
5
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.