Форум программистов, компьютерный форум, киберфорум
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.85/13: Рейтинг темы: голосов - 13, средняя оценка - 4.85
1 / 1 / 0
Регистрация: 11.10.2012
Сообщений: 97
1

Вычисление среднего арифметического наибольшего и наименьшего значения чисел диапазона

27.11.2012, 15:08. Показов 2489. Ответов 3
Метки нет (Все метки)

Подскажите плз как записать функцию (выражение функций) для вычисления среднее арифметическое наибольшего и наименьшего значения заданных чисел диапазона A1:E100
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
27.11.2012, 15:08
Ответы с готовыми решениями:

Комбинация функций для вычисления среднего арифметического значения положительных чисел
Необходимо записать комбинацию функций для вычисления среднего арифметического значения...

Создание формулы с вычислением среднего значения диапазона ячеек
Здравствуйте уважаемые Форумчане. Помогите пожалуйста в решении следующей задачи. В результате...

Определение среднего арифметического 10 произвольных чисел, которые не больше 15
Определение среднего арифметического 10 произвольных чисел, которые не больше 15 Помогите выполнить...

вычисление остатка от деления суммы чисел одного диапазона на сумму чисел другого
Необходимо записать формулу или функцию для вычисления остатка от деления суммы чисел диапазона...

3
3388 / 2084 / 685
Регистрация: 02.11.2012
Сообщений: 5,453
27.11.2012, 15:21 2
наибольшего и наименьшего значения заданных чисел
не совсем понятно что это значит. Может поясните.
0
1 / 1 / 0
Регистрация: 11.10.2012
Сообщений: 97
27.11.2012, 15:29  [ТС] 3
Цитата Сообщение от Vlad999 Посмотреть сообщение
не совсем понятно что это значит. Может поясните.
В том-то дело, я и сам толком не понял условие Вот такая вот она - контрольная по информатике БГУ 1 курс
0
3388 / 2084 / 685
Регистрация: 02.11.2012
Сообщений: 5,453
27.11.2012, 15:39 4
мне на мысль приходит только
=СРЗНАЧ(МАКС(A1:E100);МИН(A1:E100))
но и то есть сомнения что вопрос в этом.
1
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
27.11.2012, 15:39

Заказываю контрольные, курсовые, дипломные работы и диссертации здесь.

Вычисление среднего значения части столбца
Здравствуйте! Задача: Имеется столбец (предположим А) с экспериментальными данными на много тысяч...

Вычисление среднего арифметического чисел и запись всех чисел меньших среднего арифметического в файл
Написать программу, в которой происходит чтение целых чисел из файла А.txt (произвести проверку на...

Двумерные массивы. Вычисление среднего арифметического значения положительных чисел
Здравствуйте. Задача, связана с двумерными массивами. А именно: пользователь вводит число строк и...

Поиск наименьшего, среднего и наибольшего чисел из трех заданных
даны 3 различных целых числа.Определить какое из них(первое,второе,третье)самое большое,самое...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.