Форум программистов, компьютерный форум, киберфорум
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.68/19: Рейтинг темы: голосов - 19, средняя оценка - 4.68
dukman
1

Табуляция функции и вычисление корня в excel

20.12.2012, 22:11. Просмотров 3869. Ответов 3
Метки нет (Все метки)


Здравствуйте!Мне необходима помощь в выполнении заданий.
Дана функция 2lnx-КОРЕНЬ(2x)=0 ;шаг h=0,1 ; интервал [0,1;1,1]
Задание 1.Протабулировать функцию.
Задание 2.Найти корень уравнения: 2lnx-КОРЕНЬ(2x)=0 ; на интервале [0,1;1,1].
Если у кого-то будет возможность помочь,то буду благодарен если опишите поподробнее все действия(не хочется бездумно списывать).
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
20.12.2012, 22:11
Ответы с готовыми решениями:

Табуляция функции и вычисление выражения.
Здравствуйте. Я знаю язык С++, но мы сейчас проходим паскаль и у меня к вам вопросы. Помогите...

Вычисление корня квадратного функции f(x)
Программа на вычисление корня квадратного функции f(x) в пределе <a, b> методом бисекции. ...

Вычисление корня n степени оформить в виде функции
Вычислить z=x\sqrt{y}+\frac{\sqrt{y}}{ctgx}+tx(x+y) при x=2.12, y=5 Вычисление корня n степени...

Вычисление корня n степени оформить в виде функции
Вычисление корня n степени оформить в виде функции при а=2,42 b=1.21

3
3372 / 2074 / 679
Регистрация: 02.11.2012
Сообщений: 5,428
21.12.2012, 09:45 2
описание можно посмотреть здесь Мастер функций сообщение #4.
формула -
Код
=2*LN(A2)-КОРЕНЬ(2*A2)
0
KrecMen
25.04.2013, 15:24 3
Люди добрые, помогите пожалуйста.
Не знаю, как записать в формуле "e" и степень

Вычислить и отобразить на экране значения функции y(t)=(1−eСТЕПЕНЬ-t)⋅cos(t) для значений t от 0 до 3 с шагом 0,2. Построить график этой функции в декартовых координатах.
3372 / 2074 / 679
Регистрация: 02.11.2012
Сообщений: 5,428
25.04.2013, 15:30 4
е - это экспонента в эксель EXP(...) в скобках указывается степень.
1
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
25.04.2013, 15:30

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь или здесь.

Вычисление кубического корня с использованием функции с параметрами и возвращаемым значением
Составьте программу для вычисления кубического корня из произвольного числа arg, вводимого...

MS excel вычисление значения функции
=ЕСЛИ(A29<0;(3*A29+СТЕПЕНЬ(1+СТЕПЕНЬ(A29;2);1/2)));ЕСЛИ(0<A29<1;2*COS(A29)*EXP(-2*A29));ЕСЛИ(A29>1;2...

Вычисление интеграла и табуляция
Доброго времени суток! Написал программу в делфи и паскале, дошла очередь до С++ , а как писать...

Вычисление функции по данным из файла в Excel
1. Согласно своему варианту выбрать функцию для расчёта (Math.Sin(Math.Abs(a * x + b)), при x, y,...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.