Форум программистов, компьютерный форум, киберфорум
.NET
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.83/12: Рейтинг темы: голосов - 12, средняя оценка - 4.83
evgenybe
1

Сайт перестал работать! Server Application Unavailable

06.11.2009, 12:15. Показов 2449. Ответов 12
Метки нет (Все метки)

Help!!! Сайт ни с того ни с сего перестал работать!!!. Даже новые страницы с одним словом 'Вася' не показывает в броузере.
Выдает следующее:
Server Application Unavailable
The web application you are attempting to access on this web server is currently unavailable. Please hit the 'Refresh' button in your web browser to retry your request.

Administrator Note: An error message detailing the cause of this specific request failure can be found in the system event log of the web server. Please review this log entry to discover what caused this error to occur.

И еще - где искать этот самый 'system event log'?
__________________
Помощь в написании контрольных, курсовых и дипломных работ здесь
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
06.11.2009, 12:15
Ответы с готовыми решениями:

Server Application Unavailable
Помогите! Проблема выглядит следующим образом. С ASP.NET страницы по нажатию кнопки вызывается...

Перестал работать сайт
Добрый день, подскажите в чем может быть проблема? Перестал сайт работать: Файл протект.пхп...

Перестал работать сайт
Сайт http://f24.md/ Работал, работал и вдруг перестал. Я в нем не копался, смотрю вроде все на...

Перестал работать сайт
Сайт на денвере, все было отлично, но в один день денвер стал вырубаться каждые 30 сек. Было решено...

12
alex1
06.11.2009, 12:26 2
по поводу лога

control panel - Administrative Tools - event viewer
alex1
06.11.2009, 12:28 3
а по поводу Server Application Unavailable

проверь права на каталоги приложения, думаю может проблема в этом. кстати у меня была подобная проблема на прошлой неделе когда поставил себе security патч для ADO с сайта Microsoft
evgenybe
06.11.2009, 13:01 4
Почистил event log. Затем попытался запустить в броузере страницу, получил ту же ошибку. Заглянул в event log - там пусто. Рефрешнул - никакого эффекта!
А что по поводу прав? Как их проверить и какие должны быть?
alex1
06.11.2009, 15:11 5
'ни с того ни с сего' бывает очень редко, подумай, что ты до этого поставил или поменял в системе

посмотри вот эти ссылки

http://www.asp.net/faq/ms03-32-Issue.aspx
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q315158
evgenybe
08.11.2009, 06:46 6
Вспомнил!!!
Я добавил на своем компе новый User Account. Именно после этого перестало работать.
Что мне теперь делать? Я новичок в настройках компьютера и системы!
И английский я слабо читаю. Помогите!!! Объясните пошагово, что мне сделать
Спасибо!
Ghost
08.11.2009, 10:21 7
Не думаю, что новый Account Мог так повлиять на систему. Скорее всего - было еще что-то сделано.
evgenybe
08.11.2009, 11:07 8
Абсолютно точно, что ничего.
Разве что вирус какой-то подцепил, но сомневаюсь в этом.
Что же мне делать?
Ghost
08.11.2009, 11:17 9
Боюсь, что мало кто сможет помочь.

Это попытка поставить диагноз на основании 'Доктор - у меня живот болит. Поел хлеба - и заболел'. Или вспоминай - что еще делал или учи английский )))
alex1
08.11.2009, 11:24 10
посмотри файл

WINNTMicrosoft.NETFrameworkv1.0.3705CONFIGmachine.config

что у тебя в разделе

<processModel...

userName='SYSTEM'?
evgenybe
08.11.2009, 15:39 11
Нет. В разделе <ProcessModel userName='machine' .....
alex1
08.11.2009, 16:38 12
Ну так попробуй поставить 'SYSTEM' - именно так, все большими буквами. Если посмотришь выше, то там объяснены все ключи

'SYSTEM': run as localsystem (high privilege admin) account.
'machine': run as low privilege user account named 'ASPNET'.

если будет работать, значит чего-то с правами напартачено, если нет, верни machine взад
evgenybe
21.11.2009, 09:47 13
Поставил 'SYSTEM' и все заработало!!!
Огромное спасибо!!!
Только объясните мне, когда и почему это у меня сбилось?
Еще раз спасибо!!!
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
21.11.2009, 09:47

Перестал работать сайт на Девере
Локалхост работает, да и сам сайт еще вчера работал отлично. Сегодня по адресу http://sait/ просто...

Перестал работать сайт и админка
Здравствуйте! ситуевина такая - неожиданно без всяких предпосылок не отркрывается сайт с админкой....

Сайт на локалке перестал работать
Вчера установил и заработало, обрадовался выключил денвер, сегодня включил денвер запустил сайл а...

win server 2003 перестал работать в локальной сети
здравствуйте. у меня возникла очень мне неясная проблема. win2003 работает dhcp, dns, раздача...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
13
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2022, CyberForum.ru