Форум программистов, компьютерный форум, киберфорум
Сетевое оборудование
Войти
Регистрация
Восстановить пароль
 
 
Рейтинг 4.99/155: Рейтинг темы: голосов - 155, средняя оценка - 4.99
0 / 0 / 0
Регистрация: 02.11.2010
Сообщений: 78
1

Не работает интернет, хотя соединение подключено, сигнал отличный

11.12.2012, 16:08. Просмотров 29135. Ответов 24
Метки нет (Все метки)


Проблема такая: друг принес нетбук. Там работал мегафон-модем интернет. Вдруг он перестал работать. Подключился к моему wi-fi - подключается, подключается и USB интернет, но самого интернета нету. Host файл чист, ip получает автоматически, странно что пакета только 2 принял и 2 отправил, и больше не хочет. Пытался выключить/включить брандмауер, пишет служба связанная с ним не работает. Значит и он сам не работает. На вирусы avz4 проверил - нету. Антивирусы все снес - толку нету. Драйвер беспроводного соединения переустанавливал. Драйвер локального тоже на всякий переустанавливал. Винда XP. При попытке исправить сеть, он говорит "Невозможно завершить исправление ошибки, так как не удается выполнить следующие действия: Подключение к беспроводной сети. обратитесь за помощью к сетевому администратору" Драйвер wi-fi тоже переустанавливал. Но думаю бессмысленно, так как загвостка в том, что и usb-модем не работает и через wi-fi не работает.
Как справиться с проблемой?
0
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
11.12.2012, 16:08
Ответы с готовыми решениями:

Создать батник, который перезапускал бы интернет-соединение, даже если оно подключено
Надо создать батник, чтобы он перезапускал интернет соединение, даже если оно подключено......

Нет звука, хотя всё подключено и работает
Блин!У меня комп не хочет на колонки реагировать!!!Везде всё подключено, комп звук...

Периодически пропадает интернет через Wi-Fi хотя соединение не прерывается
Я создал виртуальную сеть wi-fi на ноутбуке Fujitsu win8 x64 через connectify и расшарил по ней...

Перестал работать интернет, хотя значок в трее показывает что соединение есть
Ни с того, ни с сего, перестал работать интернет. Значок в трее нормальный, белый, говорит что...

__________________
Помогаю в написании курсовых работ и дипломов здесь.
24
50 / 39 / 0
Регистрация: 25.05.2011
Сообщений: 221
11.12.2012, 16:42 2
подключитесь по wifi и покажите команду ipconfig /all
0
Эксперт по компьютерным сетям
939 / 651 / 70
Регистрация: 15.07.2012
Сообщений: 2,177
11.12.2012, 21:47 3
Лучший ответ Сообщение было отмечено как решение

Решение

13xXx13,
Цитата Сообщение от 13xXx13 Посмотреть сообщение
Антивирусы все снес
а какие были установлены ? И какого числа это произошло ?
Если стоял Аваст, то 5 декабря произошло всемирное несчастье:
http://itfound.ru/85-net-seti-avast-tcpip.html
4
165 / 163 / 53
Регистрация: 08.11.2010
Сообщений: 1,470
11.12.2012, 22:12 4
Цитата Сообщение от VexMD Посмотреть сообщение
13xXx13,

а какие были установлены ? И какого числа это произошло ?
Если стоял Аваст, то 5 декабря произошло всемирное несчастье:
http://itfound.ru/85-net-seti-avast-tcpip.html

Не по теме:

ахаха незнал)

0
0 / 0 / 0
Регистрация: 18.03.2012
Сообщений: 14
14.12.2012, 21:28 5
Добрый день!У меня проблема может быть аналогичная,т.к. только на этом форуме прочитал что то похожее.Брал у девчёнки почистить ноутбук,у себя в квартире выходил в интернет(с её ноутбука) через wi-fi роутер d-link dir-620(поставил антивирь avast и пару безобидных утилит),она принесла его домой подключила кабель а интернета нет,разговор с техподдержкой провайдера результатов недал-один за одним гоняли её по настройкам сетевого оборудования,вот у меня возникает очевидный вопрос может это аваст и поломал TCP/IP,но установил я его 19.12.2012 и ос на ноутбуке win7 максимальная,а тут http://avast-russia.com/lozhno... ws-xp.html про xp и 5 числа.Подскажите мне с чего начинать-надо исправлять свои ошибки.

Добавлено через 59 минут
добрый день,Вы немогли бы посмотреть моё сообщение,если незаняты конечно,мне очень срочно надо
пропала сеть
0
0 / 0 / 0
Регистрация: 02.11.2010
Сообщений: 78
14.12.2012, 22:23  [ТС] 6
Цитата Сообщение от VexMD Посмотреть сообщение
13xXx13,

а какие были установлены ? И какого числа это произошло ?
Если стоял Аваст, то 5 декабря произошло всемирное несчастье:
http://itfound.ru/85-net-seti-avast-tcpip.html

Стоял аваст, произошло это примерно в районе 5 декабря, плюс\минус 5 дней. Не решив проблему, по просьбе друга просто снес винду и установил 7 максимальную) Всё работает)
0
0 / 0 / 0
Регистрация: 18.03.2012
Сообщений: 14
14.12.2012, 22:37 7
Цитата Сообщение от 13xXx13 Посмотреть сообщение
Стоял аваст, произошло это примерно в районе 5 декабря, плюс\минус 5 дней. Не решив проблему, по просьбе друга просто снес винду и установил 7 максимальную) Всё работает)
меня неустраивает вариант снести винду,откатить ещё куда нишло-и то крайняя мера
0
Эксперт по компьютерным сетям
939 / 651 / 70
Регистрация: 15.07.2012
Сообщений: 2,177
14.12.2012, 23:02 8
pasternak,
вам только брать ноут домой, проверять на своем роутере, сообщить инфу о сетевых настройках, в первую очередь: ipconfig /all (Обязательно читать перед созданием темы)
0
0 / 0 / 0
Регистрация: 18.03.2012
Сообщений: 14
14.12.2012, 23:51 9
Цитата Сообщение от VexMD Посмотреть сообщение
pasternak,
вам только брать ноут домой, проверять на своем роутере, сообщить инфу о сетевых настройках, в первую очередь: ipconfig /all (Обязательно читать перед созданием темы)
простите меня,я читал правила,но так как бук на другом конце города я немогу написать инфу о сетевых настройках,а девчёнку просить сделать-сами понимаете но от wi-fi бук работает,ну делать нечего завтра тогда заберу и выложу что надо тут,спасибо заранее

Добавлено через 40 минут
VexMD, попробывал ради интереса на своём компе ipconfig /all,вот что пишет "ipconfig" не является внутренней или внешней
командой, исполняемой программой или пакетным файлом.
0
0 / 0 / 0
Регистрация: 18.03.2012
Сообщений: 14
15.12.2012, 17:51 10
VexMD,забрал ноутбук к себе домой,ну что через wi-fi интернет работает,windows7 максимальная,сетевой адаптер Realtek PCIe GBE Family Controller,тип подключения L2TP с динамическим IP, вот результаты ipconfig /all
0
Вложения
Тип файла: txt ipconfig.txt (2.2 Кб, 172 просмотров)
0 / 0 / 0
Регистрация: 18.03.2012
Сообщений: 14
15.12.2012, 17:54 11
да,может это имеет значение:установил на ноут аваст интернет секьюрити,CyberLink YouCam и Auslogics BoostSpeed ну и почистил этой утилитой
0
Эксперт по компьютерным сетям
939 / 651 / 70
Регистрация: 15.07.2012
Сообщений: 2,177
15.12.2012, 18:48 12
pasternak,
почему-то в ipconfig вообще нет данных об адаптере Realtek PCIe.
Он в Диспетчере устройств присутствует ?
К своему роутеру пробовали проводом подключать ?
0
0 / 0 / 0
Регистрация: 18.03.2012
Сообщений: 14
15.12.2012, 19:15 13
в диспетчере устройств присутствует,я от туда и срисовывал его,и к слову там всё хорошо и с драйверами,к роутеру непробывал,как сделать надо попробывать подсоединить к роутеру а дальше что ещё раз ipconfig?
0
Эксперт по компьютерным сетям
939 / 651 / 70
Регистрация: 15.07.2012
Сообщений: 2,177
15.12.2012, 19:32 14
pasternak,
в свойствах подключения по локальной сети TCP/IPv4 включен ?

Добавлено через 10 минут
Цитата Сообщение от pasternak Посмотреть сообщение
установил на ноут аваст интернет секьюрити
может, по дефолту он блокирует все сети и надо внести подключение по локальной сети в список доверенных
0
Эксперт С++
7175 / 3234 / 77
Регистрация: 17.06.2009
Сообщений: 14,165
15.12.2012, 19:33 15
установил на ноут аваст интернет секьюрити,CyberLink YouCam и Auslogics BoostSpeed ну и почистил этой утилитой
Вот - не пользуйся всякой гадостью
Оно тебе так все почистит что потом не работает
0
0 / 0 / 0
Регистрация: 18.03.2012
Сообщений: 14
15.12.2012, 19:39 16
VexMD, а где это посмотреть - ты мне объясни я могу скрины сделать,вот
0
0 / 0 / 0
Регистрация: 18.03.2012
Сообщений: 14
15.12.2012, 19:40 17
VexMD,
0
Миниатюры
Не работает интернет, хотя соединение подключено, сигнал отличный  
0 / 0 / 0
Регистрация: 18.03.2012
Сообщений: 14
15.12.2012, 19:51 18
Цитата Сообщение от VexMD Посмотреть сообщение
может, по дефолту он блокирует все сети и надо внести подключение по локальной сети в список доверенных
ну вай фай то работает,я его щас могу удалить вообще

Добавлено через 8 минут
Цитата Сообщение от odip Посмотреть сообщение
Вот - не пользуйся всякой гадостью
Оно тебе так все почистит что потом не работает
ну почему гадость , сколько ставил все пользуются и довольны,у меня первый раз такое вообще,раньше всегда так делал и никаких проблем не было
0
Эксперт С++
7175 / 3234 / 77
Регистрация: 17.06.2009
Сообщений: 14,165
15.12.2012, 20:01 19
А зачем оно нужно ?
И без него нормально все работает ...
0
0 / 0 / 0
Регистрация: 18.03.2012
Сообщений: 14
15.12.2012, 20:54 20
Цитата Сообщение от odip Посмотреть сообщение
А зачем оно нужно ?
И без него нормально все работает ...
ну объясни девчёнке как чистить реестр,кеш и т.д.

Добавлено через 43 минуты
VexMD, ну а что,вообще шансы то есть придумать что то адекватное или бонально откат,ну мне хотелось бы узнать причину,т.к. считаю что это безценный опыт-на ошибках то на своих
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
15.12.2012, 20:54

Заказываю контрольные, курсовые, дипломные работы и диссертации здесь или здесь.

Неизвестное устройство, хотя ничего не подключено
Доброго времени суток... имею компьютер TOSHIBA satellite l 300, 4 gb, windows 7 64x... каждые 2 -3...

интернет соединение через сокеты не работает
Пробовал передавать данные через = new Socket(AddressFamily.InterNetwork, SocketType.Stream,...

Плохо работает интернет соединение с ПК и роутером
В общем проблема такая. Есть роутер Upvel ur-315 BN. Три месяца работал нормально, недавно начались...

Не работает соединение интернет- роутер - свитч - компьютер
Здравствуйте! У меня модем Промсвязь ZXHN H108N v2.5. К нему подключены 2 компьютера и свитч. К...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
20
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.