Форум программистов, компьютерный форум, киберфорум
Сетевое оборудование
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.69/329: Рейтинг темы: голосов - 329, средняя оценка - 4.69
0 / 0 / 0
Регистрация: 03.08.2012
Сообщений: 6
1

Рабочий роутер не видит рабочий кабель

10.07.2013, 23:35. Просмотров 62862. Ответов 19
Метки нет (Все метки)

Ситуация у меня возникла очень запутанная, очень сложная, не первый день голову ломаю, поэтому описание тоже будет некоротким.
Итак, есть комп, есть роутер, есть инет, заходящий в квартиру по витой паре. Всё исправно работало без проблем до субботы (6 июля). Затем возникла проблема следующего характера: роутер не видит провайдерского провода. Куда бы я его ни вставлял, в любой из ланов или в ван, соответствующий индикатор не подаёт никаких признаков жизни. При этом тот же самый провод, вставленный в комп, даёт инет (через который я и пишу этот пост). И лановский провод, соединяющий комп и роутер, прекрасно работает в любом из лан-портов. Более того, если этот провод вставлять одним концом в ван-разъём роутера, другим в любой лан, горят оба индикатора: и ван, и соответсвующий лан.
Роутер, помимо всего прочего, в процессе балета с бубном дважды перепрошивался и тестился на другом провайдере в другой квартире, проблем никаких. Провод, заходящий сюда, трижды переобжимался, все три раза исправно работал в компе, но не давал никаких результатов в роутере.
Я даже пытался проделывать следующую операцию: отрезал длинный кусок от заходящего в квартиру провода и обжал его с двух сторон, т.е. укоротил витую пару провайдера и вырезал из неё кусок, ставший лан-кабелем. Этот лан-кабель работает так же, как и предыдущий, без нареканий, заставляет гореть любые две лампочки на роутере (при соединении двух соответствующих портов) и даёт отличную связь компу и роутеру. Укороченный же кабель провайдера по-прежнему даёт инет на комп, но не воспринимается роутером ни в какую.
Окончательно имеем исправный роутер и исправный кабель, категорически отказывающиеся признавать существование друг друга.
Может кто-нибудь что-нибудь посоветовать? Буду чрезвычайно благодарен.
Чуть не забыл, если это важно, роутер D-Link DIR 300 NRU. Поддержка Д-Линка похоже вообще не понимает сути проблемы, повторил раз 10, что роутер не видит кабель, а в ответ только "перепрошейте, попингуйте, проверьте". В итоге отправили в сервис, а что там делать, если проблема только с одним конкретным кабелем?
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
10.07.2013, 23:35
Ответы с готовыми решениями:

Нету линка на кабель провайдера (порт рабочий)
Пришлось купить новый роутер - D-Link DIR 320/A/D1A Все настройки на нем работают, домашняя сеть...

роутер не видит кабель ноутбука
ребята подскажите пожалуйста, что делать? у меня ноутбук старый MIKRON Windovs 98.Вставляю...

Роутер не видит интернет-кабель
Здравствуйте все, проблема такая имею роутер D-link Dir-300, настраивал его через диск, работал...

Роутер не видит сетевой кабель (IP камера)
Всем привет! Долго мучаюсь с этой проблемой, решил все-таки создать тему, так как самому решить...

19
Эксперт С++
7172 / 3230 / 77
Регистрация: 17.06.2009
Сообщений: 14,166
11.07.2013, 09:02 2
Какой тип подключения к провайдеру - прямое подключение или используется VPN ?
роутер не видит провайдерского провода
Подключи кабель провайдер в WAN, зайти по LAN в настройки роутера
Посмотри состояние порта WAN у роутера - что он пишет там

Вообще есть вариант обратиться к провайдеру - пусть проведут диагностику со своей стороны при подключенном роутере

Добавлено через 3 минуты
а что там делать, если проблема только с одним конкретным кабелем?
Я так понимаю ты этот конкретный кабель от провайдера уже переобжимал ?

При этом тот же самый провод, вставленный в комп, даёт инет
У провайдера есть или нет привязка к MAC-адресу роутера ?

Добавлено через 3 минуты
а что там делать, если проблема только с одним конкретным кабелем?
Такое бывает
Например короткий кабель работает с сетевой картой, а более длинный - не работает

Или например - один кабель работает с одной сетевой картой
но глючит с другой карты - сетевые карты имеют разные требования к кабелю

Но судя по тому что у тебя внезано все сломалось я думаю все-таки проблема в том что сломался порт на роутере, то есть не до конца сломался

Как вариант - попробуй другой роутер
Если он будет работать - свой продай

Добавлено через 2 минуты
Идеальный вариант конечно - если провайдер придет к тебе с правильным кабельным тестером и проверит линию
Если линия нормальная - тогда проблема скорее всего в самом роутере

роутер не видит провайдерского провода
А ты пробовал воткнуть провайдерский провод в LAN-порт роутера ?
Работать конечно не должно, но хотя бы лампочка на LAN-порту должна загореться
0
0 / 0 / 0
Регистрация: 03.08.2012
Сообщений: 6
11.07.2013, 23:57  [ТС] 3
Цитата Сообщение от odip Посмотреть сообщение
Посмотри состояние порта WAN у роутера - что он пишет там
Разумеется, "сетевой кабель не подключён"

Цитата Сообщение от odip Посмотреть сообщение
Вообще есть вариант обратиться к провайдеру - пусть проведут диагностику со своей стороны при подключенном роутере
Они не поддерживают роутеры, купленные не у них, вообще.

Цитата Сообщение от odip Посмотреть сообщение
Я так понимаю ты этот конкретный кабель от провайдера уже переобжимал ?
Цитата Сообщение от fil0sof Посмотреть сообщение
Провод, заходящий сюда, трижды переобжимался, все три раза исправно работал в компе, но не давал никаких результатов в роутере.

Цитата Сообщение от odip Посмотреть сообщение
У провайдера есть или нет привязка к MAC-адресу роутера ?
Привязки нет, но причём здесь это, если кабель физически не распознаётся?

Цитата Сообщение от odip Посмотреть сообщение
А ты пробовал воткнуть провайдерский провод в LAN-порт роутера ?
Работать конечно не должно, но хотя бы лампочка на LAN-порту должна загореться
Цитата Сообщение от fil0sof Посмотреть сообщение
роутер не видит провайдерского провода. Куда бы я его ни вставлял, в любой из ланов или в ван, соответствующий индикатор не подаёт никаких признаков жизни.
Вроде не так много букв, а читают всё равно по диагонали))
Суть проблемы в том, что конкретный кабель физически не распознаётся конкретным роутером, при этом этот кабель в других устройствах, равно как и этот роутер с другими кабелями, работает без вопросов.

Проблему решил необычным методом - тёще на день рождения один хрен собирались дарить роутер, вот этот и отволочём, раз уж он только в данной квартире работать не хочет, а сюда купили другой, он заработал без проблем.

Причина же проблемы так и останется для меня загадкой, буду внукам потом про привидений рассказывать
0
Эксперт С++
7172 / 3230 / 77
Регистрация: 17.06.2009
Сообщений: 14,166
12.07.2013, 08:56 4
Суть проблемы в том, что конкретный кабель физически не распознаётся конкретным роутером, при этом этот кабель в других устройствах, равно как и этот роутер с другими кабелями, работает без вопросов.
Я писал что сталкивался с таким
Конкретная сетевая карта не работает с конкретным проводом
Может у тебя тоже самое
Замена кабеля кстати помогла
0
HotBeer
12.07.2013, 09:03
  #5

Не по теме:

Цитата Сообщение от odip Посмотреть сообщение
Я писал что сталкивался с таким
У меня коммутатор циско 2960 работает только с разводкой B

0
odip
12.07.2013, 13:33
  #6

Не по теме:


У меня коммутатор циско 2960 работает только с разводкой B
А про CISCO я где-то читал что они разводку проверяют

0
0 / 0 / 0
Регистрация: 07.08.2013
Сообщений: 14
07.08.2013, 10:51 7
У меня похожая проблема. Тот же dir300nru не видит сетевой кабель, в другой квартире видит и работает нормально. Имееться dir100 который работает с моим кабелем, т.е. проблем с кабелем не вижу. Если dir300 подключить последовательно за dir100 он кабель видит, но не знаю как прописать настройки, очень нужен wi-fi. Провайдер в обеих квартирах один, тип подключения PPOE.
0
47 / 47 / 1
Регистрация: 29.11.2012
Сообщений: 257
Записей в блоге: 2
07.08.2013, 11:11 8
думаю, разная разводка у Вас и в коммутаторе провайдера - 99% техники облажались
0
0 / 0 / 0
Регистрация: 07.08.2013
Сообщений: 14
07.08.2013, 11:13 9
Цитата Сообщение от Warstar Посмотреть сообщение
думаю, разная разводка у Вас и в коммутаторе провайдера - 99% техники облажались
Нет, dir300 работал более года, неделю назад начались закавыки.
0
47 / 47 / 1
Регистрация: 29.11.2012
Сообщений: 257
Записей в блоге: 2
07.08.2013, 11:19 10
Цитата Сообщение от serwant Посмотреть сообщение
Нет, dir300 работал более года, неделю назад начались закавыки.
а почему Вы исключаете, например, замену коммутатора, или добросовестных техников, которые решили сделать добро и переобжать абон.кабели. Это вполне могло случиться неделю назад
0
0 / 0 / 0
Регистрация: 07.08.2013
Сообщений: 14
07.08.2013, 11:50 11
Потому что dir 100, который стоял до dir300, работает нормально

Добавлено через 18 минут
Может кто подскажет, какие настройки прописать во втором роутере, подключенном последовательно.
0
47 / 47 / 1
Регистрация: 29.11.2012
Сообщений: 257
Записей в блоге: 2
07.08.2013, 12:09 12
Цитата Сообщение от serwant Посмотреть сообщение
какие настройки прописать во втором роутере, подключенном последовательно.
Присвойте ему следующий, из диапазона, IP-адрес, отключите DHCP и включите его в любой LAN-порт dir-100

Добавлено через 2 минуты
Провайдер ====>
DIR-100: 192.168.1.1 =====>
DIR-300: 192.168.1.2


например, по этой схеме
0
Модератор
Эксперт по компьютерным сетямЭксперт HardwareЭксперт Windows
4394 / 2228 / 127
Регистрация: 27.06.2011
Сообщений: 8,874
07.08.2013, 12:58 13
Цитата Сообщение от Warstar Посмотреть сообщение
Провайдер ====>
DIR-100: 192.168.1.1 =====>
DIR-300: 192.168.1.2
Все верно, только уточнить, что в ДИРе 300 не использовать его WAN порт.
А то не однократно видел как из первого ЛАН всовывали в ВАН второго.
Можно сделать конечно и два НАТа, но зачем это)
0
47 / 47 / 1
Регистрация: 29.11.2012
Сообщений: 257
Записей в блоге: 2
07.08.2013, 14:11 14
Цитата Сообщение от HotBeer Посмотреть сообщение
уточнить, что в ДИРе 300 не использовать его WAN порт
подмечено верно
0
0 / 0 / 0
Регистрация: 07.08.2013
Сообщений: 14
07.08.2013, 17:54 15
Цитата Сообщение от HotBeer Посмотреть сообщение
Все верно, только уточнить, что в ДИРе 300 не использовать его WAN порт.
А то не однократно видел как из первого ЛАН всовывали в ВАН второго.
Можно сделать конечно и два НАТа, но зачем это)
У меня как раз так и сделано.

Добавлено через 57 минут
Всем спасибо , все заработало
0
0 / 0 / 0
Регистрация: 07.08.2013
Сообщений: 14
15.02.2014, 14:40 16
Купил сегодня новый роутер ZyXEL Keenetic. При подключении не видит интернет- кабель. Приподключении DIR-100 все работает нормально. Т.к. данная проблема есть и с DIR-300, полагаю что дело все таки в кабеле. Как можно проверить распайку кабеля?
0
Эксперт по компьютерным сетям
7428 / 4996 / 1185
Регистрация: 25.12.2012
Сообщений: 21,097
18.02.2014, 12:04 17
Цитата Сообщение от serwant Посмотреть сообщение
распайку
??
распиновку мэй би? или качество обжима?
0
0 / 0 / 0
Регистрация: 07.08.2013
Сообщений: 14
18.02.2014, 12:28 18
В дом заведен кабель ЕТНН, в квартиру заведена витая пара, скорость 20 Мб/сек. Dir-100 кабель видит, нет работает, Dir-300 и ZyXEL кабель сетевой не видят, но если подключить последовательно за Dir-100, то кабель виден в любом гнезде. В чем может заключаться проблема, в кабеле или роутерах?
0
Эксперт по компьютерным сетям
7428 / 4996 / 1185
Регистрация: 25.12.2012
Сообщений: 21,097
18.02.2014, 15:32 19
Цитата Сообщение от serwant Посмотреть сообщение
Dir-100 кабель видит
, значит и другие его увидят, если они рабочие, физика есть физика.
Имеешь ввиду Dir-100 поднимает инет, а остальные нет? Если так, то может дело в привязке по MAC.
что имеется ввиду под
Цитата Сообщение от serwant Посмотреть сообщение
кабель видит
и
Цитата Сообщение от serwant Посмотреть сообщение
кабель не видят
?
По чему именно ты судишь - по диодам на передней панели (горят, не горят, горят другим цветом) или роутеры не поднимают инет - не получают внешний адрес? как определяешь link, на каком уровне?
Цитата Сообщение от serwant Посмотреть сообщение
ЕТНН
FiberToTheHome
0
0 / 0 / 0
Регистрация: 07.08.2013
Сообщений: 14
18.02.2014, 16:10 20
Не видят кабель- не горят индикаторы соотвествующих гнезд, при заходе в настройки роутера так же показано отсутствие соединения. При подключении последовательно за dir-100 в любое гнездо, индикаторы загораются. Не видит именно тот кабель, который заходит в квартиру.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
18.02.2014, 16:10

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Роутер asus rt-n11p с перебоями видит кабель
Ситуация такая - сначала роутер asus rt-n11p перестал видеть кабель. Что я только не делала.....

Роутер dir 300 не видит кабель провайдера
Извиняюсь за повторную тему, но та похоже умерла. Проблема с dir300? не видит сетевой провод, в...

Роутер TP-Link не видит сетевой кабель
Всем привет. Приобрели недавно новый роутер с большей мощностью Netis. Подключили его, все отлично...

Роутер Tp-Link TD-W9977 не видит 4-х жилистый кабель от свича
Здравствуйте! Роутер Tp-Link TD-W9977 подключаю к свитчу по 8 жилистому lan-кабелю от которого...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
20
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.