Форум программистов, компьютерный форум, киберфорум
Сети и средства коммуникаций
Войти
Регистрация
Восстановить пароль
 
 
Рейтинг 4.65/34: Рейтинг темы: голосов - 34, средняя оценка - 4.65
0 / 0 / 0
Регистрация: 25.11.2018
Сообщений: 16
1

Роутер блокирует сайт

10.03.2019, 16:58. Показов 6994. Ответов 29
Метки нет (Все метки)

Здравствуйте. Проблема следующая: при подключении через роутер не могу открыть сайт https://socialclub.rockstargames.com/
Если же напрямую, то спокойно открывается
Как можно решить эту проблему? Спасибо

Добавлено через 2 часа 39 минут
При этом при подключении через vpn все работает..
__________________
Помощь в написании контрольных, курсовых и дипломных работ здесь
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
10.03.2019, 16:58
Ответы с готовыми решениями:

Провайдер блокирует роутер
Живу в общежитии,провайдер блочит роутер,напрямую все отлично работает,но через роутер интернета...

Провайдер блокирует роутер, а HTC hostpost раздает оО
Доброго времени суток. Перевелся я в недалеком 2015 в вуз в Харькове, а тут в общаге провайдер...

Организовать сеть Хаб - роутер - роутер - роутер - роутер. Все роутеры имели свои IP адреса и локальную сеть
Здравствуйте, помогите кто сможет. Хотел организовать сеть вот таким образом. Рисунок (Сеть.jpg)....

Провайдер блокирует роутер
В общежитии есть провайдер, который блокирует мой роутер. Вбил привязанный к кабелю мак, но все...

29
8 / 7 / 1
Регистрация: 08.10.2018
Сообщений: 70
11.03.2019, 19:43 2
Смени DNS
0
0 / 0 / 0
Регистрация: 25.11.2018
Сообщений: 16
12.03.2019, 15:18  [ТС] 3
John1216, не помогло, пробовал уже
0
8 / 7 / 1
Регистрация: 08.10.2018
Сообщений: 70
12.03.2019, 17:36 4
Какой роутер ?
Конфиг давай посмотрим
0
0 / 0 / 0
Регистрация: 25.11.2018
Сообщений: 16
12.03.2019, 17:41  [ТС] 5
John1216, Zyxel Keenetic Lite II
0
Эксперт по компьютерным сетям
3407 / 1883 / 391
Регистрация: 17.10.2015
Сообщений: 8,036
12.03.2019, 22:54 6
Цитата Сообщение от Lotrix Посмотреть сообщение
Zyxel Keenetic Lite II
а там всякие skyDNS и ЯндексDNS не включены ли?
0
0 / 0 / 0
Регистрация: 25.11.2018
Сообщений: 16
13.03.2019, 01:19  [ТС] 7
romsan, выключены
0
Эксперт по компьютерным сетям
3407 / 1883 / 391
Регистрация: 17.10.2015
Сообщений: 8,036
13.03.2019, 08:34 8
Цитата Сообщение от Lotrix Посмотреть сообщение
через роутер не могу открыть сайт https://socialclub.rockstargames.com/
при подключении через роутер, покажи:
Bash
1
2
nslookup socialclub.rockstargames.com
tracert socialclub.rockstargames.com
0
0 / 0 / 0
Регистрация: 25.11.2018
Сообщений: 16
13.03.2019, 11:44  [ТС] 9
romsan,
nslookup -
Кликните здесь для просмотра всего текста
C:\Users\Lotrix>nslookup socialclub.rockstargames.com
╤хЁтхЁ: google-public-dns-a.google.com
Address: 8.8.8.8

Не заслуживающий доверия ответ:
╚ь*: socialclub.rockstargames.com
Address: 104.255.105.71

tracert -
Кликните здесь для просмотра всего текста
C:\Users\Lotrix>tracert socialclub.rockstargames.com

Трассировка маршрута к socialclub.rockstargames.com [104.255.105.71]
с максимальным числом прыжков 30:

1 <1 мс 1 ms <1 мс KEENETIC [192.168.0.1]
2 <1 мс 1 ms <1 мс 172.16.16.12
3 <1 мс 1 ms <1 мс 10.142.255.20
4 1 ms <1 мс <1 мс broadband-77-37-252-116.ip.moscow.rt.ru [77.37.252.116]
5 1 ms 1 ms 1 ms 87.226.221.66
6 23 ms 23 ms 23 ms ae41.stkm-cr4.intl.ip.rostelecom.ru [217.107.67.33]
7 31 ms 31 ms 31 ms ae15-xcr1.skt.cw.net [195.89.96.189]
8 29 ms 29 ms 29 ms ae4-xcr1.six.cw.net [195.2.25.194]
9 30 ms 31 ms 29 ms akamai-sw-gw.six.cw.net [195.89.106.210]
10 28 ms 28 ms 28 ms po110.bs-a.sech-sto.netarch.akamai.com [23.57.100.243]
11 29 ms 30 ms 29 ms po577-10.bs-a.sech-ams.netarch.akamai.com [72.52.1.181]
12 29 ms 28 ms 32 ms ae120.access-a.sech-sto.netarch.akamai.com [23.57.100.249]
13 * * * Превышен интервал ожидания для запроса.
14 142 ms 142 ms 141 ms a72-52-54-252.deploy.static.akamaitechnologies.com [72.52.54.252]
15 * * * Превышен интервал ожидания для запроса.
16 * * * Превышен интервал ожидания для запроса.
17 * * * Превышен интервал ожидания для запроса.
18 * * * Превышен интервал ожидания для запроса.
19 * * * Превышен интервал ожидания для запроса.
20 * * * Превышен интервал ожидания для запроса.
21 * * * Превышен интервал ожидания для запроса.
22 * * * Превышен интервал ожидания для запроса.
23 * * * Превышен интервал ожидания для запроса.
24 * * * Превышен интервал ожидания для запроса.
25 * * * Превышен интервал ожидания для запроса.
26 * * * Превышен интервал ожидания для запроса.
27 * * * Превышен интервал ожидания для запроса.
28 * * * Превышен интервал ожидания для запроса.
29 * * * Превышен интервал ожидания для запроса.
30 * * * Превышен интервал ожидания для запроса.
0
Эксперт по компьютерным сетям
3407 / 1883 / 391
Регистрация: 17.10.2015
Сообщений: 8,036
13.03.2019, 11:49 10
хм... один в один как у меня. Правда у меня не keenetic.
А с другим роутером есть возможность проверить?
0
0 / 0 / 0
Регистрация: 25.11.2018
Сообщений: 16
13.03.2019, 11:52  [ТС] 11
romsan, к сожалению, нет
0
8 / 7 / 1
Регистрация: 08.10.2018
Сообщений: 70
14.03.2019, 05:04 12
Сбрасывать настройки роутера и заново настраивать пробовал ?
Если да, покажи весь конфиг
0
0 / 0 / 0
Регистрация: 25.11.2018
Сообщений: 16
14.03.2019, 14:17  [ТС] 13
John1216, пробовал
конфиг -
Кликните здесь для просмотра всего текста
! $$$ Model: ZyXEL Keenetic II
! $$$ Version: 2.06.1
! $$$ Agent: http/ci
! $$$ Last change: Tue, 12 Mar 2019 22:18:31 GMT
! $$$ Md5 checksum: 3e47b50ec543fc7957e470525a96b923

system
set net.ipv4.ip_forward 1
set net.ipv4.tcp_fin_timeout 30
set net.ipv4.tcp_keepalive_time 120
set net.ipv4.netfilter.ip_conntrack_tcp_timeout_established 1200
set net.ipv4.netfilter.ip_conntrack_max 10240
set vm.swappiness 100
clock timezone Europe/Moscow
clock date 14 Mar 2019 13:54:34
domainname WORKGROUP
hostname Keenetic
!
ntp server 0.pool.ntp.org
ntp server 1.pool.ntp.org
ntp server 2.pool.ntp.org
ntp server 3.pool.ntp.org
known host Lotrix- 44:8a:5b:cc:52:9a
known host iPhone 40:4d:7f:5f:75:cd
known host Nes 00:23:54:39:d1:15
known host android-3aa5e8c31a1cf27c 30:a8:db:d8:07:ba
known host tv51c636ef3415 54:53:ed:c3:07:69
known host tva1b51ece59ae 40:b8:9a:78:87:7e
known host Galaxy-A8-2018 d0:b1:28:48:ed:01
known host Lus- 00:24:d6:66:bd:14
known host android-dbfa059afe40cf8c bc:6e:64:82:6e:30
isolate-private
dyndns profile _WEBADMIN
!
interface FastEthernet0
up
!
interface FastEthernet0/0
name 0
switchport mode access
switchport access vlan 2
up
!
interface FastEthernet0/1
name 1
switchport mode access
switchport access vlan 1
up
!
interface FastEthernet0/2
name 2
switchport mode access
switchport access vlan 1
up
!
interface FastEthernet0/3
name 3
switchport mode access
switchport access vlan 1
up
!
interface FastEthernet0/4
name 4
switchport mode access
switchport access vlan 1
up
!
interface FastEthernet0/Vlan1
description "Home VLAN"
security-level private
ip dhcp client dns-routes
ip dhcp client name-servers
up
!
interface FastEthernet0/Vlan2
name ISP
description "Broadband connection"
mac address factory wan
security-level public
ip address dhcp
ip dhcp client dns-routes
ip dhcp client name-servers
ip global 700
igmp upstream
up
!
interface WifiMaster0
country-code RU
compatibility BGN
channel 10
channel width 40-below
power 100
up
!
interface WifiMaster0/AccessPoint0
name AccessPoint
description "Wi-Fi access point"
mac access-list type none
security-level private
wps
wps no auto-self-pin
authentication wpa-psk ns3 vmcZRRA59EWMtLXso2tiUY+e
encryption enable
encryption wpa2
ip dhcp client dns-routes
ip dhcp client name-servers
ssid "KiLLeR Internet"
wmm
up
!
interface WifiMaster0/AccessPoint1
name GuestWiFi
description "Guest access point"
mac access-list type none
security-level private
ip address 10.1.30.1 255.255.255.0
ip dhcp client dns-routes
ip dhcp client name-servers
ssid Guest
wmm
down
!
interface WifiMaster0/AccessPoint2
mac access-list type none
security-level private
ip dhcp client dns-routes
ip dhcp client name-servers
down
!
interface WifiMaster0/AccessPoint3
mac access-list type none
security-level private
ip dhcp client dns-routes
ip dhcp client name-servers
down
!
interface WifiMaster0/WifiStation0
security-level public
encryption disable
ip address dhcp
ip dhcp client dns-routes
ip dhcp client name-servers
down
!
interface Bridge0
name Home
description "Home network (Wired and wireless hosts)"
inherit FastEthernet0/Vlan1
include AccessPoint
security-level private
ip address 192.168.0.1 255.255.255.0
ip dhcp client dns-routes
ip dhcp client name-servers
igmp downstream
up
!
ip dhcp pool _WEBADMIN
enable
!
ip dhcp pool _WEBADMIN_GUEST_AP
enable
!
ip dhcp pool _WEBADMIN_HOME
range 192.168.0.100 192.168.0.129
lease 25200
bind Home
enable
!
ip dhcp host 00:23:54:39:d1:15 192.168.1.35
ip nat Home
ip nat GuestWiFi
ip static tcp ISP 3389 192.168.1.40 3389
ip static udp ISP 3389 192.168.1.40 3389
ip hotspot
host d0:b1:28:48:ed:01 permit
host 40:4d:7f:5f:75:cd permit
host 44:8a:5b:cc:52:9a permit
host 00:24:d6:66:bd:14 permit
host bc:6e:64:82:6e:30 permit
!
ppe software
ppe hardware
upnp lan Home
torrent
rpc-port 8090
peer-port 51413
!
user admin
password md5 e0bad88ca3a8ac5ec4246e681784e51c
password nt 31d6cfe0d16ae931b73c59d7e0c089c0
tag cli
tag http
tag ftp
tag cifs
tag printers
tag torrent
!
service dhcp
service dns-proxy
service igmp-proxy
service cifs
service http
service telnet
service ntp-client
service upnp
cifs
automount
permissive
!
dlna
interface Home
!
easyconfig check
period 15
max-fails 3
host ya.ru
host mail.ru
host google.ru
!
!


Добавлено через 19 минут
John1216, romsan, какие есть варианты решения проблемы? Заранее спасибо.
0
Эксперт по компьютерным сетям
3407 / 1883 / 391
Регистрация: 17.10.2015
Сообщений: 8,036
14.03.2019, 15:02 14
Цитата Сообщение от Lotrix Посмотреть сообщение
какие есть варианты решения проблемы?
1) попросить у кого нибудь на часок роутер. Тем самым убедится, что кинетик 100% виноват.
2) прошить кинетик кастомной прошивкой (опенврт например)
0
0 / 0 / 0
Регистрация: 25.11.2018
Сообщений: 16
14.03.2019, 15:44  [ТС] 15
romsan, а что такого вообще кинетик мог сделать, что запретил доступ к одному сайту?
0
Эксперт по компьютерным сетям
3407 / 1883 / 391
Регистрация: 17.10.2015
Сообщений: 8,036
14.03.2019, 16:29 16
он не запретил. Я предполагаю, что он не может резолвить это имя сайта провайдерским DNS (уж не знаю почему, если ты говоришь, что гугловский подставлял в самом роутере)
Попробуй по ip-адресу зайти (нужно наверно так https://104.255.105.71 )
0
0 / 0 / 0
Регистрация: 25.11.2018
Сообщений: 16
14.03.2019, 16:32  [ТС] 17
romsan, нет, по айпи тоже не работает. Хм.. днс я менял на компьютере, а не в роутере... в роутере я, честно говоря, и не знаю где его можно поменять
0
Эксперт по компьютерным сетям
3407 / 1883 / 391
Регистрация: 17.10.2015
Сообщений: 8,036
14.03.2019, 17:22 18
Цитата Сообщение от Lotrix Посмотреть сообщение
нет, по айпи тоже не работает
а через ТОR-brouser ?
0
8 / 7 / 1
Регистрация: 08.10.2018
Сообщений: 70
15.03.2019, 05:11 19
Через TOR-должно сработать, раз через VPN работает
Попробуй сменить DNS в самом МТ, например Вот так
0
0 / 0 / 0
Регистрация: 25.11.2018
Сообщений: 16
16.03.2019, 12:46  [ТС] 20
romsan, John1216, через ТОР работает. Проблема, как я понимаю, не в днс, так как я обнаружил, что не могу подключиться не только к их сайту, но и даже к лаунчеру игры. При подключении напрямую - все нормально.
Что же это может быть такое?
Миниатюры
Роутер блокирует сайт  
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
16.03.2019, 12:46

Провайдер блокирует роутер на PPPoE сессию
Доброй ночи! Сегодня внезапно роутер перестал поднимать PPPoE-сессию до провайдера, хотя раньше...

Подключение через роутер||маршрутизатор блокирует доступ к сайту
Есть роутер D-link Dir 300, есть маршрутизатор D-link DSR 500, есть миниатурный wi-fi http сервер...

Не открывает сайт через роутер
Проблема началась после перенастройки техниками роутера. Не открывает сайт майл гейм и rev.mail.ru...

Провайдер блокирует роутер tp-link
По некоторым причинам пришлось сбросить настройки роутера до заводских. Через меню роутера провел...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
20
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2022, CyberForum.ru