Форум программистов, компьютерный форум, киберфорум
Общие проблемы с компьютером
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.67/3: Рейтинг темы: голосов - 3, средняя оценка - 4.67
0 / 0 / 0
Регистрация: 27.11.2020
Сообщений: 1
1

ПК зависает на логотипе системной платы

27.11.2020, 22:34. Показов 530. Ответов 3

Всем привет!

Возникла проблема с ПК. Вылетел синий экран kernel ...что-то там... error. После чего компьютер зависает намертво на логотипе материнской платы. Пишет “Please press Del or F2 to enter UEFI BIOS setting”.
Ни на какие нажатия не реагирует, ни Del, ни F2, ни какой-либо иной клавиши. На клавиатуре только горит диод с NumLock, при нажатии же CapsLock или NumLock ничего не происходит, лампочки не включаются/выключаются.
Знаю, что подобных тем уже десятки, но ни в одной решение мне не помогло.

Что уже пробовал сделать:
Оставлял его так на несколько часов - без изменений.
Сбрасывал биос, вытягивая батарейку на 2 минуты, 30 минут, 2 часа, замыкал перемычку CLRTS- безрезультатно.
Запускал без или с батарейкой.
Пробовал другую клавиатуру в разные порты USB.
Отключил всё с портов USB.
Отключил с материнки переднюю панель, лампочки, кнопки включения.
Пробовал менять SATA шлейфы, питание SSD.
Отключил оба SSD.
Отключал видеокарту (ориентировался по лампочкам на клавиатуре, которые не мигают при нажатии на CapsLock).
Отключал охлаждение процессора.
Снимал процессор, осматривал ножки на сокете, вроде бы всё в порядке. (Хотя, с чего бы им повредиться, если до этого его не трогал?)
Переставлял планки ОЗУ во всех возможных комбинациях (в 6 и без ОЗУ - седьмая). Без ОЗУ пищит как надо при включении.
Визуально нет ни одного вздутого конденсатора.
На ощупь элементы не горячие. (После оставления на логотипе на 5 часов)
Переподключал 24pin питание и 4pin процессора.
Кажется всё.

Конфигурация ПК:
Мать: ASUS H61M-K.
CPU: Xeon 1270v2.
GPU: GTX 1080 Sea Hawk.
RAM: 4GBx2, DDR3, 1333.
SSD: Kingston A300 60GB (системный).
SSD2: WD Black SN750 500GB NVMe (через переходник PCIe x1 to Nvme).
БП: DeepCool DA500, 500Вт.
Башня DeepCool с TDP 200+ Вт.

Ранее были проблемы с SSD, я и сейчас думал, что они вернулись просто. Тогда Kingston A300 начал умирать, после запуска Windows через секунд 10 всё намертво висло, каждый раз при перезагрузке его приходилось указывать как загрузочный. Но помогло обновление прошивки. Хоть уже и заказал другой, но пока он ехал, я старый прошил и тот заработал как новый. Уверен был, что причина в нём, но и без него система не заходит даже в биос. Поэтому подозрения отпали.

Предшествующими проблемами стали несколько вылетов синего экрана в течении 10 дней. Вылетало с ошибкой на kernel... и один раз critical process died. Один раз появилась проблема при старте Windows, когда всё висло и даже мышка лагала. Похожее, как при ситуации, когда умирал SSD.
Также, за день до фатального синего экрана, были похожие симптомы. Вылетел синий экран, а после зависала система минуту на логотипе материнской платы и дальше просила выбрать boot device в окошке, как при F8. На это я переподключал кабель Sata к SSD и всё проходило. SSD пробовал перепрошить. Грешил на него. Но, как оказалось, после последнего вылета не хочет запускаться ничего, даже биос на голой матери. Поэтому ssd, может и был виновником, но не из-за него лежит вся система.

Мучаю ПК уже второй день, ничего придумать не могу. Есть подозрение, что какая-то физическая неполадка с матерью. Но ведь работало всё хорошо.

У кого-то, может, была похожая ситуация? Подскажите, что ещё можно сделать? Крайне не хочется покупать новую мать на этот старый сокет. Или всё же остаётся только нести в СЦ?
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
27.11.2020, 22:34
Ответы с готовыми решениями:

Компьютер зависает на логотипе материнской платы
Зависает по сути сразу же после включения, в биос не входит, работает комбинация ctrl+alt+del для...

Зависает на логотипе материнской платы
Добрый день! Новый компьютер, первое включение, заходит в Биос выставляю загрузочную флешку, далее...

Зависает на логотипе материнской платы
Добрый вечер. Прошу помочь разобраться с проблемой. При нажатии на кнопку включения, компьютер...

Не загружается компьютер, зависает на логотипе материнской платы
При включение компьютера, спикер дает 1 короткий сигнал(что все в порядке), но дальше логотипа...

3
29 / 26 / 5
Регистрация: 25.06.2017
Сообщений: 170
28.11.2020, 13:17 2
если есть мультиметр можно померять напряжение на цепях питания проца, видео есть в инете. Мне почему то кажется что виноваты они. Или может что то с прошивкой биоса
1
57 / 56 / 3
Регистрация: 29.04.2015
Сообщений: 322
28.11.2020, 18:16 3
Такая материнка явно не предначначена для такого "мощного" процессора в плане питания самого cpu. Давно у вас такая связка в работе используется?
После проверки бп, попробуйте видик попроще для начала, после установки железяк-сбрасывайте биос батарейкой. напишите результат.
0
Модератор
Эксперт Hardware
14249 / 9438 / 1638
Регистрация: 23.11.2016
Сообщений: 46,524
Записей в блоге: 18
28.11.2020, 18:23 4
я бы оперативку проверил еще

Добавлено через 29 секунд
Цитата Сообщение от Huginn Посмотреть сообщение
SSD: Kingston A300 60GB (системный).
а жесткие диски в системе есть?

Добавлено через 2 минуты
Цитата Сообщение от Huginn Посмотреть сообщение
Пишет “Please press Del or F2 to enter UEFI BIOS setting”.
короче это от какого-то оборудования скорее всего.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
28.11.2020, 18:23

Заказываю контрольные, курсовые, дипломные работы и диссертации здесь.

Компьютер вчера вечером работал, а сегодня при включении зависает на логотипе материнской платы.
Помогите! Компьютер вчера вечером работал, а сегодня при включении подаёт короткий сигнал(как...

Вставлю видеокарту (GEFORCE GTX 1050 TI GAMING X 4G ) в пк и у меня зависает логотипе мат.платы
Вставлю видеокарту (GEFORCE GTX 1050 TI GAMING X 4G ) в пк и у меня зависает логотипе мат.платы (...

Зависает на логотипе материнской платы при установке Ubuntu 16 04
Здравствуйте пользователи форума, у меня такая проблемка, когда устанавливаю Ubuntu 16.04 4 LTS...

Проблема с перегревом "системной платы" Системная платы Asus Zen AiO Pro Z240IE
Друзья всем привет! Я в компьютерах к моему сожалению очень мало чего понимаю. Но то что я увидел в...

Повисает на логотипе мат платы
Не так давно комп стал виснуть на логотипе мат платы. Отключение питания и перезагрузки не решают...

Завис на логотипе материнской платы
Решил я немного увеличить системный диск C с помощью загрузочной флешки с акронисом. Все сделал...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.