Форум программистов, компьютерный форум, киберфорум
Cisco
Войти
Регистрация
Восстановить пароль
Другие темы раздела
Cisco Cisco ASA, NAT https://www.cyberforum.ru/ cisco/ thread2486028.html
Добрый день, Что означает такая конструкция (см.картинку) и где\как ее можно использовать? Я так понял, тут просто происходит матч, но акшенс нет, так что это?
Настройка cisco 871 Cisco
День добрый! Попала в руки Cisco 871, но к сожалению никогда с cisco раньше не работал, погуглил, пошаманил, родил конфиг, но что-то не то, да и не всё понял! Прошу глянуть конфиг, и вразумить,...
Cisco Вес статических маршрутов cisco
Добрый день. столкнулся с такой проблемой помогите разобраться. Есть локальная сеть 172.10.0.0/18 , в ней cisco WS-C3850 выступает в роли шлюза, указан статический маршрут который отправляет всё на...
Cisco Проброс портов Сетевики , нужна ваша помощь ! Я пробросил 80 порт для http сервера , когда tcp пакет проходит второй раз через маршрутизатор, на котором прописаны статические маршруты nat - то есть возвращается... https://www.cyberforum.ru/ cisco/ thread2484180.html
Cisco Прошивка meraki mr-16 https://www.cyberforum.ru/ cisco/ thread2483458.html
Привет форумчане, нужен бекап прошивки с meraki mr16, либо сама Прошивка под програматор
Настройка sip-ua на Cisco 3945 Cisco
Добрый день! Прошу помочь, В офисе, на данный момент, телефония работает через Е1, но планируется переход на sip. В связи с чем, необходимо перенастроить CUCM(System version: 8.6.2.24901-1) и...
IP-шлюз CISCO 2900 Cisco
Здравствуйте! Использую две CISCO 2900, как IP-шлюзы (условные имена 11 и 166) и к каждой подключено по УПАТС "Миником". Столкнулся с такой проблемой, что посылка вызова через 11 на 166...
Cisco Ищу специалиста по настройки UCCX IVR Подружить Cisco uccx с кастомной CRM-платформой, задачи: 1) настройка интеграции агента CIsco с crm: - открытие веб-ссылки при звонке с передачей данных о звонке (идентификатор, номер клиента,... https://www.cyberforum.ru/ cisco/ thread2482925.html
Cisco Настройка L3 коммутатора в качестве ядра https://www.cyberforum.ru/ cisco/ thread2481439.html
Помогите разобраться в cisco tracer. Начинаю изучать cisco и столкнулся с проблемой, не ходит трафик на внешний интерфейс роутера. Картина такова: 1. Имеется L3 коммутатор он же шлюз по умолчанию...
Cisco Настройка маршрутизации! Добрый вечер! Помогите в настройках маршрутизации имеется следующая ip адресация: PC1: 192.168.10.2/24 gw: 192.168.10.1 Router0: fa0/0: 192.168.10.1/24 fa0/1: 192.168.0.1/24 https://www.cyberforum.ru/ cisco/ thread2480332.html
0 / 0 / 0
Регистрация: 01.08.2019
Сообщений: 1
0

2911 Проброс порта

01.08.2019, 12:19. Просмотров 582. Ответов 0
Метки (Все метки)

Добрый день форумчане! Ситуация следующая, есть 2911 (WAN_INT-95.95.95.52, LAN-INT10.10.10.115) которая НЕ является шлюзом по умолчанию для сетки LAN. Нужно пробросить порт с сервиса, который живет в LAN на WAN интерфейс циски. Работает только когда выставляю сервису шлюзом циску (10.10.10.115). Но придется убрать на другой (10.10.10.1), но тогда не работает проброс. Может PBR какой надо? Подскажите, как быть. Конфиг прикладываю.



version 15.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ***
!
boot-start-marker
boot-end-marker
!
!
no logging console
!
aaa new-model
!
!
!
!
!
!
!
aaa session-id common
!
!
!
!
!
!
no ip source-route
!
!
!
!
!
!
!
!
no ip bootp server
no ip domain lookup
ip domain name ****
ip name-server 10.10.10.97
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
!
cts logging verbose
!
!
license udi pid CISCO2911R/K9
!
!
archive
log config
logging enable
hidekeys
!
redundancy
!
!
ip ssh source-interface GigabitEthernet0/1
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description REALIP
ip address 95.95.95.52 255.255.255.248
ip access-group FIREWALL in
no ip redirects
no ip proxy-arp
ip nat outside
ip nat enable
ip virtual-reassembly in
ip verify unicast reverse-path
duplex auto
speed auto
no cdp enable
!
interface GigabitEthernet0/1
description LAN
ip address 10.10.10.115 255.255.255.128
ip nat inside
ip nat enable
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/2
description NONE
no ip address
ip nat enable
ip virtual-reassembly in
shutdown
duplex auto
speed auto
!
ip forward-protocol nd
!
ip policy-list TEST permit
!
no ip http server
no ip http secure-server
ip flow-export version 9
!
ip nat pool NAT 95.95.95.52 95.95.95.52 netmask 255.255.255.255
ip nat inside source list ACL_NAT interface GigabitEthernet0/0 overload
ip nat inside source static tcp 10.10.10.95 443 95.95.95.52 443 extendable
ip route 0.0.0.0 0.0.0.0 95.95.95.49
ip route 10.10.10.0 255.255.255.128 10.10.10.1
!
ip access-list standard ACL_NAT
permit any
deny any
!
ip access-list extended FIREWALL
permit tcp any any eq 443
deny tcp any any
!
!
route-map TEST permit 10
set ip next-hop 10.10.10.1
!
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
exec-timeout 60 0
transport input ssh
!
scheduler allocate 20000 1000
!
end

Вернуться к обсуждению:
2911 Проброс порта
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
01.08.2019, 12:19
Готовые ответы и решения:

проброс порта
всем привет, я здесь новенький, ситуация: наконецто жизнь столкнула меня с Cisco, давно хотел...

Проброс порта Cisco роутер
есть cisco c внешним адресом. интернет работает все отлично. но не могу пропинговать cisco из...

Проброс порта через PAT
как осуществить проброс DHCP снаружи во внутреннюю сеть для раздачи адресов если настроен Pat?

Проброс порта на роутере Cisco 2800
ситуация следующая. есть cisco 2800 series. нужно пробросить порт 80, что бы из вне можно было...

0
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.