Форум программистов, компьютерный форум, киберфорум
Блоки питания, UPS (ИБП)
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.77/13: Рейтинг темы: голосов - 13, средняя оценка - 4.77
18 / 18 / 5
Регистрация: 17.12.2014
Сообщений: 321
1

Блок питания уходит в защиту при подключении через HDMI

13.03.2018, 12:33. Показов 2473. Ответов 17
Метки нет (Все метки)

Есть компьютер, сейчас к монитору подключен по DVI, если подключить по HDMI, то блок питания уходит в защиту и комп вообще не реагирует.
Выключаю ПК из розетки, вставляю HDMI, вставляю в розетку, нажимаю power и ноль реакции.
Отключаю HDMI, через время блок выходит из защиты и комп запускается.
Иногда, если ПК всю ночь простоял не подключенный к розетку комп при запуске выдает один длинный сигнал и запускается без видеокарты, но если предварительно подключить к питанию и подождать немного, и повторить запуск то все норм


Монитор Philips 244E1SB/00 (Dual link - DVI-D)
Gigabyte GA-Z68X-UD4-B3 (PCI-E 2.0 x16 @ x16 2.0)
Intel Core i5-2500K
Жесткий диск WD Caviar Green 2TB (WD20EARX)
Kingston 16GB 1866MHz HyperX Fury Red CL10 (2x8192) HX318C10FRK2/16 (DIMM1: Kingston HyperX KHX1866C10D3/8G)
ValueRAM KVR1333D3N9/4G (DIMM2: Kingston 99U5471-012.A00LF)
ValueRAM KVR1333D3N9/4G
Корпус Cooler Master HAF 912 Plus Black (RC-912P-KKN1)
Блок питания FSP Epsilon 85PLUS 600
Звуковая карта ASUS Xonar D1
MSI GeForce GTX 960 Gaming 2G (602-V320-02SB1412139232)
0
Миниатюры
Блок питания уходит в защиту при подключении через HDMI   Блок питания уходит в защиту при подключении через HDMI  
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
13.03.2018, 12:33
Ответы с готовыми решениями:

Блок питания уходит в защиту
Помогите пожалуйста! Блок питания уходит в защиту. замыкал зеленый провод с черным - тоже самое....

Блок питания периодически уходит в защиту
Уважаемые форумчане, остро нуждаюсь в вашей помощи. Сразу скажу, что не хочу раздражать...

Блок питания exa0904yh от ASUS N73S уходит в защиту
принесли ноут на котором артефакты на матрице под прогрев видеочипа. попутно сказали что от...

Блок питания на 750W уходит в защиту превышая планку примерно в 300+W
Не давно начал периодически выключаться комп в требовательных играх, долго грешил на процессор, но...

__________________
17
Модератор
Эксперт Hardware
14224 / 9418 / 1632
Регистрация: 23.11.2016
Сообщений: 46,372
Записей в блоге: 18
13.03.2018, 16:17 2
Вам критично подключать именно по HDMI?
1
18 / 18 / 5
Регистрация: 17.12.2014
Сообщений: 321
13.03.2018, 16:20  [ТС] 3
если второй моник или телевизор?, да и по DVi звук не идет?

и если бы мне было бы пофиг , я бы вообще не писал.
а если бы была возможность то протестировать по отдельности видюху и блок питания
0
Модератор
Эксперт Hardware
14224 / 9418 / 1632
Регистрация: 23.11.2016
Сообщений: 46,372
Записей в блоге: 18
13.03.2018, 16:21 4
Amadara, тогда меняйте HDMI кабель, пробуйте с новым кабелем на заведомо рабочем мониторе
1
18 / 18 / 5
Регистрация: 17.12.2014
Сообщений: 321
13.03.2018, 16:24  [ТС] 5
Цитата Сообщение от kumehtar Посмотреть сообщение
Amadara, тогда меняйте HDMI кабель, пробуйте с новым кабелем на заведомо рабочем мониторе
Пробовал, на другом проводе, и на телике вместо моника.
Пробовал запускать без видюхи.
пробовал отключать питание (провод) дополнительный от видюхи

не знаю куда смотерть, либо блок питания не татянет уже (хотя он 600 вт), либо видюха, либо материнке ГГ
0
Модератор
Эксперт Hardware
14224 / 9418 / 1632
Регистрация: 23.11.2016
Сообщений: 46,372
Записей в блоге: 18
13.03.2018, 16:35 6
Цитата Сообщение от Amadara Посмотреть сообщение
Пробовал запускать без видюхи.
разве на матери есть HDMI??
1
18 / 18 / 5
Регистрация: 17.12.2014
Сообщений: 321
13.03.2018, 16:36  [ТС] 7
Цитата Сообщение от kumehtar Посмотреть сообщение
разве на матери есть HDMI??
нет, но в проце походу есть встроенный GPU , и комп запускается без видюхи вообще, но некуда подключить моник
0
Модератор
Эксперт Hardware
14224 / 9418 / 1632
Регистрация: 23.11.2016
Сообщений: 46,372
Записей в блоге: 18
13.03.2018, 16:38 8
увидел, есть. Извините.

Добавлено через 1 минуту
Хотя подождите. Там в инструкции одно, а в спецификации другое.
1
18 / 18 / 5
Регистрация: 17.12.2014
Сообщений: 321
13.03.2018, 16:38  [ТС] 9
Цитата Сообщение от kumehtar Посмотреть сообщение
увидел, есть. Извините.
самое печальное, что даже есть просто вставить один конец hdmi в видюху, а другой никуда.
то блок питания все равно уходит в защиту


хотя я не уверен что это блок питания
0
Модератор
Эксперт Hardware
14224 / 9418 / 1632
Регистрация: 23.11.2016
Сообщений: 46,372
Записей в блоге: 18
13.03.2018, 16:40 10
Amadara, лично я бы действовал так: нашел бы знакомого, у которого есть заведомо рабочий моник на HDMI, и унёс бы комп туда, и попробовал бы там. Если там не заработает - то видяху в ремонт.

Добавлено через 40 секунд
Цитата Сообщение от Amadara Посмотреть сообщение
есть просто вставить один конец hdmi в видюху, а другой никуда.
то блок питания все равно уходит в защиту
Несите видеокарту в ремонт.
Имхо.
1
18 / 18 / 5
Регистрация: 17.12.2014
Сообщений: 321
13.03.2018, 16:41  [ТС] 11
Цитата Сообщение от kumehtar Посмотреть сообщение
Amadara, лично я бы действовал так: нашел бы знакомого, у которого есть заведомо рабочий моник на HDMI, и унёс бы комп туда, и попробовал бы там. Если там не заработает - то видяху в ремонт.
так у меня моник и телик есть, я прокидывал провод в телик, но даже если провод никуда не подключать то комп всеравно умирает

Добавлено через 44 секунды
Цитата Сообщение от kumehtar Посмотреть сообщение
Amadara, лично я бы действовал так: нашел бы знакомого, у которого есть заведомо рабочий моник на HDMI, и унёс бы комп туда, и попробовал бы там. Если там не заработает - то видяху в ремонт.

Добавлено через 40 секунд

Несите видеокарту в ремонт.
Имхо.
а может это быть материнка?
0
Модератор
Эксперт Hardware
14224 / 9418 / 1632
Регистрация: 23.11.2016
Сообщений: 46,372
Записей в блоге: 18
13.03.2018, 16:46 12
Amadara, там я читал, что когда вы HDMI к телеку подключаете - нужно от телека розетку и антенну отключать. Иначе беда, говорят.

Добавлено через 51 секунду
Цитата Сообщение от Amadara Посмотреть сообщение
а может это быть материнка?
если у вас другая видяха есть для теста - подключите, и узнаете. Но подключайте к заведомо рабочему монику.
Но понимаете, раз на dvi всё работает - то вариантов немного.
Либо видяха, либо горелые HDMI и на монике, и на телике, либо - и то, и то.
1
18 / 18 / 5
Регистрация: 17.12.2014
Сообщений: 321
13.03.2018, 17:16  [ТС] 13
Цитата Сообщение от kumehtar Посмотреть сообщение
Amadara, там я читал, что когда вы HDMI к телеку подключаете - нужно от телека розетку и антенну отключать. Иначе беда, говорят.

Добавлено через 51 секунду

если у вас другая видяха есть для теста - подключите, и узнаете. Но подключайте к заведомо рабочему монику.
Но понимаете, раз на dvi всё работает - то вариантов немного.
Либо видяха, либо горелые HDMI и на монике, и на телике, либо - и то, и то.
достал батарейку СМОС (сбросил биос), сейчас вроде проблемы не наблюдается

надо походу искать в матке проблему
0
Модератор
Эксперт Hardware
14224 / 9418 / 1632
Регистрация: 23.11.2016
Сообщений: 46,372
Записей в блоге: 18
13.03.2018, 17:22 14
Лучший ответ Сообщение было отмечено Amadara как решение

Решение

Цитата Сообщение от Amadara Посмотреть сообщение
надо походу искать в матке проблему
Мда.. это я упустил. нужно было сразу посоветовать..

Добавлено через 57 секунд
Еще проверьте, не коротит ли у вас где-то что-то об корпус. Возможно, снизу мамки.
0
6 / 6 / 0
Регистрация: 28.10.2011
Сообщений: 91
13.03.2018, 20:23 15
Цитата Сообщение от Amadara Посмотреть сообщение
надо походу искать в матке проблему
Желательно мультиметром
0
Модератор
Эксперт Hardware
5408 / 3374 / 500
Регистрация: 13.05.2013
Сообщений: 10,669
15.03.2018, 23:30 16
Цитата Сообщение от Amadara Посмотреть сообщение
достал батарейку СМОС (сбросил биос), сейчас вроде проблемы не наблюдается
Нет логики. Странно всё это... Не в настройках БИОС дело.
0
18 / 18 / 5
Регистрация: 17.12.2014
Сообщений: 321
15.03.2018, 23:33  [ТС] 17
Цитата Сообщение от yonis78 Посмотреть сообщение
Нет логики. Странно всё это... Не в настройках БИОС дело.
я просто констатировал факт.
может в процессе извлечения батарейки, я задет какой провод, и заработало
0
Модератор
Эксперт Hardware
14224 / 9418 / 1632
Регистрация: 23.11.2016
Сообщений: 46,372
Записей в блоге: 18
16.03.2018, 11:01 18
Цитата Сообщение от Amadara Посмотреть сообщение
я задет какой провод, и заработало
Проверяйте всё.
1
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
16.03.2018, 11:01

Заказываю контрольные, курсовые, дипломные работы и диссертации здесь.

Уходит в защиту при запуске
Всем привет, недавно перестал запускаться блок питания Ascot A-620. Дежурка есть, напряжение на...

ИБП уходит в защиту при включении ПК
Приветствую всех. Проблема такая: при включении пк бесперебойник уходит в защиту, на 3-5 сек. затем...

Chieftec GPA-450s уходит в защиту при включении
Пользовался блоком пол года. Купил для личных нужд в плане мощного БП для различных самоделок и...

Thermaltake Purepower RX 430W. При попытке установить систему, БП уходит в защиту
на системе с Core i5 со встроенным видео работает отлично +3 жд 1 двд без разгона а на Core 2 Duo...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
18
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.