Форум программистов, компьютерный форум, киберфорум
Звук и акустические системы
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.67/3: Рейтинг темы: голосов - 3, средняя оценка - 4.67
0 / 0 / 0
Регистрация: 09.08.2017
Сообщений: 7
1

Пропал звук

09.08.2017, 02:42. Просмотров 604. Ответов 17
Метки нет (Все метки)

Кончился однажды интернет и я решил коннектнуть колонки к мобиле, чтобы послушать музычку, после того, как интернет появился, то я вернул колонки в комп и пропал звук. Колонки определялись и даже шел сигнал, но звука не было. Мною было принято решение переустановить драйвера. Загуглил драйвера звука для своей материнки, скачал их и теперь колонки не определяются и имею вот такое вот:
Пропал звук


Если удалить драйвера, то будет вот такое:
Пропал звук


К изначальному положению, когда колонки были видны прийти не получается. Что делать с этим, подскажите плез

Еще был нюанс:
Пользуюсь встроенной видеокартой, но взял у друга gtx760 на день, поставил драйвера, попользовался потом отдал, это было за пару дней до появления проблемы.
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
09.08.2017, 02:42
Ответы с готовыми решениями:

Пропал звук. Нет звука после изменения настройки во вкладке Звук=> Связь
Здравствуйте уважаемые жители форума. Подскажите кто чем может,облазил уже 3 вкладки Google. ...

Пропал звук
После миграции системы на ссд перестал работать звук через выходы на задней панели пк. При этом при...

Пропал звук
День добрый! Вчера припаивал наушники(ухо оторвалось-сын выдернул,с корнем)и вдруг выбило автомат...

Пропал звук
Здравствуйте! Неожиданно, после очередного включения ПК, пропал звук. При этом, диспетчер Realtek...

17
346 / 234 / 30
Регистрация: 02.08.2017
Сообщений: 881
09.08.2017, 12:25 2
Цитата Сообщение от Сашка2281337 Посмотреть сообщение
Колонки определялись и даже шел сигнал, но звука не было.
А вот тут поподробнее, какой сигнал шел и как Вы его увидели(услышали), если звука не было.
0
0 / 0 / 0
Регистрация: 09.08.2017
Сообщений: 7
09.08.2017, 21:09  [ТС] 3
Цитата Сообщение от Петрович2 Посмотреть сообщение
А вот тут поподробнее, какой сигнал шел и как Вы его увидели(услышали), если звука не было.
В микшере показывало, что звуки из разных источников (браузера, игр и т.д) были.
0
34 / 34 / 3
Регистрация: 17.07.2017
Сообщений: 188
09.08.2017, 23:05 4
Конфиг ПК в студию
0
0 / 0 / 0
Регистрация: 09.08.2017
Сообщений: 7
09.08.2017, 23:36  [ТС] 5
Цитата Сообщение от krivonos-kolya Посмотреть сообщение
Конфиг ПК в студию
уот
0
Миниатюры
Пропал звук   Пропал звук  
346 / 234 / 30
Регистрация: 02.08.2017
Сообщений: 881
10.08.2017, 02:31 6
1. Скачайте драйвер Реалтек - 239 МБ и драйвер для интегрированного видео - 172,4 МБ, распакуйте эти архивы.
2. Удалите всё, что связано с nVidia, так как Вы устанавливали драйвера для дискретной карты gtx760, желательно с чисткой реестра руками. перезагрузите компьютер.
3. Установите скачанные драйвера на видео и звук.
1
0 / 0 / 0
Регистрация: 09.08.2017
Сообщений: 7
10.08.2017, 05:55  [ТС] 7
Сделал, но не помогло
0
Миниатюры
Пропал звук   Пропал звук  
0 / 0 / 0
Регистрация: 09.08.2017
Сообщений: 7
10.08.2017, 07:40  [ТС] 8
Цитата Сообщение от Петрович2 Посмотреть сообщение
1. Скачайте драйвер Реалтек - 239 МБ и драйвер для интегрированного видео - 172,4 МБ, распакуйте эти архивы.
2. Удалите всё, что связано с nVidia, так как Вы устанавливали драйвера для дискретной карты gtx760, желательно с чисткой реестра руками. перезагрузите компьютер.
3. Установите скачанные драйвера на видео и звук.
Еще советы будут?
0
346 / 234 / 30
Регистрация: 02.08.2017
Сообщений: 881
10.08.2017, 10:38 9
В проводнике откройте "Этот компьютер", в поиске наберите nVidia и результат покажите.
0
0 / 0 / 0
Регистрация: 09.08.2017
Сообщений: 7
10.08.2017, 11:32  [ТС] 10
Цитата Сообщение от Петрович2 Посмотреть сообщение
В проводнике откройте "Этот компьютер", в поиске наберите nVidia и результат покажите.
вот
0
Миниатюры
Пропал звук  
Модератор
Эксперт Hardware
5334 / 3310 / 490
Регистрация: 13.05.2013
Сообщений: 10,461
10.08.2017, 12:10 11
Сашка2281337, колонки сзади подключаете?
0
346 / 234 / 30
Регистрация: 02.08.2017
Сообщений: 881
10.08.2017, 12:10 12
Цитата Сообщение от Сашка2281337 Посмотреть сообщение
вот
nVidia у Вас остались только в папке Windows.old, которую можно удалить, чтобы она не занимала место на диске "С". Скорее всего эта папка была создана системой при обновлении с 1607 до 1703.
Проверьте в переднем гнезде, будут ли работать наушники или колонки, если динамики сейчас подключены в заднюю панель системного блока. Ещё раз проверьте правильность подключения. На первом Вашем скрине динамики не подключены.
0
0 / 0 / 0
Регистрация: 09.08.2017
Сообщений: 7
10.08.2017, 12:38  [ТС] 13
Цитата Сообщение от yonis78 Посмотреть сообщение
Сашка2281337, колонки сзади подключаете?
Да, сзади

Добавлено через 15 секунд
Цитата Сообщение от yonis78 Посмотреть сообщение
Сашка2281337, колонки сзади подключаете?
Да, сзади

Добавлено через 32 секунды
Цитата Сообщение от Петрович2 Посмотреть сообщение
nVidia у Вас остались только в папке Windows.old, которую можно удалить, чтобы она не занимала место на диске "С". Скорее всего эта папка была создана системой при обновлении с 1607 до 1703.
Проверьте в переднем гнезде, будут ли работать наушники или колонки, если динамики сейчас подключены в заднюю панель системного блока. Ещё раз проверьте правильность подключения. На первом Вашем скрине динамики не подключены.
в переднем так же не работают ни наушники, ни колонки
0
Модератор
Эксперт Hardware
5334 / 3310 / 490
Регистрация: 13.05.2013
Сообщений: 10,461
10.08.2017, 13:49 14
Попробуйте полностью удалить драйверы на звук, например, с помощью Driver Sweeper.
Пробуйте в разные гнёзда вставлять.

Вообще, честно говоря, эта проблема не раз всплывала на форуме, и ответа та и не было найдено.
0
346 / 234 / 30
Регистрация: 02.08.2017
Сообщений: 881
10.08.2017, 13:54 15
Цитата Сообщение от Сашка2281337 Посмотреть сообщение
в переднем так же не работают ни наушники, ни колонки
Вы в диспетчере Realtek ничего не изменяли? Попробуйте восстановить систему на дату до установки драйверов на gtx760.
Ну если Вы всё правильно делаете, похоже проблема не железная, а программная. Остался один вариант - удалить ВСЕ драйвера с помощью sysprep и установить их заново, предварительно скачав с сайта МП для своей ОС: http://www.gigabyte.ru/products/page/mb/ga-b85m-d2vrev_11#support-dl. Chipset, VGA, Аудио, LAN, SATA RAID/AHCI.
Если не поможет, то проще переустановить систему и установить эти драйвера.
0
Модератор
Эксперт Hardware
5334 / 3310 / 490
Регистрация: 13.05.2013
Сообщений: 10,461
10.08.2017, 14:01 16
Я тут подумал, система ведь определяет вставленность штекера в гнездо с помощью дополнительного контакта в нём, который замыкается (или размыкается) с землёй. Значит если с этим контактом какая-то беда приключилась, например, окислился, то нужно привести его в чувство. Возьмите в шприц чистого спирта и впрысните его в разъём. Думаю капель 5-6 хватит. Далее штекер колонок нужно несколько раз вставить-вынуть в разъёме. Можно ещё раз повторить всю процедуру.
0
346 / 234 / 30
Регистрация: 02.08.2017
Сообщений: 881
10.08.2017, 14:20 17
yonis78, вызывает подозрение, что ни в задних, ни в передних разъёмах нет звука. Одновременно механические повреждения на двух гнездах - очень редкое совпадение. Или ТС о чём-то умалчивает.
0
109 / 107 / 19
Регистрация: 26.07.2017
Сообщений: 556
10.08.2017, 23:13 18
А зачем было сразу к дровам лезть? Вы пробовали подключать что то другое (наушники или колонки) после того как из телефона подключили к пк и увидели, что ничего не играет, хотя как вы говорите оно воспроизводилось на экране. Возможно нужно было банально попробовать перегрузить компьютер, или возможно где то у вас шнур от колонок уже был подбит?
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
10.08.2017, 23:13

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Пропал звук
Здравствуйте. Недавно обновил драйвер для чипсета т.к в "другие устройства" находилось устройство...

Пропал звук
Не давно делал перестановку в квартире, отключал полностью комп и все что к нему подводилось. Когда...

Пропал звук
После апгрейда компьютера: Radeon HD7750 2Gb GDDR3, DDR3 8Gb NCP81600 и переустановки Windows 7...

Пропал звук
Всех с Наступающим Новым Годом! Такой предновогодний трабл, на компе пропал звук. Раньше в...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
18
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.