Форум программистов, компьютерный форум, киберфорум
Звук и акустические системы
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.61/103: Рейтинг темы: голосов - 103, средняя оценка - 4.61
0 / 0 / 0
Регистрация: 26.05.2015
Сообщений: 23
1

После установки видеокарты пропал звук

09.12.2017, 08:54. Просмотров 19860. Ответов 7


Доброго времени суток, товарищи форумчане!
История такая: на борту имелась PowerColor HD7850, которая благополучно сгорела. Переключился на встроенное видео (звук тогда ещё работал). Купил схожую по вычислительной мощности Gigabyte GTX660, поставил. Установил драйвер 388.59, по ошибке зачем-то установил аудиодрайвер HDMI. После перезагрузки пропал звук. Возможно, из-за аудиодрайвера HDMI.

Железо: материнка Gigabyte H77-DS3H, процессор Intel Core i5 3330 (встроенное видео Intel GMA 2500), дискретное видео Gigabyte GTX 660, встроенная звуковая карта Realtek HD Audio, оперативка 8Гб.

Что сделано:
  1. Удалены драйвера ATI, Intel Graphics, NVIDIA, Realtek через Reg Organizer.
  2. С помощью программ Driver Sweeper и Driver Cleaner.Net подчищены хвосты драйверов ATI, Intel Graphics, NVIDIA, Realtek.
  3. Последовательно установлены драйвера NVIDIA, Realtek через свойства устройства в диспетчере устройств.
  4. После всего этого описанными выше способами опять снёс драйвера на звук и видео
  5. Видеокарта отсоединена, питание отключено.
  6. Переключился на встроенное видео.

Итог: даже после переключения на встроенное видео звук не работает. Хотя, как я уже описал выше, он работал.

При этом:
  1. В БИОСе встроенное аудио разрешено.
  2. Колонки подсоединены правильно (то бишь, в заднюю панель в зеленый выход).
  3. Питание колонок включено, колонки точно рабочие (подключал их к телефону).
  4. В диспетчере Realtek появился какой-то микрофон на передней панели, хотя у меня его сроду не было (см. вложение 1).
  5. В устройствах воспроизведения динамики определяются (см. вложение 2).
  6. При проверке динамиков прыгают зелёные полоски, типа звук есть, хотя его на самом деле нет (см. вложение 3).
  7. В диспетчере устройств два аудиоустройства (см. вложение 4).

Прошу помочь разобраться.
0
Миниатюры
После установки видеокарты пропал звук   После установки видеокарты пропал звук   После установки видеокарты пропал звук  

После установки видеокарты пропал звук  
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
09.12.2017, 08:54
Ответы с готовыми решениями:

Пропал звук после установки видеокарты
Люди добрые! Помогите пожалуйста! Я случайно удалил звуковое устройство после того как установил...

Пропал звук после установки видеокарты
Привет! Проверял видеокарту друга, вытащил свою, поставил его, проверил (оказалась нерабочая),...

После установки новой видеокарты пропал звук
после установки новой видеокарты и "капаний" в материнке пропал звук. драйвера стоят,...

После установки видеокарты ATI Radeon 5570 пропал звук
Ситуация такая. На компьютере материнская плата Asus m2n-mx se, система Windows 7 Ultimate x86...

__________________
Помогаю в написании студенческих работ здесь.
7
0 / 0 / 0
Регистрация: 26.05.2015
Сообщений: 23
09.12.2017, 22:27  [ТС] 2
Очень похоже на конфликт встроенной звуковой карты и аудиоконтроллера видеокарты.
Переустановил систему (зря). Сразу же полез в диспетчер устройств и обнаружил там два устройства с поддержкой High Definition Audio. Распознал их по коду устройства-родителя (Свойства -> Сведения -> Раскрыть список -> Родитель). Как я и ожидал, один из них относится к видеокарте, второй - к матери. Тот, что к видеокарте, удалил. Обновил конфигурацию оборудования, и он опять установился. Можно ли как-то запретить автоустановку этого драйвера? Удалить файлы, относящиеся к нему?

Последовательно установил дрова на чипсет, видео (сняв все галки), потом на звук. Результат - ноль.
0
13 / 13 / 1
Регистрация: 05.12.2017
Сообщений: 72
09.12.2017, 22:50 3
deleter24, на втором скриншоте в окне правая кнопка мыши => Показать отключенные устройства. Если в отключенных будет ещё какое нибудь устройство по умолчанию, то уберите это умолчание.
Чтобы запретить установкудля звукового чипа видеокарты, при установке драйвера Nvidia выберите Выборочная установка выбирайте только Графический драйвер и PhysX и все. Никаких аудиодрайверов HD. Также запретите Windows автоматически устанавливать драйвера. Панель управления => Система и безопасность=>Система=>Дополнительные параметры системы=> Оборудование=>Параметры установки устройств => Нет, Никогда
0
0 / 0 / 0
Регистрация: 26.05.2015
Сообщений: 23
10.12.2017, 15:30  [ТС] 4
ChZO, в отключённых устройствах по умолчанию нет. Для видеокарты устанавливал только дрова, снимал все галки (даже PhysX).
Цитата Сообщение от ChZO Посмотреть сообщение
Панель управления => Система и безопасность=>Система=>Дополнительные параметры системы=> Оборудование=>Параметры установки устройств => Нет, Никогда
выставил.
И всё равно система после перезагрузки устанавливает этот драйвер.

Добавлено через 4 минуты
Накатил на это устройство драйвер от Onkyo SE-U55, имеющийся в списке обновления драйверов. Всё равно результат тот же. Может, это несовместимость на аппаратном уровне?

Добавлено через 16 часов 0 минут
Проблема решена установкой новой звуковой карты (Creative Audigy LS (SB0399) Sound Card) и последующей установкой и обновлением всего, что имелось на диске, идущем в комплекте (в БИОСе встроенное аудио отключено). Кстати, звук у неё довольно неплохой для домашнего пользования
Всё-таки это несовместимость контроллеров. Перед покупкой решил проверить звук на другой системе (Linux Mint, загрузился с флешки) - звука и тогда не было.
Думаю, тему можно закрывать.
0
13 / 13 / 1
Регистрация: 05.12.2017
Сообщений: 72
10.12.2017, 16:07 5
deleter24, а при чем несовместимость если при вытащеной видеокарте звука не было? А в Линукс Минт мог тупо не быть установлен драйвер Реалтек.
0
0 / 0 / 0
Регистрация: 26.05.2015
Сообщений: 23
10.12.2017, 22:32  [ТС] 6
ChZO, Он у меня как-то раз стоял. Всё прекрасно работало из коробки.

Добавлено через 5 часов 21 минуту
Ради спортивного интереса загрузился с линукса - звуковая карта замечательно работает.
0
13 / 13 / 1
Регистрация: 05.12.2017
Сообщений: 72
11.12.2017, 16:25 7
deleter24, я не о том. Получается что звуковой кодек сгорел. Только как он мог сгореть при установке видеокарты? Я хз)))
0
Эксперт Hardware
3036 / 1252 / 176
Регистрация: 14.02.2016
Сообщений: 4,183
14.12.2017, 15:20 8
Цитата Сообщение от ChZO Посмотреть сообщение
Только как он мог сгореть при установке видеокарты? Я хз)))
Легко. когда всовывал новую видюху снёс детальки возле кодека на материнке. Кодек как раз под видюхой находится.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
14.12.2017, 15:20

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь или здесь.

Пропал звук после установки видеокарты MSI GEFORCE GTX 1050
Материнка MSI h61m-p31/w8 Видеокарта MSI GEFORCE GTX 1050 Вообщем после установки новой...

звук пропал после установки Windows XP.
кто может помогите с компом звук пропал как установил виндолс хр

Пропал звук после замены видеокарты
Здравствуйте, недавно купил новую видеокарту Gtx 1050ti на замену старой gtx 550 ti, после замены...

После замены видеокарты пропал звук
Добрый день. После замены видеокарты с gtx760 на gtx1050ti пропал звук. Переустанавливал...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
8
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.