Форум программистов, компьютерный форум, киберфорум
Звук и акустические системы
Войти
Регистрация
Восстановить пароль
 
 
Рейтинг 4.61/188: Рейтинг темы: голосов - 188, средняя оценка - 4.61
0 / 0 / 0
Регистрация: 24.07.2010
Сообщений: 24
1

Не работают задние колонки 5.1

12.03.2011, 14:16. Просмотров 37105. Ответов 22
Метки нет (Все метки)

Подарили новую акустику Sven ht 425 http://market.yandex.ru/model.... 4&clid=502
Подключаю по инструкции, задние колонки не работают, даже при проверке звука в настройках звуковой карты.
Перетыкал все
карта - Realtek ac97, в ней 6 дырок
саб и центр подключаю к оранжевому гнезду
передние в зеленый
задние пробовал и в синий и в черный

еще есть звуковая карта Via Envy24
в ней 5 гнезд, нету серого, в ней тоже не работают задние колонки
драйвер ставил с оф. сайта realtek hd r258
ОС Windows XP SP3

Как можно решить проблему?
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
12.03.2011, 14:16
Ответы с готовыми решениями:

Не работают задние колонки на xonar d-kara
Доброго времени суток, не знаю что делать. Поставил на семёрку новую asus xonar d-kara, поставил...

Практически не работают центр и задние колонки
Всем привет, тем кто хочет мне помочь и посмотреть ответ, у кого так же Значит, решил я как раз на...

Realtek HD. Показывает,что наушники отключены,а колонки работают,но колонки не работают.
Короче такая беда, всё на скрине. Показывает,что наушники отключены,а колонки работают,но колонки...

аккустика автомобиля, хрипят задние колонки
подскажите кто знает или сталкивался с этим!!! У меня во время работы автомобиля при выключенной...

22
169 / 124 / 0
Регистрация: 30.12.2010
Сообщений: 479
12.03.2011, 14:21 2
iwkas, А если подключить задние колонки в зелёный (фронт) разъём ? колонки тоже молчат?
0
0 / 0 / 0
Регистрация: 24.07.2010
Сообщений: 24
12.03.2011, 14:31  [ТС] 3
молчат
хотя сами по себе колонки работоспособны...
если прислонить их к уху, то слышно что там есть питание
0
169 / 124 / 0
Регистрация: 30.12.2010
Сообщений: 479
12.03.2011, 14:40 4
значит явная проблема не в компе а в самой акустике...
Если слышен слабое шипение в колонках то оконечные усилители в ней скорее всего исправны...
причина может быть в не исправном соединяющем проводе, не правильном подключении этих проводов к самой акустике, уровень громкости на тыл убавлен до нуля, и самое сложное это неисправность электроники в самой акустики (если есть в данном усилителе реле, то может проблема в них по аналогии со SVEN ihoo MT 5.1 R)
0
0 / 0 / 0
Регистрация: 13.01.2011
Сообщений: 21
12.03.2011, 14:45 5
Как вариант и сам драйвер звуковой карты может не работать!
0
0 / 0 / 0
Регистрация: 24.07.2010
Сообщений: 24
12.03.2011, 14:57  [ТС] 6
Цитата Сообщение от dmitriy_net Посмотреть сообщение
причина может быть в не исправном соединяющем проводе, не правильном подключении этих проводов к самой акустике, уровень громкости на тыл убавлен до нуля, и самое сложное это неисправность электроники в самой акустики (если есть в данном усилителе реле, то может проблема в них по аналогии со SVEN ihoo MT 5.1 R)
насчет состояние проводов, проверю
подключение правильное
громкость не убавлен
про неисправность электроники неизвестно
что такое "реле" ?

Добавлено через 51 секунду
Цитата Сообщение от woron383 Посмотреть сообщение
Как вариант и сам драйвер звуковой карты может не работать!
не думаю, драйвер сегодня ставил с оф. сайта
0
169 / 124 / 0
Регистрация: 30.12.2010
Сообщений: 479
12.03.2011, 15:44 7
Цитата Сообщение от iwkas Посмотреть сообщение
что такое "реле" ?
это что-то типа вот этого (пластмассовые коробочки), из за которых не редкие проблемы в SVEN ihoo MT 5.1 R, но я не знаю есть ли они в Sven ht 425...
0
0 / 0 / 0
Регистрация: 24.07.2010
Сообщений: 24
12.03.2011, 15:48  [ТС] 8
я видел комент, насчет своей системы, пользователь ими пользовался "лет 10 и все шикарно"
в то время "реле" ставили?
0
0 / 0 / 0
Регистрация: 24.07.2010
Сообщений: 24
14.03.2011, 09:13  [ТС] 9
еще есть предложения?
0
Эксперт HardwareЭксперт Windows
21249 / 12064 / 648
Регистрация: 11.04.2010
Сообщений: 53,467
14.03.2011, 13:41 10
значит нужно еще раз как советовал dmitriy_net, подключиться к РАБОЧЕМУ ГНЕЗДУ если нет звука потрогайте джек пальцем... при трогании в колонке должен отчетливо слышаться стогерцовый фон. если нет то либо шнурок либо предвар
0
0 / 0 / 0
Регистрация: 24.07.2010
Сообщений: 24
14.03.2011, 17:06  [ТС] 11
подключиться к рабочему гнезду в звуковой карте?
0
Эксперт HardwareЭксперт Windows
21249 / 12064 / 648
Регистрация: 11.04.2010
Сообщений: 53,467
14.03.2011, 17:20 12
да, к тому, которое играет
0
169 / 124 / 0
Регистрация: 30.12.2010
Сообщений: 479
14.03.2011, 19:48 13
...или к аудио плееру (вобщем к чему-то другому воспроизводящее звук)...
Если всё равно молчит и 100% провода подключены правильно и правильно выставлены режимы и уровень громкости в усилителе - разбирай ремонтировать, неси к знакомому который разбирается или сервис...
0
0 / 0 / 0
Регистрация: 24.07.2010
Сообщений: 24
15.03.2011, 21:55  [ТС] 14
буду относить в сервис...
гнезда все рабочие
проверял отверткой, на шум, все шумят кроме задних
0
0 / 0 / 0
Регистрация: 25.06.2011
Сообщений: 9
25.06.2011, 21:39 15
Здравствуйте! Помогите в моей похожей проблеме ребята, которая меня мучает много времени, проблема в следующем: пропадает временами звук в колонках моей системы SVEN IHOO MT 5.1. и звуковуха встроенная РЕАЛТЕК НD, так вот временами пропадает звук на всех колонках почти , потом то появляется и снова исчезает, что за глюк? При включении компа звук появляется на некоторых динамиках а на некоторых исчезает, не как разберусь. Почему такой глюк, отчего может быть? Что отходят провода я в это слабо верю в динамиках, больше смахиваю я сам на глючность звуковухи или другого железа, как проверить в чём косяк?
Вот сейчас только трогал провод на колокне и звук опять появился но тут же пропал в той колонке где был звук, чувствую что глючит а не механика банальная, да и как проверить в чём же дело в операционной проблеме или в банальной механике?
0
169 / 124 / 0
Регистрация: 30.12.2010
Сообщений: 479
25.06.2011, 21:44 16
Samuraii, ваша акустика SVEN IHOO MT 5.1 случайно не имеет в конце названия буквы R ?
0
0 / 0 / 0
Регистрация: 25.06.2011
Сообщений: 9
25.06.2011, 21:48 17
да, имеет букву R, всё правельно
0
169 / 124 / 0
Регистрация: 30.12.2010
Сообщений: 479
25.06.2011, 22:06 18
Samuraii, тогда смело нужно разбирать усилитель (сабвуфер) и зачищать контакты реле, они там просто ужасного качества, на 99.9% уверен что проблема именно в них.
вот фото платы где находятся реле:
фото
Вскрываете корпуса этих релюх и аккуратно зачищайте контакты
0
0 / 0 / 0
Регистрация: 25.06.2011
Сообщений: 9
25.06.2011, 22:12 19
Релюхи на ссылки это какие? Те элементы на плате которые в прозрачном корпусе?
0
169 / 124 / 0
Регистрация: 30.12.2010
Сообщений: 479
25.06.2011, 22:14 20
Samuraii, Да именно они...
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
25.06.2011, 22:14

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Зачем на задней панели нужны отдельные выходы на передние, задние и центральные колонки ?
Ребята, вот объясните мне кто-нибудь, зачем на задней панеле нужны отдельные выходы на передние,...

Задние колонки в системе 5.1 включаются только на некоторых видео на ютубе и то без всего остального
Столкнулся с проблемой. Имеется система 5.1 Но работают только две фронтальные колонки, саб и...

Сreative 5.1 - при проигровании музыки работают 2 фронтальные колонки и саб, остальные колонки молчат
Здравствуйте Купил аудиосистему Сreative 5.1, поставил в комп карту SB Сreative audigy SE 5.1,...

Наушники USB не работают через передние usb-выходы,а через задние работают.
Помогите кто может! Наушники USB не работают через передние usb-выходы,а через задние работают.Не...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
20
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.