0 / 0 / 2
Регистрация: 31.01.2020
Сообщений: 11
1

MSI B450M Pro M2 нет звука

07.04.2020, 13:56. Показов 7036. Ответов 9
Метки нет (Все метки)

Звук есть только через hdmi. При подключении наушников/динамиков реакция есть, что с передней что с задней панели, но звука нет. Пробовал установить винду, ставил драйвера с офсайта, прошивал биос. По словам хозяина такое стало после разгона.
Проц установлен ryzen 5 2600. Кто сталкивался с подобным? В чем может быть проблема? Шим менять? но я думаю, что если устройство определяется, то с ним все в порядке. Могу ошибаться.
__________________
Помощь в написании контрольных, курсовых и дипломных работ здесь
0
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
07.04.2020, 13:56
Ответы с готовыми решениями:

Defender Sirocco x65 pro - нет звука
Вообщем ситуация такая, включил акустику, а звука нет, ощущение что звук не поступает, обычно когда...

Оперативная память для MSI B450M PRO-VDH PLUS
Добрый день. Встал в вопросе подбора оперативной памяти. Процессор AMD Ryzen 5 3600. Материнская...

Встанет ли DEEPCOOL GAMMAXX 300 на MSI B450M PRO-M2
материнка...

В чём отличие msi b450m pro-vdh от pro-vdh plus
Pro-vdh plus:https://reg.megabitcomp.ru/catalog/materinskie_platy/331126

9
2998 / 1433 / 288
Регистрация: 09.09.2017
Сообщений: 5,160
07.04.2020, 19:46 2
Цитата Сообщение от k a r a n t i n Посмотреть сообщение
Проц установлен ryzen 5 2600
На процессоре нет звуковой карты, она на материнской плате.
Драйвер звука хоть установлен? https://ru.msi.com/Motherboard... Win10%2064
0
Эксперт Hardware
3386 / 1462 / 207
Регистрация: 14.02.2016
Сообщений: 4,954
07.04.2020, 21:32 3
Винда даже на стандартном драйвере хрюкает нормально, а при подключении к инету поставит дрова из репозитария MS.
Пробовал переключать устройство вывода? А то если по умочанию стоит звук HDMI то он и будет работать, на Втроенку надо переключаться вручную.

Добавлено через 1 минуту
Цитата Сообщение от k a r a n t i n Посмотреть сообщение
По словам хозяина такое стало после разгона.
Может он "забыл" сказать как звук сломал?
0
0 / 0 / 2
Регистрация: 31.01.2020
Сообщений: 11
08.04.2020, 10:15  [ТС] 4
Дело не в винде, конечно переключал на встроенку. Будем менять шимку
0
Эксперт Hardware
3386 / 1462 / 207
Регистрация: 14.02.2016
Сообщений: 4,954
08.04.2020, 10:48 5
Цитата Сообщение от k a r a n t i n Посмотреть сообщение
Будем менять шимку
Если не секрет какую, как она хоть называется? На материнке "шимок" как собак на помойке.
0
0 / 0 / 2
Регистрация: 31.01.2020
Сообщений: 11
08.04.2020, 11:37  [ТС] 6
кодек alc887, обвязка целая, 3.3В на первой ноге есть. А вот вместо 5В на AVDD1 - 2.5В, а на AVDD2 - 0В.
Стабилизаторов не вижу. От куда берутся эти 5В? Есть только даташит на кодек.
0
Эксперт Hardware
3386 / 1462 / 207
Регистрация: 14.02.2016
Сообщений: 4,954
08.04.2020, 12:45 7
Цитата Сообщение от k a r a n t i n Посмотреть сообщение
От куда берутся эти 5В?
Обычно где то рядом с кодеком стоит стабилизатор о трёх ногах на 5V.
0
0 / 0 / 2
Регистрация: 31.01.2020
Сообщений: 11
08.04.2020, 13:14  [ТС] 8
Лучший ответ Сообщение было отмечено kumehtar как решение

Решение

нет там стабилизатора, похоже сам кодек формирует эти напряжения. Проблема решена заменой кодека. Напряжения AVDD1 и AVDD2 стали 5В. Спасибо за помощь
0
Эксперт Hardware
3386 / 1462 / 207
Регистрация: 14.02.2016
Сообщений: 4,954
08.04.2020, 14:15 9
Цитата Сообщение от k a r a n t i n Посмотреть сообщение
Проблема решена заменой кодека. Напряжения AVDD1 и AVDD2 стали 5В. Спасибо за помощь
Значит была коза в аналоговой части. А стабилизатор ушёл в защиту от перегрузки.
Цитата Сообщение от k a r a n t i n Посмотреть сообщение
нет там стабилизатора, похоже сам кодек формирует эти напряжения
Это вряд ли. В даташите ничего про это не сказано. Да и из личного опыта знаю что кодек питается через стабилизатор 12V>5V.
Просто стабилизатор может быть какой нибудь планар по форме как транзистор с хитроумной маркировкой.
1
0 / 0 / 2
Регистрация: 31.01.2020
Сообщений: 11
08.04.2020, 14:18  [ТС] 10
Я смотрел наличие кз в этих цепях, там килоОмы. Про стабилизатор не знаю что сказать, я не спец. Схемы не было, смотрел только по даташиту.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
08.04.2020, 14:18

Тюнер MSI TV@nywhere Pro - нет картинки
Тюнер MSI TV@nywhere Pro - поставил с диска родной драйвер (правда вистовый) - каналы настраивает,...

Lenovo Yoga 2 Pro нет звука из динамиков
Добрый день! Ноутбук Lenovo Yoga 2 Pro, Model:20266, Windows 8. Проблема в том что нет звука из...

Не работают USB на Asus b450m tuf pro gaming
Всем привет, заранее извиняюсь, может этот вопрос где-то уже освещался, может он туповат и прост,...

MSI B350M PRO-VDH Чёрный Экран, нет сигнала, на ez debug led ошибка боот что это значит и как исправить?
Сделал сборку пк с материнкой MSI B350M PRO-VDH, все комплектующие проверены, все в рабочем...

После переустановки система установил драйверу звука, но опять звука нет...
пОСле переустановки система установил драйверу звука, но опять звука нет...

Магнитола Daewoo AKF8035RDS - нет звука на FM, блокируются кнопки добавления и уменьшения звука
Здравствуйте. Попалась мне магнитола Daewoo AKF8035RDS. Нет звука на FM диапазоне, при этом...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
10
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.