Форум программистов, компьютерный форум, киберфорум

Удалённая запись на видеорегистратор с IP камеры через микротик

Mikrotik форум. Поддержка Mikrotik. Обсуждение сетевого оборудования Mikrotik, настройка сетей. Вопросы установки, настройки, оптимизации.
Войти
Регистрация
Восстановить пароль
Обсуждение
Всего сообщений: 89
Имя Дата Сообщение
Читать обсуждение полностью:
Удалённая запись на видеорегистратор с IP камеры через микротик
kvinn 04.03.2019 04:32 https://www.cyberforum.ru/post13374441.html
Имеется два офиса, которые территориально сильно удалены...
romsan 04.03.2019 08:07 https://www.cyberforum.ru/post13374531.html
потому что забываешь про шлюз по умолчанию. На RVi же...
kvinn 04.03.2019 08:39 https://www.cyberforum.ru/post13374571.html
вот нашел интересную статью, как раз про мои проблемы:...
.None 04.03.2019 08:52 https://www.cyberforum.ru/post13374594.html
не только по порту 37777, а вообще все что прилетело из...
romsan 04.03.2019 10:20 https://www.cyberforum.ru/post13374791.html
нужно промаркировать соединение и пакеты, после чего...
kvinn 04.03.2019 10:39 https://www.cyberforum.ru/post13374844.html
спасибо. буду изучать, как промаркировать пакеты :)
kvinn 06.03.2019 07:44 https://www.cyberforum.ru/post13380200.html
с маркировкой соединения и пакетов так и не разобрался, но...
romsan 06.03.2019 09:03 https://www.cyberforum.ru/post13380271.html
и не получится! Манглы тут нужны. Тебе нужно "объяснить"...
kvinn 06.03.2019 09:48 https://www.cyberforum.ru/post13380429.html
на GW2 все сделал, как написали, но изображение с камер так...
romsan 06.03.2019 10:57 https://www.cyberforum.ru/post13380636.html
т.е. "из вне" по стат адресу, подключение к RVi по туннелю...
kvinn 06.03.2019 11:30 https://www.cyberforum.ru/post13380726.html
да, из вне сейчас происходит подключение к RVi, но получить...
romsan 06.03.2019 11:32 https://www.cyberforum.ru/post13380730.html
Итак, я всё перепроверил, (ткнули меня носом в мою ошибку)...
kvinn 06.03.2019 11:52 https://www.cyberforum.ru/post13380795.html
конфиг очень большой получается, что именно надо скинуть?
romsan 06.03.2019 11:57 https://www.cyberforum.ru/post13380809.html
/ip firewall export /ip address предварительно затри...
kvinn 06.03.2019 12:10 https://www.cyberforum.ru/post13380827.html
/ip firewall address-list add address=10.254.254.0/24...
romsan 06.03.2019 12:43 https://www.cyberforum.ru/post13380914.html
я же просил - под спойлер. Ты создаешь доп работу модеру.. ...
kvinn 07.03.2019 06:43 https://www.cyberforum.ru/post13383155.html
я на форуме первый раз, не понял, как это "спойлер"? ...
kvinn 07.03.2019 06:52 https://www.cyberforum.ru/post13383166.html
туннель создается динамически, вот так выглядит, когда...
kvinn 07.03.2019 06:53 https://www.cyberforum.ru/post13383167.html
туннель создается динамически, вот так выглядит, когда...
romsan 07.03.2019 08:27 https://www.cyberforum.ru/post13383227.html
Слушай, ты выложил экспорт gw2 - по большому счету он мне...
kvinn 07.03.2019 08:47 https://www.cyberforum.ru/post13383256.html
/ip firewall filter add action=add-src-to-address-list...
romsan 07.03.2019 09:59 https://www.cyberforum.ru/post13383400.html
попробуй отключить на время подключения данное правило. ...
kvinn 07.03.2019 10:31 https://www.cyberforum.ru/post13383495.html
правило отключил, ничего не изменилось... добавил вот...
.None 07.03.2019 11:30 https://www.cyberforum.ru/post13383672.html
могу высказать предположение, что video идет по другому...
kvinn 07.03.2019 11:38 https://www.cyberforum.ru/post13383695.html
я тоже уже в эту сторону смотрю, в соединениях, когда...
romsan 07.03.2019 11:47 https://www.cyberforum.ru/post13383717.html
Неверно! почему src-port???? dst-port же нужен, вот так:...
kvinn 10.12.2019 09:47 https://www.cyberforum.ru/post14079940.html
всем доброго времени суток! возвращаюсь к заброшенной теме...
romsan 10.12.2019 10:56 https://www.cyberforum.ru/post14080139.html
по идее должен быть еще и 80 и 554 порты. В твоем случае,...
insect_87 10.12.2019 11:17 https://www.cyberforum.ru/post14080208.html
тут уже ошибочка, надо так: add chain=forward...
romsan 10.12.2019 12:13 https://www.cyberforum.ru/post14080412.html
не понял. В фаерволе, имея в самом низу правило дропа всего...
insect_87 10.12.2019 12:24 https://www.cyberforum.ru/post14080448.html
romsan, нельзя, потому что он попал под обработку dst-nat....
romsan 10.12.2019 12:39 https://www.cyberforum.ru/post14080495.html
insect_87, это я понял, но в приведенной Вами цитате, Вы...
insect_87 10.12.2019 13:30 https://www.cyberforum.ru/post14080643.html
да. все верно, я поправил ваш файрволл (там ошибка), в...
romsan 10.12.2019 14:03 https://www.cyberforum.ru/post14080753.html
интересно. И где это там у меня ошибка то? Работает годами...
insect_87 10.12.2019 14:18 https://www.cyberforum.ru/post14080854.html
romsan, снова ошибку делаете в firewall, и настаиваете на...
insect_87 10.12.2019 14:24 https://www.cyberforum.ru/post14080873.html
лучше бы было прописать так add chain=forward...
romsan 10.12.2019 14:37 https://www.cyberforum.ru/post14080889.html
а откуда Вы взяли порт 50000 ? Я нигде его (или какой...
insect_87 10.12.2019 15:00 https://www.cyberforum.ru/post14080937.html
генерируется клиентом из диапазона динамических портов ...
romsan 10.12.2019 15:52 https://www.cyberforum.ru/post14081237.html
Это еще как? Любому клиенту "из вне" необходимо знать...
insect_87 10.12.2019 16:10 https://www.cyberforum.ru/post14081291.html
нет. Клиент точно знает адрес и порт сервера. Свой порт...
kvinn 11.12.2019 08:31 https://www.cyberforum.ru/post14083240.html
Как я понимаю, эти настройки FireWall и NAT необходимы для...
insect_87 11.12.2019 08:42 https://www.cyberforum.ru/post14083260.html
packet sniffer (tool sniffer) action=log в firewall tool...
kvinn 11.12.2019 09:13 https://www.cyberforum.ru/post14083300.html
не понял вопроса. тунель есть, он соединяет две сети...
insect_87 11.12.2019 09:19 https://www.cyberforum.ru/post14083314.html
маркировать в prerouting, затем гнать в туннель по...
kvinn 11.12.2019 09:43 https://www.cyberforum.ru/post14083370.html
похоже здесь и возникает проблема, вот моя маркировка: /ip...
insect_87 11.12.2019 13:42 https://www.cyberforum.ru/post14084044.html
а зачем тогда гнать в туннель? почему просто с PC1 не...
romsan 11.12.2019 20:26 https://www.cyberforum.ru/post14085458.html
insect_87, ТС нужно "из вне" через МТ1 с белым адресом,...
kvinn 12.12.2019 03:58 https://www.cyberforum.ru/post14086220.html
я не всегда нахожусь дома (там где стоит PC-1), поэтому...
insect_87 12.12.2019 06:37 https://www.cyberforum.ru/post14086308.html
Тогда 1. Отмаркируйте все пакеты от адреса регистратора на...
romsan 12.12.2019 07:25 https://www.cyberforum.ru/post14086358.html
для этого придуман src-nat, что и делает маскарад.
insect_87 12.12.2019 07:51 https://www.cyberforum.ru/post14086392.html
Не нужен маскарад, нужна маркировка и отдельная таблица с...
kvinn 12.12.2019 10:03 https://www.cyberforum.ru/post14086704.html
вот с этим у меня пока проблема, т.е. я знаю, что это надо...
insect_87 12.12.2019 11:33 https://www.cyberforum.ru/post14086940.html
на МТ2 /ip firewall mangle add action=mark-routing...
kvinn 16.12.2019 10:22 https://www.cyberforum.ru/post14099077.html
немного поэкспериментировал с подключениями к видео...
insect_87 16.12.2019 10:28 https://www.cyberforum.ru/post14099101.html
да как так-то? вы весь трафик от регистратора маркируете и...
kvinn 16.12.2019 10:36 https://www.cyberforum.ru/post14099129.html
МТ1: /ip firewall nat add action=masquerade...
insect_87 16.12.2019 10:41 https://www.cyberforum.ru/post14099141.html
вот это МТ2: add action=masquerade chain=srcnat...
kvinn 16.12.2019 10:43 https://www.cyberforum.ru/post14099150.html
уже и не помню... можно отключить? отключил, ничего не...
insect_87 16.12.2019 11:01 https://www.cyberforum.ru/post14099203.html
покажите конфиги обоих полностью export hide-sensitive...
kvinn 16.12.2019 14:55 https://www.cyberforum.ru/post14099911.html
MT1 /interface bridge add admin-mac=E4:8D:8C:1F:8D:E6...
insect_87 16.12.2019 15:22 https://www.cyberforum.ru/post14100018.html
1. Зачем вам ECMP маршрут, который задействует два туннеля?...
kvinn 19.12.2019 09:18 https://www.cyberforum.ru/post14109011.html
подправил это правило. сейчас можно смотреть видео на...
insect_87 19.12.2019 09:27 https://www.cyberforum.ru/post14109033.html
еще раз конфиги обоих МТ скиньте, как они в данный момент...
kvinn 19.12.2019 09:45 https://www.cyberforum.ru/post14109077.html
да, именно так, через белый ip захожу на МТ1, на МТ1 сделан...
insect_87 19.12.2019 09:49 https://www.cyberforum.ru/post14109086.html
покажите настройки портов на регистраторе (скрин) и...
kvinn 19.12.2019 10:03 https://www.cyberforum.ru/post14109128.html
/ip firewall nat add action=masquerade chain=srcnat...
insect_87 19.12.2019 10:30 https://www.cyberforum.ru/post14109193.html
адрес у регистратора какой? и скрин настройки портов на...
kvinn 19.12.2019 10:47 https://www.cyberforum.ru/post14109245.html
локальный адрес регистратора 192.168.88.254, порт 37777 ...
kvinn 19.12.2019 11:26 https://www.cyberforum.ru/post14109353.html
не могу понять, а второй порт какой пробрасывать?
romsan 19.12.2019 11:34 https://www.cyberforum.ru/post14109374.html
Второй порт по аналогии первого пробрось на МТ1
kvinn 20.12.2019 10:37 https://www.cyberforum.ru/post14112257.html
я думаю, что моя проблема где-то в маршрутизации, т.к. если...
insect_87 20.12.2019 11:07 https://www.cyberforum.ru/post14112347.html
отследите трафик при просмотре видео с PC1 (инструменты -...
romsan 20.12.2019 15:54 https://www.cyberforum.ru/post14113370.html
предположительно, как сказал наш коллега. Подключение идет...
kvinn 21.12.2019 05:46 https://www.cyberforum.ru/post14114907.html
на улицу открыт конкретный порт 37777, по которому можно...
insect_87 21.12.2019 09:07 https://www.cyberforum.ru/post14115024.html
По аналогии. Но сам видеопоток может использовать другой...
kvinn 24.12.2019 05:18 https://www.cyberforum.ru/post14123441.html
вообщем, после долгих исследований трафика, вот что выяснил...
kvinn 24.12.2019 05:24 https://www.cyberforum.ru/post14123447.html
при подключении внутри сети и при подключении из вне.
insect_87 24.12.2019 06:30 https://www.cyberforum.ru/post14123494.html
Единственное, что можно сделать: попробовать поменять порт...
romsan 24.12.2019 08:31 https://www.cyberforum.ru/post14123608.html
такого порта не бывает. Очепятка? в этот момент если...
kvinn 26.12.2019 10:26 https://www.cyberforum.ru/post14129999.html
порт на на "улицу" -73333 указан от "фонаря" (согласен, ну...
insect_87 26.12.2019 12:02 https://www.cyberforum.ru/post14130227.html
Это не нужно: /ip firewall filter add action=accept...
kvinn 27.12.2019 03:19 https://www.cyberforum.ru/post14132285.html
это убрал. это добавил, вернее подправил свои правила,...
insect_87 27.12.2019 06:35 https://www.cyberforum.ru/post14132387.html
Покажите еще раз с обоих МТ ip fi exp compact Как...
.None 27.12.2019 06:37 https://www.cyberforum.ru/post14132391.html
то, что камера по своему управляющему протоколу передает...
insect_87 27.12.2019 06:55 https://www.cyberforum.ru/post14132406.html
kvinn, вы пробовали изменить порт в настройках самого...
kvinn 27.12.2019 07:23 https://www.cyberforum.ru/post14132423.html
порт на регистраторе не менял, т.к. тогда придется менять...
insect_87 27.12.2019 07:25 https://www.cyberforum.ru/post14132425.html
Ну вам нужно, чтобы наружу светился порт, отличный от 37777?
kvinn 27.12.2019 07:47 https://www.cyberforum.ru/post14132444.html
да, именно это и хочу настроить... добрался до настроек...
romsan 27.12.2019 10:24 https://www.cyberforum.ru/post14132691.html
kvinn, еще раз, покажите скрин из настроек регистратора,...
 
 
Similar

Настройка/удалённая запись на видеорегистратор с IP камеры через микротик
Всем привет :) Появилась задача настроить установленные IP камера подключённых в роутер тп-линк,...

Настройка видеорегистратора NVR на запись с IP камеры через интернет
Всем привет! Помогите завести запись на...

Интернет через видеорегистратор (или врезка в кабель) ?
На фото показано обычная система видеонаблюдения. -Видеорегистратор RVi-R16LB -Роутер Tp-link...

Запретить ipv6 через ipv4 на Микротик
Есть софт который лезет через ipv4 по IP ipv6 (например ::1) в интернет, как блокнуть? А еще лучше...

MoreAnswers

Не проходит обращение по rdp через микротик
Уважаемые Гуру! Есть локальная сеть, выход в интернет через Микротик. Переустановил ОС на...

Электронная почта на смартфон через микротик
На предприятии есть почтовый сервер, есть шлюз на МИКРОТИКЕ на Микротике открыты порты 110, и 25...

Микротик не раздает интернет через WiFi
Прошу помощи с настройкой RB941-2nD, версия RouterOS 6.44.1. Проблема: не работает интернет...

Микротик обрыв sip соединения через 30 секунд
за микротиком есть sip server 192.168.0.202 я создал правило NAT на кривом порту 8519 с переводом...

 
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.