Форум программистов, компьютерный форум, киберфорум

PPTP через запасной канал - Mikrotik - Обсуждение 2529481

Войти
Регистрация
Восстановить пароль
Обсуждение
Всего сообщений: 48
Имя Дата Сообщение
Читать обсуждение полностью:
PPTP через запасной канал
GTAlex 13.11.2019 13:19 https://www.cyberforum.ru/post13989800.html
Есть два микротика - на одном локалка + один WAN интерфейс...
insect_87 13.11.2019 13:37 Решение https://www.cyberforum.ru/post13989846.html
Пометить в mangle output pptp-трафик, а именно соединение,...
GTAlex 13.11.2019 13:54 https://www.cyberforum.ru/post13989915.html
Спасибо! Первое вроде понятно - буду пробовать...
insect_87 13.11.2019 14:43 https://www.cyberforum.ru/post13990104.html
Ну тут смотрите сами, можно так попробовать. Еще, в плане...
romsan 13.11.2019 16:04 https://www.cyberforum.ru/post13990432.html
я юзаю IPIP. Через ОПСОСа настроен запасной рртр. В...
NoNaMe 13.11.2019 16:26 https://www.cyberforum.ru/post13990502.html
Использую такой-же вариант как у romsan. Где много трафика...
insect_87 13.11.2019 16:58 https://www.cyberforum.ru/post13990583.html
Если через туннель ходит только юникастовый ipv4 трафик, то...
GTAlex 14.11.2019 06:37 https://www.cyberforum.ru/post13992216.html
странно, вариант с l2tp не заработал - только в save моде...
insect_87 14.11.2019 10:03 https://www.cyberforum.ru/post13992502.html
Стоп. Давайте по порядку. В main таблице у вас два...
romsan 14.11.2019 10:25 https://www.cyberforum.ru/post13992705.html
которую можно реализовать посредством поднятия OSPF на...
insect_87 14.11.2019 10:58 https://www.cyberforum.ru/post13992794.html
Ну как минимум networks в ospf и cost в ospf - interfaces...
GTAlex 14.11.2019 11:11 https://www.cyberforum.ru/post13992796.html
я пока напишу как у меня сделано - далее буду переваривать...
insect_87 14.11.2019 11:44 https://www.cyberforum.ru/post13992901.html
Оно не работает Нет, не для примера. Это правило...
GTAlex 14.11.2019 12:07 https://www.cyberforum.ru/post13993004.html
Ёлы палы - главного то я и не приметил, хотя Вы всё...
insect_87 14.11.2019 12:16 https://www.cyberforum.ru/post13993033.html
Не указывайте там out-interface l2tp, я правило вам написал...
GTAlex 14.11.2019 12:17 https://www.cyberforum.ru/post13993037.html
да туннели то всегда up - только l2tp по основному шпарит...
insect_87 14.11.2019 12:19 https://www.cyberforum.ru/post13993042.html
Ну посмотрите.
GTAlex 14.11.2019 12:21 https://www.cyberforum.ru/post13993056.html
/ip route add distance=1 gateway=19.19.19.129...
insect_87 14.11.2019 12:35 https://www.cyberforum.ru/post13993112.html
/ip route rule add src-address=19.19.19.175/32...
GTAlex 14.11.2019 12:41 https://www.cyberforum.ru/post13993134.html
Выключил. Да - с Авантеловским 19.19.19.175 Добавлено...
insect_87 14.11.2019 13:18 https://www.cyberforum.ru/post13993285.html
1. Давайте так: 3, 4, 5, 6 правило выключим в mangle, они...
GTAlex 14.11.2019 13:35 https://www.cyberforum.ru/post13993348.html
1. выключил 2. Ipsec не использую нигде /ip ipsec...
insect_87 14.11.2019 13:54 https://www.cyberforum.ru/post13993428.html
Точно ключ ipsec в настройках l2tp не прописвали (его и там...
GTAlex 14.11.2019 14:02 https://www.cyberforum.ru/post13993470.html
в настойках l2tp Use IPsec: no я ipsec не юзаю нигде...
insect_87 14.11.2019 14:59 https://www.cyberforum.ru/post13993502.html
Ping. и не пойдет, надо его еще маркировать Если обобщить...
GTAlex 14.11.2019 16:04 https://www.cyberforum.ru/post13993924.html
как то не секьюрно совсем такой экспорт выкладывать
insect_87 14.11.2019 19:33 https://www.cyberforum.ru/post13994073.html
Ок, если для теста, еще и для icmp трафика сделать в мангле...
GTAlex 15.11.2019 07:27 https://www.cyberforum.ru/post13995728.html
с новыми правилами в mangle l2tp канал не поднимается :(...
insect_87 15.11.2019 08:42 https://www.cyberforum.ru/post13995921.html
Странно. Ну что? Маршрутизацию во второй теме погоним? Я...
GTAlex 15.11.2019 10:39 https://www.cyberforum.ru/post13996205.html
да, конечно - маршрутизация отдельно в этой ветке именно...
GTAlex 22.11.2019 13:49 https://www.cyberforum.ru/post14020128.html
однако не заработало! :( хоть и callerID на l2tp...
insect_87 22.11.2019 13:53 https://www.cyberforum.ru/post14020313.html
Стоп, стоп... Вот на этих двух правилах в мангле счетчики...
GTAlex 22.11.2019 13:58 https://www.cyberforum.ru/post14020322.html
да, считают пакеты потихоньку дубль с мангле убрал...
insect_87 22.11.2019 14:53 https://www.cyberforum.ru/post14020331.html
в route rules? Правила NAT выложите?
GTAlex 22.11.2019 17:05 https://www.cyberforum.ru/post14020924.html
да, выключил /ip firewall nat add action=masquerade...
insect_87 22.11.2019 17:13 https://www.cyberforum.ru/post14020968.html
Добавьте в каждое правило для nat...
GTAlex 23.11.2019 05:33 https://www.cyberforum.ru/post14022463.html
добавил, ничего не изменилось - при отключении основного...
romsan 23.11.2019 07:37 https://www.cyberforum.ru/post14022502.html
я просто в шоке! GTAlex, Вы пробовали описанный мною...
GTAlex 23.11.2019 08:07 https://www.cyberforum.ru/post14022522.html
нет, не пробовал хочу разобраться именно в этой...
romsan 23.11.2019 08:29 https://www.cyberforum.ru/post14022537.html
удаление гланд через ...опу!? Описан вариант решения...
insect_87 23.11.2019 08:40 https://www.cyberforum.ru/post14022557.html
GTAlex, вы снова про safe mode. На каком из роутеров вы...
GTAlex 23.11.2019 10:16 https://www.cyberforum.ru/post14022672.html
поправьте, где я не прав: 1. пометкой udp1701 я загоняю...
insect_87 23.11.2019 10:30 Решение https://www.cyberforum.ru/post14022731.html
Ага, только chain=prerouting В общем c роутера офиса...
GTAlex 23.11.2019 10:30 https://www.cyberforum.ru/post14022754.html
Спасибо! Ура! Ну вот теперь мне как то полегче дышать...
insect_87 23.11.2019 10:32 https://www.cyberforum.ru/post14022760.html
Давайте добьем такого быть не может. Сделайте, что выше...
GTAlex 23.11.2019 10:34 https://www.cyberforum.ru/post14022766.html
да, именно так и произошло
insect_87 23.11.2019 10:40 https://www.cyberforum.ru/post14022778.html
Напишити мне номер whats app или viber в личку
GTAlex 26.11.2019 07:00 https://www.cyberforum.ru/post14031786.html
ИТОГИ всё пашет с пометкой маршрута в цепочке out udp...
 
 
Similar

Настройка RDP через PPTP
Доброго дня уважаемые и с наступившим годом!!! Ситуация такая что после приезда, смены...

Доступ в локальную сеть через VPN PPTP
Подскажите что нужно прописать чтоб клиент VPN видели всю сеть или только определенные IP адреса...

Подключение через pptp есть, ping не проходит
Здравствуйте! В организации появилась необходимость присвоить пользователям и серверам серый ip...

RDP c локальной машины из вне, через mikrotik (VPN pptp) на локальную машину, возможно?
Всем привет, собственно вопрос. Есть офис, в роли роутера выступает mikrotik, на котором сейчас...

Ads
MoreAnswers

Доступ к компьютерам в другой сети через PPTP
Всем привет Есть два роутера на TOMATOUSB SHIBBY На одном настроен PPTP сервер на другом Клиент...

Проброс портов для подключения по PPTP через 881
Имеется циска 881, на ней интерфейс влан 101 с белым ипом. За 881 стоит сервак 10.10.10.2, на...

Настройка роутера через PPTP
Привет парни, такая проблема с настройкой роутера Tenda n630 v2: У меня провайдер KABiNET, который...

PPTP доступ через роутер
Уважаемые пользователи есть сервер 2008 и есть роутер dir100 весь инеет через него, в настройках...

Не коннектит к VPN через PPTP
Здравствуйте Выхожу в интернет через провайдерскую vpn. Поставил Ubuntu - не коннектит - либо...

Интернет через VPN (PPTP)
Вроде делаю все согласно руководств. Но при выборе подключения как показано руководстве пароль не...

 
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2022, CyberForum.ru