Форум программистов, компьютерный форум, киберфорум

Разница между датами в годах с условием високосного года

Office Excel форум. Вопросы и обсуждения по Office Excel. Решение задач и проблем.
Войти
Регистрация
Восстановить пароль
Обсуждение
Всего сообщений: 7
Имя Дата Сообщение
Читать обсуждение полностью:
Разница между датами в годах с условием високосного года
Tory12 10.06.2021 23:16 https://www.cyberforum.ru/post15559995.html
Всем привет! Посоветуйте, пожалуйста, как посчитать в...
Fairuza 11.06.2021 07:27 https://www.cyberforum.ru/post15560267.html
Если для чего нужны месяцы и дни? =РАЗНДАТ(A1;B1;"y") -...
Tory12 11.06.2021 09:44 https://www.cyberforum.ru/post15560484.html
Добрый день, спасибо за ответ. Да, про эту формулу я...
КостяФедореев 11.06.2021 09:52 https://www.cyberforum.ru/post15560497.html
Tory12, =ЕСЛИ(РАЗНДАТ(A1;B1;"y")>=3; "Условие соблюдено,...
Tory12 11.06.2021 16:03 https://www.cyberforum.ru/post15561486.html
тут проверка идет только на совпадение лет, а условие про...
Fairuza 11.06.2021 16:58 https://www.cyberforum.ru/post15561597.html
Tory12, проверить не хотите? дата1- дата2 = 2 года, 11...
Tory12 11.06.2021 18:30 https://www.cyberforum.ru/post15561793.html
Поняла, спасибо большое за помошь!
 
 
Similar

Разница между датами в годах и месяцах
Здравствуйте, уважаемые форумчане, возникла проблема с разницей дат, добился только получения...

Разница между датами с условием
Всем привет! Уже второй день ломаю голову над проблемой, которая заключается в следующем: к...

Найти разницу между датами в годах
Задание Написать программу с участием типа DateTime, TimeSpan. Ввести 2 даты Найти разницу между...

Как посчитать разницу между датами в годах?
Здравствуйте! Не могу понять как посчитать разницу между двумя датами в годах. Например, человек...

MoreAnswers

Посчитать разницу в годах между двумя датами
Встроенный DATEDIFF работает лениво и на SELECT DATEDIFF(year,'21.11.2011','20.11.2012') ответит...

Как вычислить разницу в годах между двумя датами?
Задачка школьного уровня но напрочь забыл(. Осложняется еще и тем, что первоначальная дата задается...

Файл: Определить разницу в годах, месяцах и днях между самыми близкими друг к другу датами.
Помогите пожалуйста со второй частью задачи. Дан файл, содержащий различные даты. Каждая дата — это...

Программа вычисления високосного года, сезона года по месяцу, количеству дней от начала года
добрый вечер, уважаемые программисты! помогите,пожалуйста,разобраться в программе. в программе...

Разница между датами
Дано поле "BirthDay" и текущая дата, необходимо определить сколько человеку полных лет! Делаю...

Разница между датами
Нужно найти количество дней между датами. Выводит NaN var date1 =new...

 
КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.