0 / 0 / 0
Регистрация: 22.07.2015
Сообщений: 14
1

Полосы на экране

22.07.2015, 17:05. Показов 7132. Ответов 25
Метки нет (Все метки)

Всем привет. Прошу не ругаться, поиском по форуму пользовался, но не нашел аналогичной проблемы.
Опишу всю ситуацию в целом.
Старая видеокарта - Gigabyte GTX 650 Ti
Новая видеокарта - Asus GTX 660 Ti 2GB
Монитор LG, вход VGA (1920*1080)

До замены видеокарта изображение было хорошее. Подключался VGA - VGA
После замены появились полосы на темных местах рабочего стола, при просмотре фильмов, фото (подключение DVI:VGA. Переходник так же заменил на дорогой и по отзывам наилучший) - это исправил убрав заземление из фильтра (пятирник).
Но в играх остались полосы, именно в местах 3D. Полосы движутся то сверху вниз, то снизу вверх. Белого цвета.
Пробовал другую разетку - не помогло. Менял кабель VGA - не помогло. Полная переустановка драйверов - не помогло.


Подключил к телевизору через HDMI - картинка изумительная, никаких полосок нету. На телевизоре грузил видюху как только можно, и марком, и на ультра настройках топовые игры - сбоев нет.

В чем может быть проблема?
__________________
Помощь в написании контрольных, курсовых и дипломных работ здесь
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
22.07.2015, 17:05
Ответы с готовыми решениями:

Полосы на экране
внезапно что-то зашумело и комп завис. А после этого комп запускается с полосами и помехами. Со...

Полосы на экране!
Всем привет! у меня проблема, у меня недавно возникли полосы на экране, длинные вдоль и поперёк...

Полосы на экране
Добрый день. Видеокарта 7600gs 256. Полосы на экране(см. скрин). Можно как-нибудь их убрать?

Полосы на экране
Всем привет! Раньше монитор (Asus MX279H) был подключен через DVI кабель, после того как я купил...

25
6404 / 4272 / 193
Регистрация: 29.08.2011
Сообщений: 32,066
Записей в блоге: 1
24.07.2015, 02:10 2
Цитата Сообщение от BadVSGood Посмотреть сообщение
Подключил к телевизору через HDMI - картинка изумительная, никаких полосок нету. На телевизоре грузил видюху как только можно, и марком, и на ультра настройках топовые игры - сбоев нет.
В чем может быть проблема?
это проблема всех современных видеокарт плохой выход VGA
0
0 / 0 / 0
Регистрация: 22.07.2015
Сообщений: 14
25.07.2015, 00:53  [ТС] 3
Добавлено через 1 минуту
Цитата Сообщение от dimank666 Посмотреть сообщение
это проблема всех современных видеокарт плохой выход VGA
так у меня и нету выхода VGA... Только HDMI, 2 DVI разные и ещё какой то, типо большого HDMI
0
6404 / 4272 / 193
Регистрация: 29.08.2011
Сообщений: 32,066
Записей в блоге: 1
25.07.2015, 01:43 4
Цитата Сообщение от BadVSGood Посмотреть сообщение
так у меня и нету выхода VGA... Только HDMI, 2 DVI разные и ещё какой то, типо большого HDMI
на мониторе какие разъемы есть?
0
0 / 0 / 0
Регистрация: 22.07.2015
Сообщений: 14
26.07.2015, 21:43  [ТС] 5
Цитата Сообщение от dimank666 Посмотреть сообщение
на мониторе какие разъемы есть?
Только VGA
Да он старенький. Но ведь при VGA:VGA с 650 Ti нормально все.
0
9 / 9 / 3
Регистрация: 26.08.2014
Сообщений: 81
26.07.2015, 22:10 6
кабель VGA-VGA попробуйте поменять, может стоит DVI-VGA попробовать.
0
6404 / 4272 / 193
Регистрация: 29.08.2011
Сообщений: 32,066
Записей в блоге: 1
27.07.2015, 01:45 7
Цитата Сообщение от akilich Посмотреть сообщение
может стоит DVI-VGA попробовать.
очень редки кабель
менять кабель иле переходник

а вообще лучше новый моник купить
0
0 / 0 / 0
Регистрация: 22.07.2015
Сообщений: 14
28.07.2015, 02:31  [ТС] 8
Менял кабель VGA:VGA и переходник (написал изначально)
Пробовал даже подключать с помощью переходников HDMIVI и DVI:VGA. Но моник вообще молчит
0
6404 / 4272 / 193
Регистрация: 29.08.2011
Сообщений: 32,066
Записей в блоге: 1
28.07.2015, 02:44 9
Цитата Сообщение от BadVSGood Посмотреть сообщение
Пробовал даже подключать с помощью переходников HDMIVI
В HDMI нет аналогово сигнала
он есть только VGA и DVI-i
в DVI-D его нет

Добавлено через 1 минуту
а проверить моник на другом компе ради интереса может у вас кондеры подсохли
0
0 / 0 / 0
Регистрация: 22.07.2015
Сообщений: 14
28.07.2015, 10:25  [ТС] 10
Цитата Сообщение от dimank666 Посмотреть сообщение
В HDMI нет аналогово сигнала
он есть только VGA и DVI-i
в DVI-D его нет

Добавлено через 1 минуту
а проверить моник на другом компе ради интереса может у вас кондеры подсохли
Монитор смысла нет проверять.
У меня в наличии еще есть 650 Ti, там при VGA:VGA проблем не существует
Так же вчера заметил, что пропали все эти полосы на пол часа в WoWS, но из-за чего - не знаю(
0
9 / 9 / 3
Регистрация: 26.08.2014
Сообщений: 81
28.07.2015, 20:04 11
может роутер или другой источник помех рядом с кабелем?
0
0 / 0 / 0
Регистрация: 22.07.2015
Сообщений: 14
29.07.2015, 19:51  [ТС] 12
Да, рядом.
Но тогда почему нету полос на рабочем столе и на старой видеокарте?
Пробовал кабель с какими то фильтрами на двух концах, не прокатило
0
6404 / 4272 / 193
Регистрация: 29.08.2011
Сообщений: 32,066
Записей в блоге: 1
29.07.2015, 23:42 13
Цитата Сообщение от BadVSGood Посмотреть сообщение
Но тогда почему нету полос на рабочем столе и на старой видеокарте?
поробуте нагрузить видеокту фурмарок, и процесор линхом может тогда и поевляются помехи
0
0 / 0 / 0
Регистрация: 22.07.2015
Сообщений: 14
31.07.2015, 15:40  [ТС] 14
Цитата Сообщение от dimank666 Посмотреть сообщение
поробуте нагрузить видеокту фурмарок, и процесор линхом может тогда и поевляются помехи
Полосы действительно появляются. Но опять же... через HDMI (Телевизор) все чисто. Температура держится нормальной, лагов нет
0
6404 / 4272 / 193
Регистрация: 29.08.2011
Сообщений: 32,066
Записей в блоге: 1
31.07.2015, 20:29 15
Цитата Сообщение от BadVSGood Посмотреть сообщение
Полосы действительно появляются.
видеокарта преходит в 3д режим энерго потребление возрастает электромогинтные помехи тоже, вот и появляются рябь.

Добавлено через 36 секунд
можно попробовать по гарантии здать
0
0 / 0 / 0
Регистрация: 22.07.2015
Сообщений: 14
01.08.2015, 00:27  [ТС] 16
Цитата Сообщение от dimank666 Посмотреть сообщение
видеокарта преходит в 3д режим энерго потребление возрастает электромогинтные помехи тоже, вот и появляются рябь.

Добавлено через 36 секунд
можно попробовать по гарантии здать
По гарантии сдать не вариант.
Чтобы избежать этих электромагнитных полос... Может действительно стоит убрать wifi и wlan, которые стоят в 50-70см от ПК?
Попробую. Позже дам ответ о результате.
Большое спасибо вам и этому форуму. Вы и вправду самые отзывчивые

Добавлено через 1 час 41 минуту
Фишка с WiFi и wLan не прокатила. Тоже самое.
Мне сейчас вот ещё что интересно. Видеокарта точно не помирает? Странно просто, через HDMI все прекрасно, через DVI такое...
0
6404 / 4272 / 193
Регистрация: 29.08.2011
Сообщений: 32,066
Записей в блоге: 1
01.08.2015, 00:57 17
Цитата Сообщение от BadVSGood Посмотреть сообщение
Чтобы избежать этих электромагнитных полос... Может действительно стоит убрать wifi и wlan,
помехи создает сам твой комп, возможно даже сама видео карта

можно попробовать обернуть карту фольгой (только смотри чтоб не замкнула ) надо использовать защитное покрытие на фольге
чтобы узнать это проблема в карте или наводки от блока питания и друго железа

Добавлено через 1 минуту
Цитата Сообщение от BadVSGood Посмотреть сообщение
через DVI такое...
а ты купи dvi -HDMI будешь приятно удивлен что все работает
0
0 / 0 / 0
Регистрация: 22.07.2015
Сообщений: 14
02.08.2015, 21:07  [ТС] 18
Установил Windows 10 Pro - не помогло(
0
6404 / 4272 / 193
Регистрация: 29.08.2011
Сообщений: 32,066
Записей в блоге: 1
02.08.2015, 23:09 19
Цитата Сообщение от BadVSGood Посмотреть сообщение
Установил Windows 10 Pro - не помогло(
версия виндовс на электромагнитные помехи не влияет
0
0 / 0 / 0
Регистрация: 22.07.2015
Сообщений: 14
03.08.2015, 00:01  [ТС] 20
Цитата Сообщение от dimank666 Посмотреть сообщение
версия виндовс на электромагнитные помехи не влияет
Да я пробую пока что все что могу.
По поводу помех - появляется при нагрузках? При фрумарке нету полос. В играх только там, где 3D анимация не затрагивая интерфейс игры(
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
03.08.2015, 00:01

Полосы на экране
При запуске любой игры экран гаснет и постоянно перезапускается, после перезапуска появляются белые...

Полосы на экране
Здравствуйте! После последнего обновление драйверов на видеокарту начали появляться полосы по...

Разноцветные полосы на экране
Здравствуйте! Только что сидел в интернете, был открыт браузер. Никакие другие приложения не...

Зеленые полосы на экране
В общем, такая проблема: во время работы полностью завис компьютер, после перезагрузки система...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
20
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.