Форум программистов, компьютерный форум, киберфорум
Видеокарты
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.89/19: Рейтинг темы: голосов - 19, средняя оценка - 4.89
trablabla
0 / 0 / 0
Регистрация: 03.08.2012
Сообщений: 5
1

Нет видеосигнала

24.08.2012, 19:31. Просмотров 3515. Ответов 4
Метки нет (Все метки)

Народ проблема такая:
Включаю монитор, пишет надпись "внимание нет видеосигнала"
Нажимаю кнопку на системнике, грузит до заставки "с пентиумом" и всё. (tab, del, не нажимаются)
Выключить на кнопку системник уже неполучается, пробовал на другом мониторе - тоже самое.
Кабеля питания от монитора, и до видюхи другие ставил, не помогло.
Главное видеокарта греется, кулер на ней крутится..
Думал планки с памятью отошли, глянул всё норм.
Что делать?
0
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
24.08.2012, 19:31
Ответы с готовыми решениями:

Нет видеосигнала от видеокарты
Купил ASUS Radeon R7 360 MINI вставил в слот,включаю пк изображения на мониторе нет,сигнала от...

Неисправная, но живая видеокарта GTX 770, нет видеосигнала
Видеокарта была в выключенном компе, но от электрической сети он не был отрублен. Видеокарта была...

Нужна помощь - нет видеосигнала HDMI на телевизоре (Palit GeForce Gt 430 1024mb ddr3)
Здраствуйте, нужна помощь. Перепала видеокарта (новая, не б/у) Palit GeForce Gt 430 1024mb ddr3...

GTX 960 отрубание видеосигнала
В играх частенько отключается видеосигнал на несколько секунд, постоянно учащаются. Провел тест в...

4
ElecТроник
Эксперт Hardware
4659 / 1884 / 73
Регистрация: 16.05.2008
Сообщений: 8,633
Записей в блоге: 1
24.08.2012, 19:33 2
https://www.cyberforum.ru/motherboards/thread329864.html Читаем, потом задаем вопросы.
1
trablabla
0 / 0 / 0
Регистрация: 03.08.2012
Сообщений: 5
25.08.2012, 14:37  [ТС] 3
Обнулил CMOS память на материнке (из положения 1-2 в 2-3, на 15сек. Всё как написано)
Теперь запускаю системник, через 1-2 сек. он вырубается, и заново сам запускается, но ничего не грузится, тупо чёрный экран.

Добавлено через 3 часа 42 минуты
Вынул батарейку из материнки на полчаса в ставил, показывает это
Извиняюсь за скрин.
Настраивать надо?
Что скажите кто понимает.
Я ни бум бум, вдруг чего то не то понажимаю.
0
Миниатюры
Нет видеосигнала  
qvad
Эксперт HardwareЭксперт Windows
21236 / 12052 / 648
Регистрация: 11.04.2010
Сообщений: 53,469
25.08.2012, 15:49 4
в биос заходит? если да, зайдите, настройте дату\время для начала и сохраните изменения по F10
Если снова будет ругаться на checksum, то имеет смысл заменить батарейку
1
trablabla
0 / 0 / 0
Регистрация: 03.08.2012
Сообщений: 5
25.08.2012, 16:02  [ТС] 5
Я уже сам справился )
Проблема видимо в первом слоте для операиивки.
Три планки переставил с 1,2,3 в 2,3,4 слоты, и всё отлично заработало.
0
25.08.2012, 16:02
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
25.08.2012, 16:02

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Нет видеосигнала
Здравствуйте! Недавно решил "почистить" ПК от пыли, заменить термопасту и т.п. Вообщем разобрал,...

Нет видеосигнала при запуске ПК
При запуске ПК отсутствует видеосигнал. Пробовал подключать как к дискретной так и к встроенной...

Монитор не включается при запуски системы (нет видеосигнала)
Собрали с нуля системный блок... Мать MSI 7673 P67A-C43-B3, совместимая с процессором i5...

Видеокарта не подаёт видеосигнала
Недавно собрал новый ПК.После сборки все работало. На следующий день после включения не стало...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
5
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.