Форум программистов, компьютерный форум, киберфорум
Ремонт стиральных машин
Войти
Регистрация
Восстановить пароль
 
 
Рейтинг 4.77/52: Рейтинг темы: голосов - 52, средняя оценка - 4.77
0 / 0 / 0
Регистрация: 16.01.2012
Сообщений: 79
1

СМА MIELE W961 Primavera W, нет набора воды

01.01.2014, 20:51. Просмотров 9999. Ответов 26
Метки нет (Все метки)

Машинка привезенная из Польши, и кто то там уже ковырялся, в итоге картина такая,
Включаю, выбираю программу, жму старт и тишина, чере примерно 20сек начинает набор воды через II отсек и одновременно светит Zulauf prufen после начинает стирать и греть,
После на полоскание не переходит и вваливается в ошибку мигает Zulauf и Ende/
Если включить STARKEN то клапан I и ополаскиватель работает и идет набор воды.
Силовой модуль EL-200 C
Управления EDPW205.
И вопрос: в ППЗУ хранится рабочая программа или так для статистики? и может быть проблема в прошиве?
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
01.01.2014, 20:51
Ответы с готовыми решениями:

СМА Miele WE985 Нет набора воды, -/-
СМА б/у из Германии. У клиента отработала около года. Клиент, как правило, пользовался...

Сма Miele W377 WPS, Нет набора воды
Здравствуйте, пришла сма в ремонт,не набирает воду в отсек для предварительной стирки, ставлю...

СМА LG WD80150NUP, нет набора воды
Клиент притащил модуль 6871EN1053C от СМА, с проблемой : включается , но выполнение программы...

сма Miele Gala W961, код ошибки
Можно выбрать программу ,индикация отопрожает выбранную программу , при запуске индикация ...

26
9473 / 550 / 19
Регистрация: 12.04.2006
Сообщений: 11,678
01.01.2014, 21:16 2
Похоже просто горячий клапан кто-то стырил. Поставь его на место и всё заработает.
0
0 / 0 / 0
Регистрация: 16.01.2012
Сообщений: 79
01.01.2014, 21:17 3
На силовом модули только 3 релюхи, и дырка в корпусе тоже одна
0
9473 / 550 / 19
Регистрация: 12.04.2006
Сообщений: 11,678
01.01.2014, 21:20 4
Есть два пути. 1 - войти в конфигурацию и перепрограммировать на без горячего клапана. Второй - просто впаять реле горячего клапана и поставить соответствующий клапан. Соответственно и провода к нему.
0
0 / 0 / 0
Регистрация: 16.01.2012
Сообщений: 79
01.01.2014, 21:30 5
Да там есть место под четвертую релюшку но туда напряжение не поступает, я когда открыл дверь снял силовой модуль то тоже подумал про четвертый клапан, но напряжения там нет.
Я с тестовым режимам на мильках не знаком, буду рад любой инфы.
Спасибо.
0
0 / 0 / 0
Регистрация: 16.01.2012
Сообщений: 79
03.01.2014, 20:36 6
тема еще актуальна, нашел только тест для мили, конфиг не осилить, прошу помощи
0
0 / 0 / 0
Регистрация: 24.11.2007
Сообщений: 601
04.01.2014, 02:04 7
зашел -изменил-вышел
0
0 / 0 / 0
Регистрация: 16.01.2012
Сообщений: 79
04.01.2014, 10:03 8
так зайти то зашел а что там менять
0
9473 / 550 / 19
Регистрация: 12.04.2006
Сообщений: 11,678
04.01.2014, 11:23 9
Просто добавь четвёртый клапан. Это будет проще.
0
0 / 0 / 0
Регистрация: 16.01.2012
Сообщений: 79
04.01.2014, 11:31 10
Alexzz, да я бы уже 10 раз добавил бы, дырки нет для него, стоит сборка из 3 клапанов, а на силовом в месте где должна стоять релюшка не поступает напряжение, там видно что изначально не было релюшки, а вот модуль управления мененый, видно что тракторист какой то менял ушки разьемов выломаны.
0
0 / 0 / 0
Регистрация: 24.11.2007
Сообщений: 601
04.01.2014, 13:19 11
Цитата Сообщение от Alexzz
Похоже просто горячий клапан кто-то стырил. Поставь его на место и всё заработает.
0
0 / 0 / 0
Регистрация: 16.01.2012
Сообщений: 79
04.01.2014, 13:53 12
tiuris, это типа горячего не должно быть?
0
0 / 0 / 0
Регистрация: 24.11.2007
Сообщений: 601
04.01.2014, 14:02 13
да
(но я думаю) Alexzz прав что КТОТА пагулял по конфигу
0
0 / 0 / 0
Регистрация: 25.11.2007
Сообщений: 65
04.01.2014, 14:08 14
У меня бьл такой проблем .решение-сделал перемичку м/у сигнал осн. стирки и сигнал гор. вода.
0
0 / 0 / 0
Регистрация: 16.01.2012
Сообщений: 79
04.01.2014, 14:11 15
mayak, да я бы рад сделать, но сигнала нет. хотя щас гляну еще раз, может в запарке недопер что то.
0
0 / 0 / 0
Регистрация: 25.11.2007
Сообщений: 65
04.01.2014, 14:51 16
Сигнал появляется в начале после старт за около 30сек. и достижение 1 уровен,а потом вкл. основной стирки.
0
9473 / 550 / 19
Регистрация: 12.04.2006
Сообщений: 11,678
04.01.2014, 15:58 17
Понимаешь, на разные основные модули, разные таблицы соответствия позиций селектора программируемым параметрам. Я тебе дам наугад, а оно не подойдёт, и итог будет такой, что ты сделаешь ещё хуже чем есть сейчас. Или вплотную разбираться с программированием имея на руках всю документацию, или таки проще подогнать периферию под то, что сейчас запрограммировано. Во первых, на ту ли релюшку ты смотришь? Если на ту, и на неё не приходит сигнал, проверь, а в порядке ли дорожка к ней, не выбит ли канал уэлэнки на верхнем модуле. Если я правильно помню, то уэлэнки стоят на верхнем, а сами релюшки на нижнем. Если ты говоришь, что кто-то варварски издевался над разъёмами, а всё ли в порядке с этими разъёмами и шлейфом? Может там что-то подогнуть нужно? Звонятся ли все линии между модулями? Вобщем, работать надо, тестер в руки и вперёд!
0
0 / 0 / 0
Регистрация: 16.01.2012
Сообщений: 79
04.01.2014, 16:06 18
Alexzz, да улн все на главном модуле, модуль не тронут, только разьем шлейфа, модуль силовой тоже вверху крепится позади управления на защелках, гляну вечером еще раз. Чтоб установить четвертый клапан нужна сама сборка клапанов. Если с сигналом на горячий клапан будет все в порядки прицеплю его на замачивание.
0
9473 / 550 / 19
Регистрация: 12.04.2006
Сообщений: 11,678
04.01.2014, 18:13 19
Ах, этот вариант...
0
0 / 0 / 0
Регистрация: 16.01.2012
Сообщений: 79
05.01.2014, 17:38 20
снял модуля оба, оказывается в силовом модуле разьем шлейфа короче на 2 пина, как раз клапан горячей воды. пойду переделаю.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
05.01.2014, 17:38

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

сма Miele W961 Nr. 001/34835948, код ошибки
СМА Miele W961 № 00-34835948. Селектор установлен на "ENDE". Сразу после включения СМА начинает...

СМА Miele W961 T.Nr 4768392, Мигает индикатор полоскания
Добрый день!Похожая тема уже была,но до конца решить проблему не могу.При запуске программы в...

СМА Candy CNE89T (31000612), Нет набора воды
Пиреферия Good. Селектор чистил. Была проблема в том что не набирала воду кроме программы...

СМА ARDO FLS 80E, нет набора воды
ARDO FLS 80E (546078800) ------S/N 2007516839 010980886.01 Привет всем! Вот такая проблемка не...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
20
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.