СветЛанка
1

Проблема при загрузке Windows XP

18.03.2008, 00:11. Показов 12840. Ответов 11
Метки нет (Все метки)

Возникла проблема, подумала, может, кто из вас поможет.
С недавнего времени Windows у меня стал грузиться со второго, а то и с 3-его, бывает и с 10-ого раза... Windows XP, я его переустанавливала - ничего не помогает, видимо дело не в нем.
Происходит следующее: Винда начинает грузиться и просто виснет на этапе "до приветствия", лампочка загрузки на системном блоке гаснет и все, то есть на экране он как бы грузится, но это процесс бесконечный. После энного количества тупых нажиманийна кнопку перезагрузки загрузка все-таки происходит.
Раньше было все в порядке, компьютер совсем не старый, в нем я ничего не меняла. Если нужны его характеристики, я напишу.
__________________
Помощь в написании контрольных, курсовых и дипломных работ, диссертаций здесь
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
18.03.2008, 00:11
Ответы с готовыми решениями:

Проблема при загрузке биоса
когда грузится биос на черном экране пишет--- DISCK BOOT FAILURE, INSERT SYSTEM DICK AND PRESS...

Проблема при загрузке Windows 7 Профессиональная
Уважаемые форумчане! Столкнулся с такой проблемой. После установки Windows 7 Профессиональная...

Проблема при загрузке Windows 7 на ноуте Acer 5542g
Суть проблемы в чём: Запускаю ноут (Acer 5542g c ОС Windows 7 максимальная 64-x), в ходе загрузки...

После переустановки Windows при загрузке BSOD, в отчете проблема в ntoskrnl.exe
Переустановил систему, win7 x64 sp1, на чистый отформатированный диск, при загрузке винды кидает...

11
441 / 145 / 3
Регистрация: 30.12.2007
Сообщений: 1,006
18.03.2008, 00:28 2
Конфнг ПК в студию...
Вентеляторы все крутятся?
0
СветЛанка
18.03.2008, 01:28 3
Цитата Сообщение от Slava Посмотреть сообщение
Конфнг ПК в студию...
Вентеляторы все крутятся?
Крутятся и вертятся, я даже недавно их почистила, но это не помогло.

Я в характеристиках, если честно, вообще ничего не понимаю.:huh: Нашла на него талон - из него выпишу. Ладно?
Материнка: ASUS Socket-939: A8N-SLI-SE nF4SLI
(2PCL-E, 4DDR400, GbtLAN, SB, SATA-II, ATX)
Процессор: AND Athlon 64 3200+ (Socket-939) 2,0 ГГц 512 Кб/1000 МГц (BOX)
Жесткий диск: SATA II 160 Гб SEAGATE ST 3160812AS Barracuda 7200.9 8Mb
Не знаю, может, еще про что-то нужно написать. :'(
441 / 145 / 3
Регистрация: 30.12.2007
Сообщений: 1,006
18.03.2008, 02:28 4
Вообщем так:
какой у Вас блок питания?
попробуйте сбросить БИОС (вытащите батарейку из МВ на несколько минут)
Когда ОС загрузится промониторте температуру девайсов ПК (программы можно использовать - Everest / SpeedFan).
0
nuk1
24.12.2009, 23:20 5
Ребята выручайте, ну очень надо. Проблема следующая, прислали комп с Италии все по итальянски ничего не понимай... меняю винду, все нормально устанавливается а в конце после завершения установки перегружается и только отрывает начальное окно загрузки виндовса, выключаться монитор и после минуты простойки идет перезагрузка. Я уже три винди ставил - реакции ноль, все установилось и в конце перезагрузка и капец! Такой геморрой 2 дня! Прочистил комп вроде бы все крутиться. характеристика компа AMD 1.8 Гц. более 700 оперативки и 70 винчестер. Ну очень надо ком я уже и все деформировал все удалил а геморроя меньше не стало. Должен отметить что в безопасный режим заходит без проблем а рабочий сколько виндовсов не менял картина одна и та же.
Путешественница
1250 / 478 / 11
Регистрация: 22.02.2009
Сообщений: 2,842
24.12.2009, 23:25 6
Проверьте блоки питания и контролёр жёсткого диска мультиметром...Нормальное ли там даётся напряжение...
И в БИОСе посмотрите статус...какая там температура и вольтаж...
Видяху и память проверьте на другом компе...
0
nuk1
25.12.2009, 11:55 7
проблему нашел, виновна видеокарта, у нее что то с расширением случилось поменял на старую хоть песни от радости пой! Качаю новый драйвер и буду назад пробовать ее вставить. Отпишусь по возможности что получиться. А так думаю людям на будущее может помочь решить подобную пробему
FoxconnClient
03.02.2010, 15:48 8
[QUOTE=СветЛанка;30358]Возникла проблема, подумала, может, кто из вас поможет.
С недавнего времени Windows у меня стал грузиться со второго, а то и с 3-его, бывает и с 10-ого раза...
Происходит следующее: Винда начинает грузиться и просто виснет на этапе "до приветствия", лампочка загрузки на системном блоке гаснет и все, то есть на экране он как бы грузится, но это процесс бесконечный. После энного количества тупых нажиманийна кнопку перезагрузки загрузка все-таки происходит.....

Во-во, у меня такая же фигня почти, но с дополнением. Про комп достаточно нормальный (на мой взгляд).
"Magnum EXE 5610 C2Q8200 c2q8200/cool/450w/500Gb/4Gb /9800GT-512Mb" (ксати в этом наборе есть ИК-порт, только где он располагается я не нашел). Покупал новым без системы (винды).
Когда все подключил установил сразу Win 7 Хоум Премиум (лицензию). С компом прилагаемые дрова не подошли (под 7-кой диск читался пустым, а под ХР - дрова видны). практически все дрова поставил с официальный сайтов производителей каждого из оборудования. Винда через инет обновилась и все... вроде все нормуль. 3 раза грузилась нормально. А потом то же, что уже описала Светланка. Странно было то, что при таком тупяке, вставив в двд установочный диск винды, файлы винды с диска загрузились не все, которые были необходимы для загрузки - выдало синий экран с какой то фигней, типа имеется системная ошибка при загрузке виндовс в каком-то коде. После снова перегрузил - появилось окно приветствия и все опять тупяк. Попытки с 8-ой появилось окно: загрузить Винду с восстановлением системы или в безопасном режиме.
Так вот вопрос: это проблемы виндовс или все же системы? Да забыл уточнить к компу подЪсоединен доп.съемный диск "WD Elements" (если он отключен от компа через USB - систа не грузиться и тупит, а с ним норм, но бывает, что с ошибками). Как я понял - он (комп) определил его как второй хард, без которого не хочет грузить систему (беда).
P.S.: надеюсь, что после восстановления системы ошибки и проблемы уйдут.... а если нет.. что делать?
Saha Kitch
08.02.2010, 20:19 9
При загрузке ВиндыХР система требует вставить загрузочный диск.Достало-переустановил.та же ерунда,затем пошло сообщение"испорчен файл или отсутствует(Windows root/system32/hal.dll.)"Подскажите по-подробнее как это исправить Пожалуйста!
Melky
11.03.2010, 20:02 10
Ребята, помогите.
У меня комп при загрузке страшно глючит, но загружается.
Через 2-3 дня при старте просто виснет, я пытаюсь перезагрузить, черный екран и пишет вставте диск с виндой.
Я уже несколько раз восстанавливал систему через диск с виндой.
Но тут то и зацепка. При первой попытке восстановления пишет, что не найден ни один жесткий диск.
С второго раза загружается и восстанавливает.
Может ето быть блок питания или материнка? Незнаю.
Блок питания 450в. материнка alive sata 2 Glan ASROCK
Видяха radeon hd4850 1gb проц amd athlon 64x2 6000+
ПОМОГИТЕ узнать в чем дело?
3 / 3 / 0
Регистрация: 03.02.2010
Сообщений: 30
12.03.2010, 15:26 11
Мне кажется вероятнее мамка, Асрок доверия не внушает(((
Тесты с Hiren Boot CD попробуй.
0
3 / 3 / 1
Регистрация: 24.02.2010
Сообщений: 110
17.03.2010, 19:57 12
Цитата Сообщение от Saha Kitch Посмотреть сообщение
При загрузке ВиндыХР система требует вставить загрузочный диск.Достало-переустановил.та же ерунда,затем пошло сообщение"испорчен файл или отсутствует(Windows root/system32/hal.dll.)"Подскажите по-подробнее как это исправить Пожалуйста!
Качаете вот этот файл по ссылке ,и кидаете в папку C:\Windows\system32\.


Если не захочет заменять файл попробуйте с помощью проги Replacer.
Скачиваем по сслыке:

И ещё что бы постоянно не заменять этот файл просто попробуйте установить винду с другого диска.
Если и это не помогает значит у вас повреждён сетор жёстково диска.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
17.03.2010, 19:57
Помогаю со студенческими работами здесь

Проблема с зловредом url.exe в TEMP, при загрузке Windows открывается браузер с сайтом baymaleti.net
Антивирусы (MSE, Malwarebytes Anti-Malware Premium-3.6.1.2711, Malwarebytes Anti-Rootkit,...

проблема при загрузке
включаю комп и после загрузки виндовс появляется последняя программа которую установил...

Проблема при загрузке ОС
Всем привет! Ноутбук Dell latitude e6320, недавно появилась проблема с очень долгой загрузкой ОС....

Проблема при загрузке
Добрый день Собственно сабж. При загрузке пишет и дальше никакой реакции. что можно сделать?


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
12
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2022, CyberForum.ru