Форум программистов, компьютерный форум, киберфорум
Windows 7
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.96/768: Рейтинг темы: голосов - 768, средняя оценка - 4.96
0 / 0 / 1
Регистрация: 15.02.2015
Сообщений: 15
1

Пропал звук: "Устройство уже используется другим приложением"

26.09.2015, 16:39. Показов 159100. Ответов 11
Метки нет (Все метки)

Доброго времени суток.
У меня ноут lenovo580c. Установил недавно windows7(64) максимальная.(Была взята у друга и проверена на других компьютерах). Начал пропадать звук после долгого лежания ноута без работы. Включаю его идет звук при включении,а уже заходя в свой профиль (т.е. ноут был запоролен) звук пропадал. Переустанавливал драйвера не помогло. В диспетчере устройств все норм. Заметил такую странность: если во время отсутствия звука во вкладке "звук"-"воспроизведение" выбрать аудио устройство и нажать "проверить", появляется сообщение
Пропал звук: "Устройство уже используется другим приложением"

Так же в просмотре событий нашел ошибку источником которого является WMI.
Так вот как мне решить эту проблему со звуком и является ли эта ошибка связана с моей проблемой.
__________________
Помощь в написании контрольных, курсовых и дипломных работ здесь
0
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
26.09.2015, 16:39
Ответы с готовыми решениями:

Пропал звук, при переустановке и не появился, в "Оборудование и звук" пишет Звуковые устройства не установлены
Не знаю с чего,но пропал звук в Windows 7.При переустановке звук так и не появился.В панели...

Полностью пропал звук, ярлык "Звук" в Панели управления не кликабелен, по результатам вашей проверки вирусов нет
Здравствуйте. Начал подвисать скайп при переписке, при звонке зависал намертво, после выхода из...

Пропал звук. Пишет "звуковые устройства не обнаружены".
Здравствуйте! Решил обновить Windows XP на Windows 7, ну что же обновил, но пропал звук, Пишет...

Пропал звук: "Не удается проверить цифровую подпись драйверов, необходимых для данного устройства. (Код 52)"
Вот такая ошибка: Не удается проверить цифровую подпись драйверов, необходимых для данного...

11
4745 / 3329 / 195
Регистрация: 29.11.2011
Сообщений: 5,513
27.09.2015, 22:38 2
пробуем так, Если перестал работать звук в ноутбуке и система пишет, что устройство используется другим приложением, то нужно посмотреть в трее (рядом с часами) какие из приложений запущенны(и что там с регуляторами громкости). Можно и в диспетчере задач посмотреть на запущенные приложения. Попробуйте отключить те, которые могут использовать звук (плееры, проигрыватели и др.). Если найдете такие приложения, после отключения которых появляется звук, то нужно убрать их из автозапуска. Пропал звук на ноутбуке что делать, если в спящий режим ноутбук перешел с наушниками, потом наушники вынули и ноутбук вывели со спящего режима. И звука нет, снова зайти в спящий режим, но выходить уже с вставленными наушниками. То есть повторить операцию в обратном порядке (переводим в спящий режим без наушников, а выводим из режима уже с наушниками). Такое может быть и при подключении других интерфейсов использующих звук, например HDMI.Если нажать правой кнопкой мыши на значок громкости в трее, то можно увидеть пункты выбора устройств воспроизведения. Выбираете устройства воспроизведения и смотрите, то ли устройство выбрано для воспроизведения звука. Нужно выбрать динамики для прослушивания звука на ноутбуке.
Миниатюры
Пропал звук: "Устройство уже используется другим приложением"   Пропал звук: "Устройство уже используется другим приложением"  
1
0 / 0 / 1
Регистрация: 15.02.2015
Сообщений: 15
29.09.2015, 17:13  [ТС] 3
к сожалению ни там не в диспетчере ничего не показывает
0
4745 / 3329 / 195
Регистрация: 29.11.2011
Сообщений: 5,513
29.09.2015, 20:55 4
Цитата Сообщение от xperia 13 Посмотреть сообщение
к сожалению ни там не в диспетчере ничего не показывает
а здесь что показывает?
Миниатюры
Пропал звук: "Устройство уже используется другим приложением"  
0
4745 / 3329 / 195
Регистрация: 29.11.2011
Сообщений: 5,513
29.09.2015, 20:55 5
Цитата Сообщение от xperia 13 Посмотреть сообщение
диспетчере ничего не показывает
значит проблема с драйверами
2
0 / 0 / 1
Регистрация: 15.02.2015
Сообщений: 15
30.09.2015, 20:55  [ТС] 6
драйвера были новые и переставлены по несколько раз
сейчас переустановил windows может поможет
0
0 / 0 / 1
Регистрация: 15.02.2015
Сообщений: 15
13.10.2015, 22:53  [ТС] 7
Лучший ответ Сообщение было отмечено vavun как решение

Решение

если кто-то сюда забредет то скажу что я нашел решение
надо просто переустановить realtek hd audio drivers на самою последнею версию
p.s. спасибо всем кто пытался помочь
0
441 / 281 / 30
Регистрация: 19.10.2011
Сообщений: 1,815
14.10.2015, 18:34 8
Да, это сообщение означает проблему с драйверами. "Устройство уже используется другим приложением" - если понимать это буквально, то это глупость. Вы можете запускать одновременно несколько приложений, работающих со звуком, и никакое из них не в праве монополизировать звуковую карту, вы должны слышать звуки ото всех них. Вчера баловался со стареньким Pentium 1, поставил Windows 95, динамик в трее появился, можно регулировать громкость, т.е., вроде звук есть. Но на самом деле его нет, при попытке что-либо проиграть появляется это же сообщение. Установил драйвер - всё заработало, звук появился.
0
11 / 11 / 5
Регистрация: 27.01.2014
Сообщений: 198
14.07.2016, 06:50 9
Цитата Сообщение от Ayris Посмотреть сообщение
"Устройство уже используется другим приложением" - если понимать это буквально, то это глупость. Вы можете запускать одновременно несколько приложений, работающих со звуком, и никакое из них не в праве монополизировать звуковую карту, вы должны слышать звуки ото всех них.
У меня стоит AIMP3 с дровами ASIO4ALL и если при включенном AIMPЕ включить видос или другой плеер, то звук будет слышен только из AIMP.
0
0 / 0 / 0
Регистрация: 28.03.2017
Сообщений: 1
28.03.2017, 10:32 10
У меня та же проблема. Ноутбук Lenovo z570, Windows 7 максимальная. Переустановка realtek hd audio drivers на самую последнею версию, ничем не помогла - звук появился, потом пропал. Требуется помощь!
0
393 / 311 / 36
Регистрация: 30.01.2015
Сообщений: 1,327
31.03.2017, 04:35 11
попробуйте в диспетчере устройств удалить все аудиоустройства и перезагрузить ноут. после перезагрузки встанут стандартные драйвера (может потребоваться еще одна перезагрузка) и проверьте повторится ли проблема. и откуда скачивали драйвера? ну и разрядность винды какая? 32 или 64? а также ее происхождение: очередная сборка или оригинальная?
0
2 / 2 / 0
Регистрация: 04.07.2019
Сообщений: 1
04.07.2019, 06:18 12
Решение без перезагрузок и скачек
Зайти в диспетчер устройств
В звуковых устройствах найти ваше звуковое устройство,отключить и включить. Программа больше не чем не занята.
2
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
04.07.2019, 06:18

Меняется звук при выборе вкладки "Запись" в пункте "Звук" из Панели Управления
Народ, помогите пожалуйста с проблемой: Имеется ноут с Windows 7 SP1 Ultimate (обновлена), к ноуту...

Пропал значек "дисковода" в "моем компьютере" (все перепробовал)
Просто включаю комп а там нет значка дисковода, в диспетчере устройств все драйвера стоят, я удалил...

Из "групповых политик" пропал раздел "отключить автозапуск"
Раньше запретил автозапуск со всех носителей в gpedit.exe в разделах "Конфигурация компьютера" и...

Пропал пункт "Выполнить" в меню "Пуск"
С некоторого времени пропал пункт "Выполнить" в меню "Пуск". В настройках меню Пуск опция включена....


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
12
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.