Форум программистов, компьютерный форум, киберфорум
Cisco
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.50/6: Рейтинг темы: голосов - 6, средняя оценка - 4.50
0 / 0 / 0
Регистрация: 03.04.2018
Сообщений: 15
1

Проблемы с коммутатором Cisco catalist 2960

06.05.2019, 21:50. Просмотров 1122. Ответов 1

Прошу помощи я новичок в свитчах и их настройке не шарю. Столкнулся с проблемой не работает интернет на 21 порту он горит зелёным. Единственное что есть это кусок кода за что он отвечает точно не знаю:
interface GigabitEthernet1/0/20
switchport access vlan 79
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/21
!
interface GigabitEthernet1/0/22
switchport access vlan 79
switchport mode access
spanning-tree portfast
!
Если можно простыми словами как исправить заранее спасибо!
0
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
06.05.2019, 21:50
Ответы с готовыми решениями:

Cisco catalist 2960
Всем доброго дня и успехов. Помогите мне в настройке Cisco catalist 2960 8портов , установил на...

Проблемы с прошивкой Cisco 2960
Помогите! Имеется CISCO 2960. Заливал на нее другую прошивку, но проморгал и залил для 2950. Но...

Управление коммутатором Cisco по VLAN. Возможно ли?
Имеется Cisco Catalyst 3750 и подключенный к нему по порту Ethernet Cisco 3560. На упомянутом порту...

Нет связи между пк и коммутатором cisco packet tracer
Здравствуйте) Скажите пожалуйста, почему нет связи пк с коммутатором? ps порты подняты как на пк,...

1
159 / 71 / 22
Регистрация: 06.07.2017
Сообщений: 310
07.05.2019, 09:27 2
Лучший ответ Сообщение было отмечено RESLER_M1 как решение

Решение

Ну дак по аналогии сделайте. У вас на 20 и 22 порту назначен 79 vlan. И скорее всего на транк порте фильтруется native vlan
Назначьте 79 vlan на 21 порт.
1
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
07.05.2019, 09:27

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Cisco 2960 24 TT L
КОММУТАТОРЫ CISCO 2960 24 TT L. Новые, в упаковке, 2 штуки. продам за 3000 за шт.

Cisco 2960
Помогите с такой проблемой. Есть две Cisco 2960 и 3560. Необходимо поставить заворот порта сам на...

Cisco 2960
Здравствуйте, подскажите пожалуйста, как на коммутаторе Cisco 2960 создать список доступа. Чтобы...

Прошивка Cisco 2960
Доброго времени суток подскажите каким образм можно прошить, делаю по этой инструкции не...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.