0 / 0 / 0
Регистрация: 05.05.2015
Сообщений: 2
1

Память перестала работать во всех слотах

05.05.2015, 20:57. Показов 2166. Ответов 3
Метки нет (Все метки)

Конфиг:
Старая мать - ASUS P8H77-V
Старый проц - i5 2300
Видео - radeon 7770hd
Память установить не удалось, но похожа на эту http://vk.cc/3KMXn9 х2
БП - http://vk.cc/3KN0xF
Новая мать - ASUS H97M-PLUS (matx)
Новый проц - i5 4690

Начну с самого начала

Пару недель назад решил поменять корпус системного блока, выбор пал на эту модель http://vk.cc/3KMRKh

При перестановке всего содержимого из старой коробки в новую все элементы были продуты феном и аккуратно прочищены кисточкой. При первичном включении я допустил глупую ошибку, не вставил восьмипиновый шнур доппитания в мать, соответственно она не включилась, и, в процессе установки проблемы, питание на мать подавалось около 10 раз, прежде чем я осознал свою глупость. Я специально отметил этот момент, так как возможно он повлиял на последующие проблемы
После того, как погрешность с питанием была устранена, система всё равно отказывалась запускаться. Спикер молчал, горел диод DRAM LED. Попробовав обе плашки во всех слотах было установлено, что память рабочая, но DRAM LED не горит только в том случае, если стоит одна плашка в первом слоте второго канала. Решил сбросить биос и полностью обесточить бп и мать, после этого заработало оба слота во втором канале.
Первый запуск этого выдал это http://vk.cc/3KNlnV , после перезагрузки система запускалась с 4гб озу


Жить на 4ГБ мне совсем не улыбалось, так что на этом я не остановился. Что я делал после этого:

Протирал контакты плашек спиртом
Просматривал слоты на матери и продувал их феном
Снял мать с корпуса, дабы предотвратить возможное кз
Обнулял кондеры в бп и пытался запускать только с куллером на проце
мб что-то и забыл, но в итоге после штудирования различных тем в гугле наткнулся на неоднократное упоминание схожих проблем после технических повреждений ножек на процесеоре или сокете. Но таковых у себя не обнаружил
Кликните здесь для просмотра всего текста
Память перестала работать во всех слотах
Память перестала работать во всех слотах

В результате всех этих манипуляций память перестала работать вообще во всех слотах

На этом этапе всю вину я возложил на мать, и так как биос я сбрасывал раз 30 за это время, а перепрошить его из под доса не представлялось возможным, было решено просто купить новую мать.

Сегодня я наконец получил деньги и счастливый отправился за новой мамкой, так как оставаться с старым сокетом ещё на пару лет мне совсем не хотелось было решено взять ещё и проц. Как наверное можно догадаться, проблема не исправилась, а лишь приобрела немного другой характер. На новой мамке стабильно работают два слота в одном канале, по одиночке работают обе плашки. Что мне делать дальше, ума не приложу. По сути осталось два варианта, либо старая мать пробила плашки, либо какие-то проблемы с бп. В силу всех приложенных усилий и потраченных денег руки просто опускаются.

PS Попрошу не советовать взять рабочую память или бп у кого-то и потестить, если бы я мог это сделать - сделал бы уже давно.
__________________
Помощь в написании контрольных, курсовых и дипломных работ, диссертаций здесь
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
05.05.2015, 20:57
Ответы с готовыми решениями:

Перестала работать оперативная память
Я прочитал все, что писали вот тут:"https://www.cyberforum.ru/memory/thread1588053.html". ...

Память перестала работать корректно
Здравствуйте! С недавнего времени участились блюскрины - ошибки...

Оперативная память перестала работать
Здравствуйте, собрал компьютер год назад, все работало хорошо, но в один день у меня просто стал...

Перестала работать оперативная память
Раньше у меня стояли2 оперативки по 2 гига но однажды комп перестал работать: начинают работать...

3
Модератор
Эксперт Hardware
6032 / 3479 / 517
Регистрация: 13.05.2013
Сообщений: 10,949
06.05.2015, 11:41 2
Кликните здесь для просмотра всего текста
Цитата Сообщение от CheshirOne Посмотреть сообщение
все элементы были продуты феном
Цитата Сообщение от CheshirOne Посмотреть сообщение
и продувал их феном
Надеюсь холодным воздухом?
Цитата Сообщение от CheshirOne Посмотреть сообщение
я допустил глупую ошибку, не вставил восьмипиновый шнур доппитания в мать,
Не думаю, что проблемы из-за этого.
Цитата Сообщение от CheshirOne Посмотреть сообщение
При перестановке всего содержимого из старой коробки в новую все элементы были продуты феном и аккуратно прочищены кисточкой.
Процессор тоже вынимали из сокета при этом?
Цитата Сообщение от CheshirOne Посмотреть сообщение
после этого заработало оба слота во втором канале.
Первый запуск этого выдал это http://vk.cc/3KNlnV , после перезагрузки система запускалась с 4гб озу
Тут я не совсем понял. При этой процедуре вставлена была только одна планка (в один из слотов второго канала)? Если да, то ставили ли обе?
Цитата Сообщение от CheshirOne Посмотреть сообщение
упоминание схожих проблем после технических повреждений ножек на процесеоре или сокете. Но таковых у себя не обнаружил
В Вашем случае обращать повышенное внимание нужно на ровность\чистоту контактов сокета. На процессоре контакты просто должны быть чистыми.
________________________
Цитата Сообщение от CheshirOne Посмотреть сообщение
На новой мамке стабильно работают два слота в одном канале, по одиночке работают обе плашки.
Процессор без перекосов\усилий установился?

В новый корпус случайно подставки не забыли повкручивать?
0
0 / 0 / 0
Регистрация: 05.05.2015
Сообщений: 2
06.05.2015, 14:59  [ТС] 3
1. Нет, на этом этапе даже куллер не снимал
2. Да, при этом стояла только одна планка в одном канале. Пытался ставить две в один канал позже, когда уже не работал ни 1 слот, толку не было.
3. Фото сокета я вроде тоже кидал, загрязнения или повреждений замечено не было
4. Самый первый раз прикручивал без стоек, но мосты не грелись. Новая плата уже на стойках, но даже если до этого было кз и плата сгорела, то почему не работала только эта часть?
0
Модератор
Эксперт Hardware
6032 / 3479 / 517
Регистрация: 13.05.2013
Сообщений: 10,949
06.05.2015, 16:41 4
Цитата Сообщение от CheshirOne Посмотреть сообщение
но даже если до этого было кз и плата сгорела, то почему не работала только эта часть?
Потому что сгореть могла только определённая часть (детали), отвечающая за один канал.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
06.05.2015, 16:41
Помогаю со студенческими работами здесь

Оперативная память перестала работать нормально
Доброе время суток, недавно случилась такая проблема стояла Windows 7 64bit изначально было 4 гб 2...

Перестала работать память в дуал режиме
Есть мамка Gigabyte GA-Z68P-DS3 Есть память Hynix 2 GB DDR3 1333 MHz (HMT325U6BFR8C-H9) х 2 шт ...

ASUSTeK COMPUTER INC перестала работать оперативная память
купил планку ОЗУ 4гб 1600г. для нотбука ASUSTeK COMPUTER INC. X550LD, установил и работала она 3...

При замене кулера память перестала работать
Доброго времени суток. Сразу перечислю комплектующие: Asrock G41M-S3 Intel Core2Extreme QX9650...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2022, CyberForum.ru