Форум программистов, компьютерный форум, киберфорум
TP-Link
Войти
Регистрация
Восстановить пароль
 
Ураган
2 / 2 / 1
Регистрация: 12.10.2012
Сообщений: 66
1

Разделение на VLAN

11.12.2019, 15:43. Просмотров 496. Ответов 7
Метки нет (Все метки)

Доброго времени суток, господа.
Прошу помощи, ибо не получается осознать самому всю систему VLANов.
Имеется:
Умный свитч HP, умный свитч TP-link, несколько точек доступа WI-FI микротик.
Задача:
Прокинуть линк от HP до Tp-linka, от Tp-linka до точек, при этом чтобы хосты, подключающиеся к точкам, в зависимости от типа разбивались на 3 подсети, например, 205, 206, 207. Скажем, телефоны 205, ноутбуки 206, остальные 207. Также, чтобы свитч Tp-link находился в подсети 205.х, в данный момент он находится в 88.х подсети. Организовать все на уровне портов.
Что удалось сделать:
На свитче HP созданы 3 VLANa: 205, 206, 207 и дефолтный 1 VLAN
На свитче HP на порт 40 добавлены три VLANa: 205, 206, 207 в режиме trunk, первый VLAN в режиме Untagget
Линк по UTP идет с 40 порта HP в 2й порт Tp-link.
На свитче Tp-link созданы 3 VLANa: 205, 206, 207 и дефолтный 1 VLAN
На свитче Tp-link на порт 2 добавлены три VLANa: 205, 206, 207 в режиме trunk остальные порты Untagget; первый VLAN в режиме Tagget, остальные Untagget
Созданы интерфейсы для каждого VLANa.
В Tp-link подключены точки микротик.
Хост видит 3 сети WI-FI: Telephone (205), Noutbuk (206), Rezerv (207)
Подключается к своей сети и получает адрес 192.168.205.х, вроде все правильно, но осталась одна проблема.
Проблема:
Свитч Tp-link находится в 88.х подсети, а нужно чтобы он был в 205.х
Если убрать первый VLAN, то сеть пропадает вообще.
Возможно, какие то настройки применены лишние.
Примерная схема сети:
во вложении

Модель HP 1820-48G Switch J9981A
Модель TP-link T1600G-52PS
0
Миниатюры
Разделение на VLAN  
QA
Эксперт
41792 / 34177 / 6122
Регистрация: 12.04.2006
Сообщений: 57,940
11.12.2019, 15:43
Ответы с готовыми решениями:

Разделение Vlan
Всем привет! Суть вопроса на вложеном рис.. Нужно содействие.

разделение сети на vlan
сеть 192.168.10.32/29 vlan 10 - 2 хоста vlan 20 - 2 vlan 10 - 1 при конфигурировании роутера,...

cisco 871. Разделение Vlan
На данном девайсе 1 шт. WAN и 4 порта в Vlan. Возможно ли: сделать 4 разных Vlan (FE0 это Vlan...

Разделение Vlan на два канала связи
Есть такая конфига. На cisco два инета от разных провайдеров, имеются два vlan надо чтобы один vlan...

7
insect_87
Эксперт по компьютерным сетям
5783 / 4438 / 985
Регистрация: 25.12.2012
Сообщений: 18,844
12.12.2019, 07:35 2
На микротике dhcp сервер дефолтный выключен?
В tp-link есть возможность назначения адреса на interface vlan?
Задайте адрес tp-link вручную

+какая модель у микротика?
Как вы настроили vlan на нем?
0
Ураган
2 / 2 / 1
Регистрация: 12.10.2012
Сообщений: 66
12.12.2019, 17:18  [ТС] 3
Извиняюсь точка доступа WIFI не микротик а Ruckus r510, его не настраивали.
Он получает 88 подсеть, нужно чтобы получал 205 от Tp-linka.
0
insect_87
Эксперт по компьютерным сетям
5783 / 4438 / 985
Регистрация: 25.12.2012
Сообщений: 18,844
12.12.2019, 17:21 4
На каком устройстве поднят dhcp сервер для 88 подсети?
0
Ураган
2 / 2 / 1
Регистрация: 12.10.2012
Сообщений: 66
12.12.2019, 17:45  [ТС] 5
На микротике RB3011UiAS, он на графике первый после облака
0
insect_87
Эксперт по компьютерным сетям
5783 / 4438 / 985
Регистрация: 25.12.2012
Сообщений: 18,844
12.12.2019, 17:55 6
Как вы настроили vlan на микротик, можно конфиг?
Код
export compact
И настройки tp-link + его модель
0
Ураган
2 / 2 / 1
Регистрация: 12.10.2012
Сообщений: 66
12.12.2019, 18:19  [ТС] 7
VLAN микротик
HTML5
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
/interface bridge
auto-mac=no comment=defconf fast-forward=no name=bridge
add name=bridge205
add name=bridge206
add name=bridge207
/interface vlan
add interface=bridge name=205 vlan-id=205
add interface=bridge name=206 vlan-id=206
add interface=bridge name=207 vlan-id=207
/ip pool
add name=dhcp ranges=192.168.88.100-192.168.88.254
add name=poolVlan205 ranges=192.168.205.40-192.168.205.250
add name=poolVlan206 ranges=192.168.206.40-192.168.206.250
add name=poolVlan207 ranges=192.168.207.40-192.168.207.250
/ip dhcp-server
add address-pool=dhcp authoritative=after-2sec-delay disabled=no interface=bridge lease-time=1m name=defconf
add address-pool=poolVlan205 disabled=no interface=bridge205 name=dhcp205
add address-pool=poolVlan206 disabled=no interface=bridge206 name=dhcp206
add address-pool=poolVlan207 disabled=no interface=bridge207 name=dhcp207
Настройки Tp-link и его модель в первом сообщении
0
insect_87
Эксперт по компьютерным сетям
5783 / 4438 / 985
Регистрация: 25.12.2012
Сообщений: 18,844
12.12.2019, 18:23 8
Выключите dhcp-сервер в 88 подсети.
Покажите настройки tp-link
Посмотрите на tp-link, видите ли вы маки интерфейсов бриджей микротика в каждом из vlan 205-207
На какой интерфейс вы повесили dhcp-клиент для управления?
Скорее всего это native vlan.
0
12.12.2019, 18:23
Answers
Эксперт
37091 / 29110 / 5898
Регистрация: 17.06.2006
Сообщений: 43,301
12.12.2019, 18:23

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Разделение сети класса С на несколько vlan
Всем привет! Прошу помогите новичку разобраться. Есть одна сеть, допустим, 192.168.1.0/24. Хочу...

Немного непонятно про VLAN на основе протоколов (Protocol-Based VLAN)
Немного непонятно про VLAN на основе протоколов (Protocol-Based VLAN). В таких VLAN так же, как и в...

Доступ из одного vlan к электронному ключу в другом vlan
Возникла ситуация. При переводе компьютера в отдельный vlan программа 1С он перестала видеть...

Переброс траффика из одного Vlan в другой Vlan
Подскажите добрые люди умеют ли коммутаторы 2960S, 3750 перекидывать трафик из одного vlan в другой...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
8
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.