5 / 5 / 4
Регистрация: 06.05.2010
Сообщений: 180
1

Как в 2010 студии понизить проект с 4.0 на 3.5 ?

07.09.2010, 07:40. Показов 1450. Ответов 4
Метки нет (Все метки)

Как в 2010 студии понизить проект с 4.0 на 3.5 ?

3.5 sp1 только что установил, однако если нажимаю свойства солюшен -> приложение то требуемая версия .NET framework доступна только 4 и 4 Compact

Добавлено через 2 минуты
И, кстати, когда создаю проект, тоже доступна только 4.0
__________________
Помощь в написании контрольных, курсовых и дипломных работ, диссертаций здесь
0
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
07.09.2010, 07:40
Ответы с готовыми решениями:

Как открыть проект студии 6 в студии 4.19?
Иду последовательно урок за уроком с этого курса, проекты курса созданы в студии 6. Пока код был в...

Как открыть проект 2008 в 2005 студии
У меня проблема создал проект в 2008 , можно ли открыть его в 2005.

Как создать проект MFC если его нет в студии? Как расширить студию?
Парни, надо напрогать в проекте MFC окно, клац в свою студию - а у меня только винапи и с/с++/с# ?...

PrintScreen В студии 2010
такой вопрос, как сделать так: я делаю принт скрин картинки и хачу чтоб эта картинка вставлялась...

4
152 / 112 / 25
Регистрация: 23.06.2008
Сообщений: 320
07.09.2010, 07:49 2
Жмешь на правую кнопку проекта - > Properties. В закладке Application в поле Target Framework выбираешь нужный.
При создании нового проекта, тоже можно выбрать framework (см. в сверху окна)
0
5 / 5 / 4
Регистрация: 06.05.2010
Сообщений: 180
07.09.2010, 08:07  [ТС] 3
Цитата Сообщение от d0s'A Посмотреть сообщение
Жмешь на правую кнопку проекта - > Properties. В закладке Application в поле Target Framework выбираешь нужный.
При создании нового проекта, тоже можно выбрать framework (см. в сверху окна)
Вроде по-русски написал, что доступна только 4.0

Добавлено через 3 минуты
Это, наверное, из-за того, что я сначала установил студию 2010 с фреймворком 4.0, а уже потом только накатил предыдущий фреймворк 3.5.
И тупая студия скорее всего не обучена, что доступные фреймворки могут измениться после ее установки.
0
5 / 5 / 4
Регистрация: 06.05.2010
Сообщений: 180
09.09.2010, 07:46  [ТС] 4
Помогла установка Студия 2008 поверх 2010.
0
Alligieri
09.09.2010, 15:37     Как в 2010 студии понизить проект с 4.0 на 3.5 ?
  #5

Не по теме:

Цитата Сообщение от alexey_baranov Посмотреть сообщение
И тупая студия скорее всего не обучена
и тупая бошка и кривые руки тоже - сколько раз в мануалах MS надо написать что фреймворки устанавливаются для корректной работы на машину В ПОРЯДКЕ ИХ ВЫХОДА

0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
09.09.2010, 15:37

дебагер в студии 2010
'indexer.exe': Loaded 'C:\Users\shirokov_m\svn\trunk\bin\Debug\indexer.exe', Cannot find or open...

Ошибка с гетлайн в студии 2010
Ошибка указывает на строку с заполнением ФИО, пишет идентификатор getlaine не определен. Как можно...

CreateProcess() и 2010, 2012 студии
Постоянно ругается на тип LPWSTR при создании процесса. При чем в вижле 6,0 работает без проблем. В...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
5
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2022, CyberForum.ru