Форум программистов, компьютерный форум, киберфорум
Программирование Android
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.83/18: Рейтинг темы: голосов - 18, средняя оценка - 4.83
1 / 1 / 0
Регистрация: 07.04.2012
Сообщений: 9
1

Установил Android SDK и сделал все что нужно, никак не могу создать первый проект

18.09.2013, 19:59. Просмотров 3235. Ответов 9
Метки нет (Все метки)


Установил Android SDK и сделал все что нужно, никак не могу создать первый проект
Скриншот проблемы
0
Миниатюры
Установил Android SDK и сделал все что нужно, никак не могу создать первый проект  
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
18.09.2013, 19:59
Ответы с готовыми решениями:

Нет возможности создать Android-проект в Eclipse. Что не так сделал?
Добрый день! Товарищи, установил Java SDK, Android SDK, скачал Eclipse, для него скачал ADT...

Не могу никак понять, что я сделал не так
Помогите! Не могу никак понять, что я сделал не так. См. прикрепленный файл.

"No Android SDK found. configure an Android SDK". Что делать?
Сначала Андроид Студио зависал при компиляции приложения и выдавал сообщение, что слетел...

Как добавить Android-проект в Eclipse с Android SDK, чтобы после его можно было запустить на виртуальной машине?
Вот у меня с интернета скачан готовый андрой-проект, но я не знаю как его добавить в остальные...

9
374 / 361 / 52
Регистрация: 02.10.2009
Сообщений: 712
Записей в блоге: 4
18.09.2013, 21:15 2
Нужно обновить плагин для еклипса.
Help -> Check for updates
0
1 / 1 / 0
Регистрация: 07.04.2012
Сообщений: 9
19.09.2013, 00:48  [ТС] 3
Цитата Сообщение от Netscape Посмотреть сообщение
Нужно обновить плагин для еклипса.
Help -> Check for updates
Не нашло никаких обновлений
0
MegaSinner
19.09.2013, 11:20
  #4

Не по теме:

qwerty0182, Используйте IDEA или Android Studio и не будет никаких проблем.

1
41 / 41 / 0
Регистрация: 26.05.2013
Сообщений: 160
19.09.2013, 11:22 5
Цитата Сообщение от MegaSinner Посмотреть сообщение

Не по теме:

qwerty0182, Используйте IDEA или Android Studio и не будет никаких проблем.

Копирайте мой забыли :-)
0
420 / 357 / 47
Регистрация: 22.05.2013
Сообщений: 2,518
19.09.2013, 20:03 6
>> Используйте IDEA или Android Studio и не будет никаких проблем.
У Студии свои проблемы - у эклипса свои... Студия не имеет СТОЛЬКО инструций в инете... (Например подключение NDK)

>> никак не могу создать первый проект
Попробуйте подключить ЧУЖОЙ проект. Простой демонстрацинный.
1
99 / 95 / 9
Регистрация: 09.04.2010
Сообщений: 746
19.09.2013, 23:17 7

Не по теме:

У меня эклипс ругался на R, что не удалось никак исправить, с тех пор полюбил IDEA


qwerty0182, кнопку [Install/Upgrade] нажимали?
0
1 / 1 / 0
Регистрация: 07.04.2012
Сообщений: 9
20.09.2013, 00:18  [ТС] 8
Цитата Сообщение от MegaSinner Посмотреть сообщение

Не по теме:

У меня эклипс ругался на R, что не удалось никак исправить, с тех пор полюбил IDEA


qwerty0182, кнопку [Install/Upgrade] нажимали?
Да
никакого эффекта
обновлял все что мог, ставил в разные места, даже установил все это на ноуте друга и у него то же самое вылезает

Добавлено через 54 минуты
с помощью какой-то магии оно все же запустилось)
всем спасибо за отзывы)
0
41 / 41 / 0
Регистрация: 26.05.2013
Сообщений: 160
20.09.2013, 10:12 9
Цитата Сообщение от Tester64 Посмотреть сообщение
>> Используйте IDEA или Android Studio и не будет никаких проблем.
У Студии свои проблемы - у эклипса свои... Студия не имеет СТОЛЬКО инструций в инете... (Например подключение NDK)

>> никак не могу создать первый проект
Попробуйте подключить ЧУЖОЙ проект. Простой демонстрацинный.
http://habrahabr.ru/post/193122/
1
СуперМодулятор
133 / 132 / 48
Регистрация: 03.11.2012
Сообщений: 974
21.09.2013, 19:29 10
То же было. Помог совет
Для Blank Activity:
редактируйте <sdk>/tools/templates/activities/BlankActivity/template.xml
Закомментируйте таким образом следующую строку:
Код
<!--<dependency name="appcompat" version="v7" />-->
Для Master/Detail Flow:
редактируйте <sdk>/tools/templates/activities/MasterDetailFlow/template.xml
Закомментируйте таким образом строки:
Код
<!--<dependency name="support" version="v4" />
<dependency name="android-support-v4" revision="8" />-->
Потом перезапустите еклипс.
Если необходимо, скопируйте android-support-v4.jar с <sdk>/extras/support/v4 в ваши либы.
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
21.09.2013, 19:29

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь или здесь.

В Android Studio нужно внедрить в приложение DropBox. У сервиса есть своё SDK, однако я не понимаю, что с ним делать
Вот ссылка на SDK: https://github.com/dropbox/dropbox-sdk-java/. Сначала я подумал, что нужно...

XAMPP. Установил программу для локального хостинга. Все ли правильно сделал?
Есть код по книге Эрика Фримена. В нем три файла с расширениями HTML, CSS и JS. Я запустил...

Никак не могу скачать swf перепробовал все что знал
вот swf который не могу скачать...

Не могу разобраться никак, что нужно и как написать на Турбо Прологе , чтобы эта программа начала работать
Из первого списка исключить первый, из второго – последний элементы. Списки объединить, найти длину...

Не могу установить Android SDK
Не могу установить сдк платформу для версии андроид 2.3.3 и више до 3 с 4 уже все нормально?? В...

Сложный проект delphi 6. Никак не могу сделать
Добрый день. Нужна помощь в проектом. Только начал проходить дельфи 6 и пока совсем не понимаю как...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
10
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.