Форум программистов, компьютерный форум, киберфорум
Сборки веб-серверов
Войти
Регистрация
Восстановить пароль
 
Рейтинг 5.00/4: Рейтинг темы: голосов - 4, средняя оценка - 5.00
2 / 2 / 0
Регистрация: 06.06.2009
Сообщений: 306
1

Сборка appache, php, mysql как правильно установить

17.11.2013, 23:58. Показов 778. Ответов 1
Метки нет (Все метки)

Здравствуйте! А есть какая-нибудь подробная инструкция по настройке appache, php и mysql с указанием файлов где что скачать?
Просто в данной выше инструкции файлы устарели и их уже нельзя скачать.
Заранее благодарю.
0

Помощь в написании контрольных, курсовых и дипломных работ здесь.

Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
17.11.2013, 23:58
Ответы с готовыми решениями:

Какие версии php, mysql и appache нужно скачать с официального сайта
Здравствуйте! Подскажите какие версии PHP, Mysql и appache нужно скачать с официального сайта для...

Как установить web-сервер с php и mysql?
Ubuntu 13.10 Не давно начал свое знакомство с linux, нужно было поднять сервер, пользовался данным...

как установить Apache+MySQL+PHP + Phpmyadmin в Ubuntu
ребята напишите подробно как установить Apache+MySQL+PHP + Phpmyadmin в Ubuntu может я что то не...

Как сделать правильно ? mysql и php
Кто может исправьте ошибки - что то не хвататет ) задолбался говорит ошибка в 14 строке да и не...

1
632 / 441 / 67
Регистрация: 19.09.2012
Сообщений: 1,633
18.11.2013, 01:06 2
http://www.joomla-code.ru/joomla-install/xampp
http://www.denwer.ru/
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
18.11.2013, 01:06

где скачать и как установить себе на комп PHP+MySql
не подскажете где скачать и как установить а то через постоянно через хост проверять неудобно

Как правильно связать сайт с PHP+MYSQL?
Привет всем, почти закончила свою первую верстку в HTML, на данный момент готово уже около 70%...

PHP, JavaScript и MySQL, как связать их правильно?
У меня вот такая проблема. Мне нужно достать соответствующий url из БД, чтоб при нажатии на сылку...

PHP 5.5 И Appache 2.2
Всем привет! Есть сервер с установленной, Apchce 2.2 и PHP 5.3, нужно обновить php до 5.5, но...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
2
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.