4 / 4 / 0
Регистрация: 17.10.2014
Сообщений: 63
1

Не знаю как написать код для ячейки Excel

29.03.2015, 13:09. Показов 1640. Ответов 9
Метки нет (Все метки)

нужно написать код для ячейки, чтоб считала количество дней когда температура была меньше средней. Не могу сообразить. Ячейка (9,6). В папке есть фотография.
Вложения
Тип файла: zip Doc4.zip (150.0 Кб, 4 просмотров)
__________________
Помощь в написании контрольных, курсовых и дипломных работ, диссертаций здесь
0
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
29.03.2015, 13:09
Ответы с готовыми решениями:

Нужно написать проверочный код на ассемблере для Insert, не знаю как сделать
Без понятия, как написать проверочную прогу на ассемблере для процедуры Insert (вставка подстроки в...

Не знаю как надо написать код
Для двух чисел, представленных в виде своих цифр и символов A…F определить системы счисления...

Не знаю как написать код iframe!
Помогите! Хочу создать своюстраничку с юзербарами и юзербоксами. Всё готово, только не могу...

Нужно написать код для того, что бы макрос распознал значения в таблице, и отобразил таблицу в ячейки ниже
Всем доброго времени суток! Получила задание по VBA, но никак не пойму, как его выполнить. Нужно...

9
11424 / 3732 / 673
Регистрация: 13.02.2009
Сообщений: 11,069
29.03.2015, 14:24 2
В ворде! Да ещё в картинке!
Боюсь это сделать будет очень сложно.
Если б это было в файле ексел, то формулу можно было бы замутить
Смысл понятен? хоть файл создай и приложи.
Лично мне лениво по картинке набивать файл
0
4 / 4 / 0
Регистрация: 17.10.2014
Сообщений: 63
29.03.2015, 15:03  [ТС] 3
мне нужна только это команда в коде и все.
файл домашняя работа 2.
Вложения
Тип файла: zip Desktop.zip (41.3 Кб, 4 просмотров)
0
Заблокирован
29.03.2015, 15:12 4
Эсмиральда, сохраните и приложите последний файл в формате 97-2003 (XLS) - попытаюсь помочь
0
4 / 4 / 0
Регистрация: 17.10.2014
Сообщений: 63
29.03.2015, 15:24  [ТС] 5
Пожалуйста
Вложения
Тип файла: zip Файл.zip (20.8 Кб, 3 просмотров)
0
Заблокирован
29.03.2015, 15:43 6
Код
=СЧЁТЕСЛИ(C4:C32;"<" & F8)
0
4 / 4 / 0
Регистрация: 17.10.2014
Сообщений: 63
29.03.2015, 15:45  [ТС] 7
там создана кнопка и на неё записан код. я не могу написать код именно на эту ячейку.
0
11424 / 3732 / 673
Регистрация: 13.02.2009
Сообщений: 11,069
29.03.2015, 15:50 8
Лучший ответ Сообщение было отмечено Апострофф как решение

Решение

Visual Basic
1
 [f9].FormulaR1C1 = "=COUNTIF(R[-5]C[-3]:R[23]C[-3],""<"" & R[-1]C)"
1
Заблокирован
29.03.2015, 15:54 9
Visual Basic
1
2
3
Sub yrt()
[f9].FormulaLocal = "=СЧЁТЕСЛИ(C4:C32;""<"" & F8)"
End Sub
Переименовав файл Вы не изменили формат файла - ну да ладно, выкрутился
Вложения
Тип файла: xls Домашнее задание 2.xls (44.5 Кб, 4 просмотров)
0
4 / 4 / 0
Регистрация: 17.10.2014
Сообщений: 63
29.03.2015, 15:58  [ТС] 10
просто великий поклон))
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
29.03.2015, 15:58
Помогаю со студенческими работами здесь

Как задать список значений для ячейки Excel?
Коллеги, добрый день! На листе пытаюсь через код vb.net задать список возможных значений для...

Как выбрать ширину и высоту ячейки Excel? Перенос текста внутри ячейки
Как выбрать ширину и высоту ячейки C# Excel*и перенос текста внутри ячейки или внутри диапазона,...

В таблице Excel создать правило для определения занятости ячейки, как?
Здравствуйте, ПОДРОБНЕЕ- В таблице из 100*100 ячеек- по вертикали, надо создать правило/функцию,...

Макрос для Excel: как узнать значение ячейки в другом формате
Если с помощью Cells(Row,Col) присвоить ячейке какое-нибудь значение, например дата: '03.02.97'...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
10
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin
Copyright ©2000 - 2022, CyberForum.ru