Форум программистов, компьютерный форум, киберфорум
MS Office Excel
Войти
Регистрация
Восстановить пароль
 
Рейтинг 4.83/6: Рейтинг темы: голосов - 6, средняя оценка - 4.83
0 / 0 / 0
Регистрация: 10.03.2014
Сообщений: 11
1

Подстановка значений

07.06.2015, 23:01. Просмотров 1206. Ответов 3
Метки нет (Все метки)

Здравствуйте. Помогите пожалуйста. Есть бланк заявки. заполняется бригад и тип крепи которым она работает. Нужно при выборе крепи для бригады, что бы тип крепи появлялся автоматически в остальных полях (остаток крепи, месячная заявка, содержание заявки), при этом если есть несколько бригад с одним типом крепи, то что бы в остальных полях этот тип появлялся один раз, а количество крепи суммировалось. В подстановке значений все советуют функцию ВПР, но здесь я так понимаю она не подойдёт. Файл прикрепляю.
0
Вложения
Тип файла: xls Заказь.xls (42.5 Кб, 7 просмотров)
Лучшие ответы (1)
Programming
Эксперт
94731 / 64177 / 26122
Регистрация: 12.04.2006
Сообщений: 116,782
07.06.2015, 23:01
Ответы с готовыми решениями:

Подстановка значений
Подскажите пожалуйста, как сделать следующее? В таблице нужно чтобы ячейки столбца А сверяли с...

Подстановка не значений а формул
Ребята подскажите как можно сделать следующее:есть стандартный список позиций.Для каждой позиции...

Подстановка значений по параметру
Добрый день помогите в решение проблемы, уже пару дней боюсь ничего не получается: Задача...

Автоматическая подстановка значений в ячейки
Добрый день, господа! Собствнно, сабж. Есть таблица: одна строка, два столбца. Можно ли как-то...

3
5445 / 2804 / 534
Регистрация: 23.11.2010
Сообщений: 9,258
07.06.2015, 23:15 2
СУММЕСЛИ() или СУММПРОИЗВ()
0
0 / 0 / 0
Регистрация: 10.03.2014
Сообщений: 11
07.06.2015, 23:28  [ТС] 3
а как с этими функциями быть?
0
3234 / 1978 / 637
Регистрация: 02.11.2012
Сообщений: 5,118
09.06.2015, 09:34 4
Лучший ответ Сообщение было отмечено chumich как решение

Решение

для К20
Код
=СУММЕСЛИ($C$4:$C$18;H20;$G$4:$G$18)
0
IT_Exp
Эксперт
87844 / 49110 / 22898
Регистрация: 17.06.2006
Сообщений: 92,604
09.06.2015, 09:34

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Сравнения таблиц,подстановка значений
ПРивет, у меня сайт и с периодичностью в ручную делаю сравнения и подстановку значений из таблиц с...

Подстановка значений с другого листа
Всем привет. Имеется документ со следующими листами: Пользователь, Рабочее место и ТМЦ....

Подстановка значений по одному условию
Доброй ночи ! вот такая задача встала , с vba я не дружу, хотелосьбы формулой обойтись у меня...

Подстановка значений в таблицу на основе ЭТАЛОНА
Помогите, пожалуйста, решить следующую задачу: Есть эталонная таблица, в которой каждому...


Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:
4
Ответ Создать тему
Опции темы

КиберФорум - форум программистов, компьютерный форум, программирование
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.